Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème démarrage GS70 2PC  (Lu 1338 fois)

0 Membres et 1 Invité sur ce sujet

patrice1473

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Problème démarrage GS70 2PC
« le: juillet 21, 2015, 08:33:29 am »

Bonjour,

J'ai fait l'acquisition d'un GS70 il y a quelques semaines. Lors des premiers démarrages, tout allait bien. Je suis en Windows 8.1 à présent. Aujourd'hui, le temps de démarrage est complétement aléatoire. Cela peut être instantané ou durer plus d'une demie heure. Tout le temps d'allumage, le voyant de mise en marche clignote de blanc à orange. Je vois des accès disc lents puis d'un coup le logo MSI apparait et plus le moindre problème jusqu'au démarrage suivant.
J'ai lu un post parlant d'un problème avec Windows 8.1 mais aucune solution n'a été apportée. Il semblerait falloir faire des mises à jour avant de passer en Windows 8.1 mais le update s'est fait malgré moi et n'ayant pas connaissance de ce problème. J'ai enlevé les drivers des cartes graphiques. J'ai installé tous les drivers du site MSI pour Windows 8.1, rien y fait. Ce qui me surprend c'est que le pc ne semble avoir des difficultés pour booter et je ne comprends pas le lien avec win8.1.
Aujourd'hui, je voudrais refaire une installation usine en appuyant sur F3 lorsque le logo MSI apparait à l'écran au démarrage. J'ai essayé d'appuyer sur F3 mais rien ne se passe. Il est dit sur le post que j'ai lu, que lorsque on se trouve en Win8.1, la partition cachée n'est plus accessible et donc inutilisable avec F3, pour le moment je n'ai pas pu vérifier. Existe t'il un autre moyen de faire une installation usine ?
J'ai appelé le service après vente MSI... On me demande de retourner le pc... Je n'ai pas l'impression que ce soit un problème matériel mais si je n'ai pas de solution pour revenir à l'état usine, je n'aurai pas d'autre choix.
Merci pour votre aide...

Patrice
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Problème démarrage GS70 2PC
« Réponse #1 le: juillet 31, 2015, 09:32:39 am »

Slt

as tu mis ajour  les driver récement  ou Windows  update

as tu fais la maj du bios ou du firmware

si j'ai bien compris ton f3 =  recovery ne fonctionne pas  ?

as tu fais les DVD ou la clé  de recovery comme on te dis de faire  sur le manuel et le rappel au démarrage du pc a la premier mise en service et répéter a chaque démarrage  si tu ne l'as pas désactive ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

patrice1473

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Problème démarrage GS70 2PC
« Réponse #2 le: octobre 11, 2016, 08:44:45 am »

Slt

as tu mis ajour  les driver récement  ou Windows  update

as tu fais la maj du bios ou du firmware

si j'ai bien compris ton f3 =  recovery ne fonctionne pas  ?

as tu fais les DVD ou la clé  de recovery comme on te dis de faire  sur le manuel et le rappel au démarrage du pc a la premier mise en service et répéter a chaque démarrage  si tu ne l'as pas désactive ?

Bonjour,

Je n'ai pas fait la mise à jour du firmware... Je l'ai récupérée sur le web mais il n'y a pas l'outil permettant de lancer la mise à jour comme il est dit dans la doc du firmware.
Je viens de téléphoner à MSI... Il y a un an, ils ont changé la carte mère. Il semblerait que ce soit le même problème. Elle coûte plus de 600€ ht et ils ne garantissent le matériel que 3 mois... Donc en gros, dans un an, je peux mettre à nouveau 600€ht pour réparer le pc ou alors le vendre dès qu'il est réparé au prix de la réparation... Je pense que je vais arrêter là avec MSI et trouver un autre PC...
Si par hasard quelqu'un a une solution à me proposer pour m'aider, je suis preneur...

Merci à vous,

Patrice
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Problème démarrage GS70 2PC
« Réponse #3 le: octobre 12, 2016, 08:55:23 am »

C'est vrai que la pas cool n plus tout est soudé sur ce modèle  .... voila pourquoi c'est aussi elevé en prix
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100