Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Sound Blaster pour Z97 MPOWER  (Lu 3617 fois)

0 Membres et 1 Invité sur ce sujet

grimmwalt

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 11
Sound Blaster pour Z97 MPOWER
« le: mars 29, 2015, 12:55:39 am »

Bonjour,

Je viens de faire l'acquisition de cette magnifique CM (Z97 MPOWER) sauf que je ne trouve aucun logiciel "Sound blaster" compatible pour pouvoir gérer l'audio de celle ci.

Pourtant "Sound Blaster" est bien présent sur les Z87 et Z77 MPOWER....

J'ai peut être raté quelque chose mais je trouve étonnant que sur ce type de CM, MSI n'est pas prévu ce genre de logiciel ????

Voilà si quelqu'un peux m'aider a trouver une solution afin de pouvoir exploiter et configurer le 5.1 de ma carte ?

Merci
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 4 526
  • la chasse et la peche, rien de plus
Re : Sound Blaster pour Z97 MPOWER
« Réponse #1 le: mars 29, 2015, 02:46:23 am »

verifie deja avec live update 6 si il te le propose pas
Apres si la cm est compatible sound blaster, tu peux toujours recuperer l'installateur via la page de telechargement d'une autre cm comme la Gaming 7 ;)
IP archivée

grimmwalt

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 11
Re : Sound Blaster pour Z97 MPOWER
« Réponse #2 le: mars 29, 2015, 04:59:38 am »

Déjà merci pour ta réponse.

Malheureusement live update ne me le propose pas.

Sinon j'ai essayé de télécharger Sound blaster de la gaming 7 et il me dit :
"le périphérique audio actuellement est désactivé ou absent, il n'est pas pris en charge par l'application ou ses prises ne sont pas connectées. Voulez vous sélectionner un autre périphérique audio maintenant ?"

Quand je dis "Oui", il dit : "Aucun périphérique audio pris en charge disponible".

Pourtant tous est branché puisque mon casque fonctionne sous windows et mon kit 5.1 aussi fonctionne mais a moitié  :-\.

Sinon j'ai pensé au soft de Realtek... mais je ne trouve pas le soft pour le chipset "ALC1150".  :noidea:
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 4 526
  • la chasse et la peche, rien de plus
Re : Sound Blaster pour Z97 MPOWER
« Réponse #3 le: mars 29, 2015, 07:08:14 am »

sinon le gestionnaire de sons windows est pas trop mal branle je trouve pour regler le 5.1, essaye deja de modifier avec celui la ^^
IP archivée

grimmwalt

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 11
Re : Sound Blaster pour Z97 MPOWER
« Réponse #4 le: mars 29, 2015, 03:18:18 pm »

Je n'est aucun réglage sous Windows 8.1 (x64) dans le "panneau de configuration" à part la catégorie "son" et qui ne me permet aucun réglage.

A moins qu'il y est une autre catégorie ?
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 494
Re : Sound Blaster pour Z97 MPOWER
« Réponse #5 le: mars 29, 2015, 03:42:02 pm »

Slt

peux tu me faire un screen de ton gestionnaire de périphérique ?

celui du realteck audio

et ce dont tu nous parle
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 4 526
  • la chasse et la peche, rien de plus
Re : Sound Blaster pour Z97 MPOWER
« Réponse #6 le: mars 29, 2015, 04:53:54 pm »

fait un clic droit sur l'icone du haut parleur en bas a droite de l'ecran, puis tu vas dans "peripherique de lecture", normalement t'en as un qui devrais s'appeler haut parleurs, tu le selectionne, puis tu fait configurer, et t'a plus qu'a regler ton 5.1 ^^
IP archivée

grimmwalt

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 11
Re : Re : Sound Blaster pour Z97 MPOWER
« Réponse #7 le: mars 29, 2015, 08:30:14 pm »

Slt

peux tu me faire un screen de ton gestionnaire de périphérique ?

celui du realteck audio

et ce dont tu nous parle

J'espère que ça t'aidera ...
IP archivée

grimmwalt

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 11
Re : Re : Sound Blaster pour Z97 MPOWER
« Réponse #8 le: mars 29, 2015, 08:42:17 pm »

fait un clic droit sur l'icone du haut parleur en bas a droite de l'ecran, puis tu vas dans "peripherique de lecture", normalement t'en as un qui devrais s'appeler haut parleurs, tu le selectionne, puis tu fait configurer, et t'a plus qu'a regler ton 5.1 ^^

Oui effectivement Windows te propose de pouvoir sortir du 5.1 donc ça a résolue une partie de mon problème mais aucun réglage possible sur le son avec un équaliseur. Du coup le son qui en sort est vraiment pas terrible, on dirait qu'on est dans une boite de conserve... :'(
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 494
Re : Sound Blaster pour Z97 MPOWER
« Réponse #9 le: mars 29, 2015, 09:51:42 pm »

tu as bien installer tous les driver et les logiciel ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

grimmwalt

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 11
Re : Sound Blaster pour Z97 MPOWER
« Réponse #10 le: mars 30, 2015, 03:02:16 am »

Effectivement à vouloir allez vite à l'installation j'ai du omettre de l'installer. En explorant le CD, j'ai trouvé le gestionnaire Realtek que je me suis empressé d'installer. Soulagement d'avoir un semblant de logiciel Audio avec quelques réglages... mais pas de "Sound Blaster".

Du coup j'ai remarqué qu'il y avait un autre logiciel (incroyable quand on croit qu'il y en a pas, enfaite il y en a 2). Le deuxième est XEAR Audio Center de C-Media, malheureusement je ne peux pas l'installer, il me dit "Branchez le MS7926 USB Audio Driver s'il vous plait". Sais tu à quoi il fait allusion? Merci
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 4 526
  • la chasse et la peche, rien de plus
Re : Sound Blaster pour Z97 MPOWER
« Réponse #11 le: mars 30, 2015, 03:06:10 am »

MS7926 c'est la ref de la Z97 Gaming 9AC, mais essaye de brancher le ptit cable d'alimentation pour le chipset audio (un cable avec du molex d'un cote et du 3pin de l'autre ;) )
IP archivée

grimmwalt

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 11
Re : Sound Blaster pour Z97 MPOWER
« Réponse #12 le: mars 30, 2015, 03:15:57 am »

Du même genre que les petits câbles pour alimenter les ventilos direct sur l'alim ? et je le branche où sur la CM ?
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 4 526
  • la chasse et la peche, rien de plus
Re : Sound Blaster pour Z97 MPOWER
« Réponse #13 le: mars 30, 2015, 03:19:52 am »

en bas a gauche, pres des prise pour l'usb, regarde la doc pour savoir lequel c'est ;)
les trois pin ont effectivement a peu pres la meme tete que ceux pour le ventilo, mais en plus gros :)
c'est un cable plutot court, facilement reconnaissable :)
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 494
Re : Sound Blaster pour Z97 MPOWER
« Réponse #14 le: mars 30, 2015, 05:08:32 pm »

+1 pour sev j'ai la même fiche pour mas xonar dx de chez asus
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

grimmwalt

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 11
Re : Sound Blaster pour Z97 MPOWER
« Réponse #15 le: mars 31, 2015, 04:27:48 am »

Merci pour ta réponse mais malheureusement il n'y a rien marqué sur la notice de la carte.

A coté des 2 connecteurs USB 2.0, j'ai un connecteur 3-pins pour le ventilateur, 1 connecteur 9 pins pour le panneau de contrôle power / reset (JFP1) et 1 connecteur 7 pins pour le speaker (JFP2).

J'aurais pensé que ça serait du côté de la puce Audio ... ? de ce côté j'ai un connecteur 7 pins pour le casque / micro en facade (JAUD1) et un autre connecteur 11 pins pour le "Trusted Platform Module" (JTPM1) ... je ne sais même pas à quoi ça sert...

Sinon entre les PCIe j'ai un connecteur supplémentaire pour connecter une carte spécifique (JTBT1), là encore mystère....

j'ai mis du temps à te répondre car il m'est arrivé une chose étrange quand j'ai désinstallé Sound blaster, il m'a dégagé le gestionnaire Realtek dans ma barre des taches et aussi dans le gestionnaire de périphérique mais pas dans l'installation des programmes ???.

Je l'ai supprimé des programmes pour le réinstaller mais idem il n'apparait plus dans le gestionnaire de périphérique. Je ne comprend plus rien... J'aurais mieux fait d'acheter une gaming 7, je pense que j'aurais eu moins de problème.

Tous mes jacks de mon kit 5.1 son branché sur le panneau arrière...




IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 4 526
  • la chasse et la peche, rien de plus
Re : Sound Blaster pour Z97 MPOWER
« Réponse #16 le: mars 31, 2015, 11:47:05 am »

au pire sa fait cb de temps que tu l'as ?
IP archivée

grimmwalt

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 11
Re : Sound Blaster pour Z97 MPOWER
« Réponse #17 le: mars 31, 2015, 01:04:32 pm »

Ca fait 2 semaines que je l'ai ...
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Re : Sound Blaster pour Z97 MPOWER
« Réponse #18 le: mars 31, 2015, 01:47:44 pm »

Du coup j'ai remarqué qu'il y avait un autre logiciel (incroyable quand on croit qu'il y en a pas, enfaite il y en a 2). Le deuxième est XEAR Audio Center de C-Media, malheureusement je ne peux pas l'installer, il me dit "Branchez le MS7926 USB Audio Driver s'il vous plait". Sais tu à quoi il fait allusion? Merci

Tu peux la cherchez un moment cette prise, elle est pas dispo sur les version Mpower/Xpower. les cartes n'ont pas l'AUDIO BOOST 2

Sinon en soft tu as le bien le "sound blaster" et le "sound blaster cinema 2"

Tu as du installé quelques chose qui devait pas l'être ou alors désinstaller quelques chose en trop.


Supprime le drivers Audio et réinstalle avec l'utilitaire automatique présent sur le CD de drivers.

Tu as toutes la description des logiciels dans le manuel en anglais.
IP archivée

grimmwalt

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 11
Re : Sound Blaster pour Z97 MPOWER
« Réponse #19 le: mars 31, 2015, 03:58:58 pm »

En explorant le CD, j'ai trouvé le driver Realtek et les utilitaires "Sound Blaster cinema" et "cinema 2" mais ils ne sont pas compatible avec la carte Z97 MPOWER (j'ai eu confirmation de la part d'un technicien MSI). Peut être qu'ils le seront par la suite mais pas pour le moment.

Par contre le logiciel Realtek, c'est un mystère. J'ai beau le désinstaller et le réinstallé... rien ... j'ai même utilisé CCleaner entre les 2 opérations pour l'effacer du registre...

C'est la 1ère CM qui me pose autant de soucis d'un point de vue Audio.

Alors effectivement "Brice28", j'ai installé indépendamment un driver pour le contrôleur de Bus SM, j'avais un point d'exclamation car le pilote n'était pas installé. Peut être un début d'explication !!??

Je regarde ça ce soir pour vous dire.

Merci
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 4 526
  • la chasse et la peche, rien de plus
Re : Sound Blaster pour Z97 MPOWER
« Réponse #20 le: mars 31, 2015, 06:11:42 pm »

ouais je viens de voir qu'il n'y avait pas la prise pour l'alimentation dediée du circuit audio
au pire sa fait 2semaines, tu peut tenter de faire jouer ton droit de retractation et prendre la gaming 7 ;)
IP archivée

grimmwalt

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 11
Re : Sound Blaster pour Z97 MPOWER
« Réponse #21 le: avril 01, 2015, 03:32:42 am »

Ok! merci à tous pour toutes ces réponses qui m'ont pas mal aidé.

J'ai pu résoudre mon problème avec le gestionnaire Realtek en désinstallant tous les périphériques audio et annexes dans le gestionnaire de périphérique. J'ai réinstaller le tout et ça fonctionne maintenant.

Bref! cette carte a beaucoup d’atout, surtout pour OC, mais certainement pas au niveau de l'audio. Dommage car cette carte à tout pour plaire. On peut vraiment bien OC son proc et cette histoire a refroidi mon entrain mais pas totalement ;).

Encore merci à tous

IP archivée