Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème hybrid power?  (Lu 1407 fois)

0 Membres et 1 Invité sur ce sujet

krystoff95

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Problème hybrid power?
« le: janvier 24, 2014, 03:21:13 pm »

Bonjour, j'ai acheté un gt70 2od il y a quelques jours et il m'est impossible de jouer lorsque le pc tourne simultanément sur secteur avec la batterie à l'intérieur : plantage en quelques secondes.
Par contre tout fonctionne bien lorsque la machine tourne soit sur batterie uniquement, soit sur secteur avec la batterie retirée. J'ai donc pensé à un problème hybrid power, mais celui ci à l'air de fonctionner normalement. Je l'ai désinstallé et réinstallé mais ca ne change rien.
Afin de garantir le maximum de stabilité je n'utilise que les drivers et soft du site msi même s'il ne sont pas les plus récents.

Quelqu'un aurait déjà eu ce problème?

Faire tourner un gt70 2od sans hybrid power est il handicapant?

Je m'en remet à vos compétence d'avance merçi
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Problème hybrid power?
« Réponse #1 le: janvier 24, 2014, 04:33:28 pm »

j'ai  un Modèle similaire  au tien je n'ai pas eu problème avec l'hybride power

j'ai un GT70 2OD 75 FR quel version de Windows as-tu ?

As tu essayer de le désinstaller  puis le réinstaller ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

krystoff95

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : Problème hybrid power?
« Réponse #2 le: janvier 24, 2014, 08:47:10 pm »

Je suis sur w8. Peut etre que mon probleme n a rien a voir avec hybrid power. En tout cas  c
est un probleme d alim car seul le couplage de la batterie avec le branchement secteur cause des plantages

IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Problème hybrid power?
« Réponse #3 le: janvier 24, 2014, 10:49:37 pm »

met a jour le hybride power et le batterie calibration si c marche pas
essai de test sans batterie juste avec la l'alim si ca plante pas tu aura raison  ^^
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100