Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème Realtek HD Audio  (Lu 1528 fois)

0 Membres et 1 Invité sur ce sujet

Tizz34

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Problème Realtek HD Audio
« le: janvier 30, 2014, 06:36:11 pm »

Bonjour à tous !

Hier, suite à une mauvaise manipulation, j'ai désinstallé par mégarde le logiciel Realtek HD Audio, permettant d'avoir une écoute qualitative sur mon pc portable MSI GE70.
Impossible de trouver autre chose que les drivers sur internet, y compris sur le site Realtek....

Je vous contacte donc afin de savoir si vous avez des solutions à mon problème, car le son n'a vraiment plus rien à voir et j'aimerai bien régler ca.
J'ai pensé à contacter le service MSI, mais mon pc n'est pas encore enregistré et je suis en Angleterre jusqu'à la semaine prochaine...


Cordialement,
Tizz
« Modifié: janvier 30, 2014, 06:40:01 pm par Tizz34 »
IP archivée

boy85

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 24
Re : Problème Realtek HD Audio
« Réponse #1 le: janvier 30, 2014, 07:32:51 pm »

Quel modèle de PC exactement ? Quel système d'exploitation ?
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Problème Realtek HD Audio
« Réponse #2 le: janvier 30, 2014, 08:15:34 pm »

screen  du gestionnaire  de phériphérique au passage
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

Tizz34

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : Problème Realtek HD Audio
« Réponse #3 le: janvier 30, 2014, 11:07:38 pm »

Bonsoir,

Voici le modèle : MSI GE70 2OE-076FR - Backlight
Le système d'exploitation est windows 8   x64

Caractéristiques : http://www.materiel.net/ordinateur-portable/msi-ge70-2oe-076fr-backlight-93621.html
CPU  : i5 4200M
GPU : GTX 765M
Memory : 4GB
HDD : 750 GB


Cordialement,

Tizz


PS : arrivez-vous à voir le screen ?

« Modifié: janvier 30, 2014, 11:11:34 pm par Tizz34 »
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Problème Realtek HD Audio
« Réponse #4 le: janvier 30, 2014, 11:16:49 pm »

alors tu va dans dans  panneau de configuration programmes tu désinstalle le realteck high audio et le soundbaster cinema



tu télécharge  et  installe celui-ci: http://fr.msi.com/service/download/nbdriver-21776.html

Driver a télécharger UNIQUEMENT sound blaster et utilitaire  a télécharger  aussi

http://fr.msi.com/service/download/utility-21487.html

http://fr.msi.com/service/download/utility-21493.html


tu n'installe pas les 2 drivers ci dessus il faut  d'abord  mettre a jours le realteck via  tous les drivers

en suite  tu pourra les installer
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100