Merci de vous connecter ou de vous inscrire.

Auteur Sujet: GX70 ne démarre plus  (Lu 1311 fois)

0 Membres et 1 Invité sur ce sujet

renaud963

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
GX70 ne démarre plus
« le: février 03, 2014, 12:07:19 am »

Bonjour après avoir eu quelque problème de mise à jours sous windows 8, je décide d'installer windows 7. J'utilise une licence 30-day trial et l'installe avec succès en utilisant un tuto présent sur ce forum. Je ne possède ce GX70 3be que depuis 4 jours.

Après avoir installé tous les driver je décide d'utiliser le firmware en suivant un tuto msi . Au moment où je lance le firmware un chargement commence mais au bout de 2 seconde le pc bloque. Touchpad et clavier ne repondent plus. Le ventilateur tourne à fond alors que rien n'a l'air de chauffer et sa ne sens pas le cramer. Dans la panique j'essaye d'éteindre l'ordi en appuyant sur le bouton prévu a cet effet mais rien ne se passe. Alors je débranche l'alim et sort la batterie . Le pc s'éteint sauf que maintenant il ne se rallume plus. Aucun voyant n'est allumé. j'ai essayer de vider les condensateurs. Rien.

Dois-je l'envoyer au sav ou existe-t-il une manip pour le remettre en marche ?
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : GX70 ne démarre plus
« Réponse #1 le: février 03, 2014, 08:52:40 am »

Salut,

C'est étrange, le firmware devrait pas empêcher l'ordinateur de démarrer, uniquement le bios en cas de plantage.
Dans ton cas, retire la batterie et l'alimentation et appuies 5 fois sur le bouton power, ensuite essaye de le rallumer. Si fonctionne pas, tu devras l'envoyer en réparation et dans ce cas indique simplement que l'ordinateur ne démarre pas.
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com