Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème GP60-20D  (Lu 2114 fois)

0 Membres et 1 Invité sur ce sujet

PoetRough

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Problème GP60-20D
« le: février 08, 2014, 01:03:29 pm »

Bonjour ,
j'ai récemment fait l'acquisition d'un MSI GP60 20D freedos , j'ai donc installé windows7 , installés les drivers mis en téléchargement sur le site MSI france.
JE suis très satisfait de celui ci , seul bémol , quand je l'allume , il y a toujours une phase de 5/6 minutes où l'écran clignote(noir/normal/noir/normal etc...) . Ca ne me dérange pas plus que ça je suis patient mais je m'inquiète quand même un peu.
Je serai ravi de lire vos réponses sur une éventuelle solution .Merci d'avance !

IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Problème GP60-20D
« Réponse #1 le: février 08, 2014, 01:13:31 pm »

Quand l'écran clignote, c'est pendant le démarrage de Windows ou bien même quand Windows est démarré et que tu commences déjà a utiliser l'ordinateur ?
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

PoetRough

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Problème GP60-20D
« Réponse #2 le: février 08, 2014, 02:57:43 pm »

pendant le démarrage (même pendant que je rentre mon mot de passe) et ensuite quelques 2 minutes quand windows est démarré
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Problème GP60-20D
« Réponse #3 le: février 08, 2014, 03:14:50 pm »

Tu pourrais faire la mise à jour du bios de l'ordinateur ? Car si ca le fait des l'allumage, c'est pas lié a un pilote vu que Windows a pas encore du les charger, donc peut être un problème lié au bios et une gestion d’énergie.
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

PoetRough

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Problème GP60-20D
« Réponse #4 le: février 08, 2014, 03:21:35 pm »

en revanche je suis un véritable "noob" en ce qui concerne les ordinateurs et ce qui y est lié , pourrais tu m'expliquer un peu plus tes propos : mise à jour du bios?
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Problème GP60-20D
« Réponse #5 le: février 08, 2014, 03:46:52 pm »

Alors déjà en premier, faudrait que tu ailles dans ton bios, pour cela, dès que tu as allumé l'ordinateur et que le logo MSI apparaît, appuies plein de fois sur la touche "delete" ou "suppr" de ton clavier.
Tu devrais alors entrer dans le bios qui ressemblera a ca :
http://frsupport.msi.com/faq/bios.php?type=view2&target=gs70%202od-506-main.png
La avec les fleches du clavier et la touche entré, tu vas sur : System Information

Et tu auras une page comme celle ci :
http://frsupport.msi.com/faq/bios.php?type=view2&target=gs70%202od-506-main-002.png

La tu me dis quel est ta : Bios Version
Sur mon exemple c'est E1771IMS.506
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com