Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Image systeme MSI GP60 impossible / 2 Go memoire non paginée  (Lu 5201 fois)

0 Membres et 1 Invité sur ce sujet

ephis

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 12
Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« le: décembre 08, 2013, 12:42:30 pm »

Tout d'abord bonjour à tous. Ceci étant mon premier message sur ce forum, je me présente:
Je m'appelle benjamin j'ai 21 ans, je suis en école d'ingé à bordeaux et mon niveau d'informatique est vraiment mauvais.
Je m'adresse donc à vous pour m'aider à résoudre mon problème. Je m'explique:

J'ai recu hier mon ordi avec freeDOS dessus. J'ai créer une clef bootable avec windows 8.1, j'ai mis le BIOS en mode legacy et j'ai booté  le MSI sur la clef. Tout se passe bien, windows s'installe, j'installe tous les drivers fournis sur un CD et tout fonctionne.
Seulement en ragardant dans le gestionnaire des taches, je vois que ma RAM est utilisée  à 80% sans que j'ai rien d'ouvert. Je trouve cela bizare, la taille de la mémoire occupée par mes processus et le systeme ne doit être que de 1Go max et la j'ai 3,3Go d'utilisé.

 Je remarque alors que j'ai plus de 2 Go de pool non paginé. En effectuant quelques recherches notement ici, cela proviendrai d'un conflit entre deux drivers: l'un pour le Killer Gaming Lan et le service Windows Network Data Usage Monitoring Driver. Je voudrai donc désactiver ce dernier mais avant de commercer à bidouiller, j'aimerai créer une image systeme sur mon DD.

jJ'ai déja créé une clef de récupération mais lorsque je veux sauvegarder l'image systeme en suivant ce tuto: http://forums.cnetfrance.fr/topic/1209161-windows-8-1--faire-une-image-systeme/
un message d'erreur apparait:


De plus j'ai une partition de 2 Go avec un nom bizarre je ne sait pas ce que c'est ( je pense que c'est elle qui pose probleme puisque l'autre je peux la voir dans le poste de travail et elle est au bon format, mon DD aussi):



Voilà au passage un screenshot de l'état de ma memoire vive avec seulement firefox d'ouvert...:



Voila si quelqu'un peut m'avancer de quelques manières que ce soit je suis preneur.
Merci de m'avoir lu, bon dimanche!
« Modifié: décembre 08, 2013, 02:25:08 pm par ephis »
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #1 le: décembre 09, 2013, 11:43:36 am »

Je ne connais pas du tout le systeme Windows pour la réinstalle, je ne te répond donc pas la dessus ni sur le problème de réseaux car ce n'est peut être pas lié, je dirais juste ceci : As tu un problème sur l'ordinateur ou c'est juste ce qu'indique le gestionnaire de tache a propos de la mémoire ? Car d'autre personne n'aime pas la même chose mais pour le CPU par exemple.

Car déjà faut savoir que Windows fonctionne en permanence, donc il prend des ressources, mais d'autre programme aussi comme SCM, l'antivirus, la carte graphique Intel quand tu es dessus, etc
Donc c'est normal d'avoir des truc qui tourne en fond de tache, mais si tu n'as aucun problème et que tout fonctionne bien, moi perso je conseil de pas se prendre la tete dessus, le seul moyen que l'ordinateur ne fasse rien étant de l'éteindre mais alors il sert a rien ^^


Si maintenant tu as des problèmes de ralentissement par exemple, ok la faut chercher la solution, mais sinon je conseil de rien faire :)
Après si c'est vraiment un problème pour toi, attendre que d'autre t'aide, moi la dessus je pourrais pas aider ^^
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

ephis

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 12
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #2 le: décembre 09, 2013, 01:41:35 pm »

Ok ok j'essaierai de le pousser voir si ca merde.
Après j'ai eu des bug du style mon dd qui montait à 100% puis qui redescendait, et en cherchant j'ai vu qu'il fallait installer windows d'une facon particulière dessus sans quoi il pouvait claquer. Ce qui à l'air d'arriver puisque sur LDLC certaines personnes sont pas très heureuses qu'après une semaine d'utilisation l'ordi soit au SAV à cause du dd.
Merci pour ton aide en tout cas c'est cool!
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #3 le: décembre 09, 2013, 02:29:51 pm »

Oui exact, pour le GP60 sans OS si tu as un disque dur Hybrid faut l'installation d'une facon bien particulière sinon tu as ce problème qui peut survenir, donc dans ton cas si tu peux tout réinstaller en suivant la procédure, il faut mieux le faire.
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

ephis

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 12
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #4 le: décembre 09, 2013, 07:38:07 pm »

J'ai reessayé d'installer windows en suivant la procédure, j'ai bien reussi à désactiver le SSD mais pour installer windows au moment de choisir la partition il ne détecte plus aucun disque dur il me demande de choisir un driver. Je sais plus trop quoi faire la...
IP archivée

f1oren

  • Full Member
  • ***
  • :
  • Hors ligne Hors ligne
  • Messages: 116
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #5 le: décembre 10, 2013, 09:13:55 am »

Au passage sauf si tu as une bonne raison, installe Windows 8(.1) en mode UEFI et pas Legacy. Il te faudrait par contre fait une clé d'installation USB de Windows en UEFI
Rufus est ton ami http://www.eightforums.com/tutorials/15458-uefi-bootable-usb-flash-drive-create-windows.html
IP archivée
MSI GE70 2OE avec SDD 840 Pro 256Go, SSD mSata Plextor 128 Go et disque dur 1To

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #6 le: décembre 10, 2013, 09:26:12 am »

Normalement il y a pas de driver dans ce cas, tu es sur quel Windows ?
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

ephis

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 12
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #7 le: décembre 10, 2013, 10:05:27 am »

Je suis sur windows 8.1.
J'essaierai de l'installer en mode UEFI, même si je distingue pas trop la différence. Si ca ne marche toujours pas, j'essaierai d'installer LINUX pour voir.
Merci de votre aide je vous tiens au jus.
IP archivée

f1oren

  • Full Member
  • ***
  • :
  • Hors ligne Hors ligne
  • Messages: 116
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #8 le: décembre 10, 2013, 04:47:05 pm »

Pour être précis c'est le couple UEFI/GPT vs Legacy/MBR qu'il faut comparer. Tu ne verras pas tellement de différence mais le système sera plus fiable et démarrera un poil plus rapidement. Cherche des infos sur Google tout est bien expliqué
IP archivée
MSI GE70 2OE avec SDD 840 Pro 256Go, SSD mSata Plextor 128 Go et disque dur 1To

ephis

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 12
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #9 le: décembre 12, 2013, 12:21:25 pm »

Yo,
bon l'ordi détecte toujours aucun disque dur même en UEFI.
Du coup je sais vraiament plus quoi faire de plus la...
IP archivée

f1oren

  • Full Member
  • ***
  • :
  • Hors ligne Hors ligne
  • Messages: 116
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #10 le: décembre 12, 2013, 01:44:15 pm »

l'ordi ? tu veux dire quand tu vas dans le bios avec la touche suppr au démarrage ?

si ton disque apparaît bien dans le bios, tu as bien fait une clé Windows compatible UEFI ?
IP archivée
MSI GE70 2OE avec SDD 840 Pro 256Go, SSD mSata Plextor 128 Go et disque dur 1To

ephis

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 12
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #11 le: décembre 13, 2013, 11:36:32 am »

Oui le BIOS le détecte et quand je fais shift+F10 (lorsque le programme d'installation wondows se lance) la console windows apparait et en tapant:
-diskpart
-list vol
je vois aussi apparaintre mon disque dur avec un état sain.
Peut etre est ce un problème de format?
IP archivée

ephis

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 12
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #12 le: décembre 15, 2013, 12:20:53 am »

Bon problème résolu je suis allé voir l'informaticien de mon écoles et il m'a réparé ça. le DVD etait pas au bon format il a booté sur Linux et l'a mis au bon format gpt je crois. du coup j'ai plus les problèmes que j'avais avec la ram. merci pour vos réponses en tout cas.
IP archivée

BlackPinpin

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #13 le: janvier 01, 2014, 04:04:32 pm »

Bonjour,

Est-ce que tu pourrais me dire comment tu as réglé ton problème? Je rencontre le même problème que toi, aucun DD détecté quand je veux faire la réinstallation.

J'ai beau chercher je n'ai pas trouvé de solution, ton aide me serait vraiment utile.


Merci d'avance :)
IP archivée

ephis

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 12
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #14 le: janvier 01, 2014, 08:00:50 pm »

Salut!
Quelle procédure as tu utilisée?
Sinon si c'est le même cas que moi le SSD est désactivé et le disque dur est pas au bon format. Essaie d'aller dans le BIOS pour changer le mode de boot de UEFI en légacy ou l'inverse. Si ca marche toujours pas, le mec qui me l'a réparé a booté sur un linux sur une clef usb et a formaté mon disque dur en GPT (car je suis en uefi). Je peux pas t'en dire plus je m'y connais pas assez désolé!
Tiens moi au courant de comment ca se passe!
IP archivée

ephis

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 12
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #15 le: janvier 02, 2014, 11:59:58 am »

Salut à tous!
Désolé de continuer à poster mais j'ai résolu le problème du pool non paginée à 2Go et peut être que ca en aidera certains. Ca vient du driver du disque dur hybrid (WD Boost) qui faisait n'importe quoi. Je l'ai désinstallé et je n'ai donc plus la partie SSD disponible (l'ordi démarre beaucoup plus lentement mais bon) mais l'ordi marche bien. Je vais essayer d'appeler MSI ou Western Digital pour voir ca avec eux. Enfin voila après des jours de galère ca fait du bien de trouver =).
Bonnes fêtes à toutes et à tous, bonne année!
IP archivée

BlackPinpin

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #16 le: janvier 02, 2014, 03:39:03 pm »

Bonjour!

Pour la procédure utilisée j'avais installé seven une première fois en legacy sans savoir qu'il fallait procéder d'une manière spéciale pour le DD, quand je l'ai appris j'ai réinstallé seven toujours en legacy mais en faisant la manipulation pour désactiver le SSD avant l'installation et j'ai installé le driver du SSHD par la suite pour réactiver la partie SSD. Ici je me retrouve avec le même problème que toi, la ram monte au maximum sans raison.
J'ai voulu réinstaller windows 8.1 en me disant que peut-être ça irait mieux, mais cette fois le DD n'apparaît pas au moment de l'installation.

Pour ce qui est de la partie non paginée de 2Go je ne l'ai plus, c'est un ami qui a fait la première installation de l'OS et il a supprimé toutes les partitions avant d'installer seven. Maintenant je n'ai pas l'impression que ça ait joué beaucoup vu que j'ai le même problème que d'autres qui ont gardé cette partie.

Pour le driver WD Boost, il suffit de le désinstaller ça ne risque rien? Parce que quand j'avais voulu installer windows 8.1 j'ai désactivé la partie SSD avant d'arriver à la partie où l'on se rend compte que le DD n'apparaît pas dans les choix pour installer l'OS et en redémarrant le pc sur seven ça ne lançait plus rien, j'ai du réactiver la partie SSD de la même manière que pour le désactiver.

Merci pour tes réponses, j'avoue que j'en ai marre de galérer avec ce pc, c'est vraiment pas au point cette histoire de SSHD ^^"

Et bonne année à tous ;)
IP archivée

ephis

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 12
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #17 le: janvier 02, 2014, 06:04:33 pm »

En gros il nous arrive les mêmes merde quoi. J'ai envoyé un mail à MSI ils m'ont répondu en disant que ca pouvait venir du dd qui est défectueux et qu'il fallait que je renvoie le PC mais que si j'étais sur que ce soit pas un problème logiciel sinon ils me feraient payer pour réparer. Du coup j'attends un peu pas envie de me lancer dans la guerre du SAV alors que l'ordi marche.

Pour WD boost je l'ai désinstallé et je pense que tout ce qui est contenu dessus est retransféré sur le DD puisque windows fonctionne toujours correctement.
Et moi pareil, une fois la partie SSD désactivée comme sur la procédure plus de DD visible et impossible de relancer windows, c'est la que j'ai du l'amener à l'informaticien. Je ne sais pas si tu as la chance d'être dans une grande école mais généralement ceux qui s'occupent du réseau sont plutot calé, essaie d'aller les voir.

Voila voila bonne chance tiens mois au courant.
IP archivée

BlackPinpin

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #18 le: janvier 02, 2014, 08:09:00 pm »

Okay je vois, décidément cet ordinateur est pas top, quand je vois le nombre de personnes qui ont des problèmes avec ce disque dur je me dis qu'ils auraient mieux fait de mettre un bête HDD et laisser un empacement pour un SSD à la place ^^"

Je te tiens au courant si j'ai du nouveau mais j'avoue que pour l'instant je galère, on ne trouve presque pas d'info qui permette d'avancer sur le net, rien que pour trouver le programme pour désactiver le SSD ainsi que le ptit tuto j'ai cru que j'allais devenir fou, MSI pourrait au moins donner les indications correctement à partir du moment où ils vendent ce pc sans OS, comment est-on censé deviner qu'il y a une procédure particulière pour l'installation?

Enfin bref, j'espère que tout va s'arranger j'aimerais bien profiter de ma machine comme il se doit :/
IP archivée

3u3z

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 29
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #19 le: janvier 14, 2014, 12:14:48 am »

Bonjour
Satané GP 60
Je n ai malheureusement pas entendu parler de cette fameuse procédure pour installer un os sur ce disque dur hybride.
Et actuellement après 2 mois d utilisation le Pc a planté , plus moyen de le redémarrer , et je n ai plus accès au disque dur .
Si vous pouviez m éclairer sur la procédure que je ne trouve nulle part et sur le moyen de désactiver ou réactiver la partie SSD cela pourrait peut être m éviter  un retour en sav
Merci.
IP archivée

BlackPinpin

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Image systeme MSI GP60 impossible / 2 Go memoire non paginée
« Réponse #20 le: février 02, 2014, 04:00:12 am »

Je suis désolé, ça fait un moment que je n'ai plus été voir dans le coin :/

Je ne retrouve plus le lien avec le programme et les indications pour désactiver le SSD, je chercherai demain et si je trouve je met le lien ici (j'avais déjà galéré à le trouver la première fois)
Sinon j'ai trouvé cette FAQ pour le GP60 qui peut aussi être utile.

http://frsupport.msi.com/faq/product.php?Liste1=NB&Liste2=GP+Serie&Liste3=GP60+2OD
IP archivée