Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Probleme d'usb  (Lu 10193 fois)

0 Membres et 1 Invité sur ce sujet

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Probleme d'usb
« le: décembre 19, 2013, 04:52:27 pm »

Bonjour,

Quand je démarre mon pc 1 fois sur 4  les usb sauf pour la souris ne sont pas detecter ( carte son externe et clef usb ) je dois reboot en esperant que cela marche
j'aperçois au démarrage une deco/reco sans cesse de mes périphérique usb ... j'ai pourtant mes drivers a jours


ps: model du pc ge60
Merci d'avance
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Probleme d'usb
« Réponse #1 le: décembre 20, 2013, 08:58:01 am »

C'est vraiment étrange, ca je l'ai jamais vu.
Quand l'USB est pas détecté, si tu déconnecte le périphérique et le reconnecte, il ne fonctionne pas ? Ou sur certain port oui (genre marche pas a gauche ou il était connecté au boot mais bien a droite, etc).

Tu peux essayer la mise à jour du bios ?
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

f1oren

  • Full Member
  • ***
  • :
  • Hors ligne Hors ligne
  • Messages: 116
Re : Probleme d'usb
« Réponse #2 le: décembre 20, 2013, 04:23:59 pm »

t'aurais pas modifié un paramètre dans le bios concernant les ports usb ?
IP archivée
MSI GE70 2OE avec SDD 840 Pro 256Go, SSD mSata Plextor 128 Go et disque dur 1To

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Re : Probleme d'usb
« Réponse #3 le: décembre 20, 2013, 06:00:42 pm »

C'est vraiment étrange, ca je l'ai jamais vu.
Quand l'USB est pas détecté, si tu déconnecte le périphérique et le reconnecte, il ne fonctionne pas ? Ou sur certain port oui (genre marche pas a gauche ou il était connecté au boot mais bien a droite, etc).

Tu peux essayer la mise à jour du bios ?

Alors bios est à jour ... sinon l'usb de droite ( souris fonctionne parfaitement ) usb de gauche meme apres une reco du périphérique cela ne fonctionne pas ! je sus obliger de reboot ...

t'aurais pas modifié un paramètre dans le bios concernant les ports usb ?

bas j'ai bien modifier au bios afin de pouvoir use W7 m'enfin je sais pas trop car en effet j'ai touché a pas mal de truc ...
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Probleme d'usb
« Réponse #4 le: décembre 21, 2013, 12:58:25 pm »

Concernant l'USB de droite, tu parles de la souris, mais c'est elle qui au démarrage est connecté sur l'USB de gauche et qui ne fonctionne pas ?

Si ce n'est pas le cas, il faut tester le périphérique qui ne fonctionne pas a gauche sur l'USB de droite sans redémarrer l'ordinateur pour voir si la il fonctionne ou si c'est pareil partout.
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Probleme d'usb
« Réponse #5 le: décembre 22, 2013, 09:07:29 pm »

la souris a droite fonctionne parfaitement a chaque fois mais a les usb a gauche usb3 ne fonctionne que aléatoirement !
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Probleme d'usb
« Réponse #6 le: décembre 23, 2013, 09:02:21 am »

Quand tu démarre l'ordinateur et que les USB de gauche ne fonctionne pas, il y a un périphérique de branché dessus au moment de l'allumage ou il y a rien de connecté ?
Je demande pour savoir si le problème se fait uniquement si quelque chose est branché ou non lors de l'allumage.
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Probleme d'usb
« Réponse #7 le: décembre 23, 2013, 02:27:39 pm »

Quand tu démarre l'ordinateur et que les USB de gauche ne fonctionne pas, il y a un périphérique de branché dessus au moment de l'allumage ou il y a rien de connecté ?
Je demande pour savoir si le problème se fait uniquement si quelque chose est branché ou non lors de l'allumage.
Ils sont branché oui ... meme en sortant d'une vielle prolongé  ( deco/reco sans cesse )
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Probleme d'usb
« Réponse #8 le: décembre 23, 2013, 03:04:06 pm »

Ok, sympa le gif ^^

Donc si tu démarre l'ordinateur sans les périphériques de connecté, est-ce qu'a chaque fois quand tu les connectes après le démarrage dans ce cas ca fonctionne ou bien tu as le même problème ?
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Re : Probleme d'usb
« Réponse #9 le: décembre 23, 2013, 04:57:01 pm »

Ok, sympa le gif ^^

Donc si tu démarre l'ordinateur sans les périphériques de connecté, est-ce qu'a chaque fois quand tu les connectes après le démarrage dans ce cas ca fonctionne ou bien tu as le même problème ?
Alors encore une fois c'est aléatoire ... mais dans la plupart des cas si je branche les ubs après le démarrage ils ne seront pas reconnu ( ou deco/reco comme le gif le montre  ou fonctionne miracle )
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Probleme d'usb
« Réponse #10 le: décembre 24, 2013, 08:42:44 am »

Ok merci pour l'info, car j'était pas sur de ce point.
J'esperais que ce soit lié au périphérique connecté avant le boot qui au niveau d'un pilote pourrais créer des problèmes mais pas le cas.

Pour l'un des périphériques, as tu installé des pilotes car non pris en charge par Windows (je pense a la carte son) ? Si oui, il faudrait le désinstaller pour voir si il n'y a pas un problème de ce genre.
Ensuite tester la clé USB pour voir si ca change quelque chose.

Dans Windows update, tu as rien en attente de mise à jour ? Car peut être qu'il y aurais un correctif ?
Dans le bios, tu peux toujours remettre tout par défaut et ensuite juste remettre le boot mode en legacy pour Windows 7 afin de voir si rien n'a été changé, faire aussi la mise à jour du bios.
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Re : Probleme d'usb
« Réponse #11 le: décembre 24, 2013, 01:29:30 pm »

Ok merci pour l'info, car j'était pas sur de ce point.
J'esperais que ce soit lié au périphérique connecté avant le boot qui au niveau d'un pilote pourrais créer des problèmes mais pas le cas.

Pour l'un des périphériques, as tu installé des pilotes car non pris en charge par Windows (je pense a la carte son) ? Si oui, il faudrait le désinstaller pour voir si il n'y a pas un problème de ce genre.
Ensuite tester la clé USB pour voir si ca change quelque chose.

Dans Windows update, tu as rien en attente de mise à jour ? Car peut être qu'il y aurais un correctif ?
Dans le bios, tu peux toujours remettre tout par défaut et ensuite juste remettre le boot mode en legacy pour Windows 7 afin de voir si rien n'a été changé, faire aussi la mise à jour du bios.

Windows update OK Bios RaZ OK ( j'vais regarder coté driver ) En sachant que actuellement ma souris est très lente depuis le boot alors qu'elle posséde 6400 dpi  ... le pc tombe en ruine je crois

Bonne fête de fin d'année
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Probleme d'usb
« Réponse #12 le: décembre 24, 2013, 01:55:57 pm »

Pour la souris, même si en 6400 DPI, tu peux régler la vitesse, sur la mienne j'ai un + et - que j'ai laissé par défaut par exemple, et donc avec j'augmente ou diminue la vitesse, cela doit pouvoir se faire dans la driver aussi je pense.
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Re : Probleme d'usb
« Réponse #13 le: décembre 24, 2013, 02:26:24 pm »

Pour la souris, même si en 6400 DPI, tu peux régler la vitesse, sur la mienne j'ai un + et - que j'ai laissé par défaut par exemple, et donc avec j'augmente ou diminue la vitesse, cela doit pouvoir se faire dans la driver aussi je pense.
ouais nan mais 1/2 elle fonctionne bien mais d'autre fois elle est fonctionne mais au ralenti uU
Les drivers USB font des caprices !
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Probleme d'usb
« Réponse #14 le: décembre 24, 2013, 03:13:53 pm »

Si tu supprime tous les port USB dans le gestionnaire de périphérique et que tu redémarre l'ordinateur afin qu'il les redétecte, est-ce que ca change quelque chose ?
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Re : Probleme d'usb
« Réponse #15 le: décembre 24, 2013, 04:36:34 pm »

Si tu supprime tous les port USB dans le gestionnaire de périphérique et que tu redémarre l'ordinateur afin qu'il les redétecte, est-ce que ca change quelque chose ?


J'efface quoi exactement

EDIT: J'ai tout flingué et reboot sans plus aucun river de carte son ça marche !
« Modifié: décembre 24, 2013, 05:00:27 pm par lowterie »
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Probleme d'usb
« Réponse #16 le: décembre 25, 2013, 10:17:35 am »

Ok donc maintenant tout fonctionne ? Ta clé USB est bonne tous le temps sans deconnexion, mais sans avoir installer le pilote de ta carte son, correct ?

Si oui, vérifie sur le site du fabriquant de la carte son si il n'y a pas une version plus récente du logiciel, car peut être qu'ils y a une incompatibilité avec l'USB  avec ta version actuel ?
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Re : Probleme d'usb
« Réponse #17 le: janvier 05, 2014, 10:13:27 am »

Ok donc maintenant tout fonctionne ? Ta clé USB est bonne tous le temps sans deconnexion, mais sans avoir installer le pilote de ta carte son, correct ?

Si oui, vérifie sur le site du fabriquant de la carte son si il n'y a pas une version plus récente du logiciel, car peut être qu'ils y a une incompatibilité avec l'USB  avec ta version actuel ?
quand j'installe la dernière version j'ai rien qui fonctionne et sans aucun driver cela fonctionne 3/4 ...
IP archivée

Axeo

  • Jr. Member
  • **
  • :
  • Hors ligne Hors ligne
  • Messages: 54
Re : Probleme d'usb
« Réponse #18 le: janvier 05, 2014, 02:48:23 pm »

Salut ! Tu as aussi les problèmes au moment d'éteindre l'ordinateur ?
IP archivée

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Re : Probleme d'usb
« Réponse #19 le: janvier 05, 2014, 03:32:14 pm »

Salut ! Tu as aussi les problèmes au moment d'éteindre l'ordinateur ?

Oui aussi ...

j'ai fait ça ducoup http://www.foruminfopc.fr/tuto-windows-seven/accelerer-l-arret-de-windows-7-t65.html
« Modifié: janvier 05, 2014, 03:40:45 pm par lowterie »
IP archivée

Axeo

  • Jr. Member
  • **
  • :
  • Hors ligne Hors ligne
  • Messages: 54
Re : Probleme d'usb
« Réponse #20 le: janvier 05, 2014, 08:19:13 pm »

Si cela peut t'aider, j'ai été dans le gestionnaire de periphérique, et j'ai essayé de mettre a jour Nvidia virtual Audio device. Depuis je n'ai plus de soucis. Il ne m'affichait pourtant pas de point d'exclamation, mais m'as fait une MAJ quand meme.. Va comprendre. Depuis mes periph USB sont reconnu et le PC s'éteint normalement. Enfin ca fait 2 heures que ca fonctionne.. Alors a voir a long terme !

après 4 reboot, ca tient toujours.. Et après MAJ du periphérique cité, j'ai un autre périph son qui a disparu. J'en avais 3, j'en ai plus que 2, et plus de soucis.. Alors peu etre que ton soucis vient de la aussi !
« Modifié: janvier 05, 2014, 08:39:58 pm par Axeo »
IP archivée

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Probleme d'usb
« Réponse #21 le: janvier 21, 2014, 11:09:30 pm »

Je reviens car le problème est toujours présent obliger de reboot 15 miles fois avant que les drivers usb fonctionne correctement !

http://puu.sh/6tjOQ/2a2ace3af2.png
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Probleme d'usb
« Réponse #22 le: janvier 27, 2014, 05:28:46 pm »

il te manque un pilote  intel ou amd je pense

dis moi quel version de pc a sus modèle?

vas sur tous les driver  fais un scan en sélectionnant unique driver et non béta et met moi en screen tous ce qu'il détecte je te dirais quoi installer
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Re : Probleme d'usb
« Réponse #23 le: janvier 29, 2014, 02:38:10 pm »

il te manque un pilote  intel ou amd je pense

dis moi quel version de pc a sus modèle?

vas sur tous les driver  fais un scan en sélectionnant unique driver et non béta et met moi en screen tous ce qu'il détecte je te dirais quoi installer

alors voila ...

http://puu.sh/6Cwf0/c5fb2d87fd.png
http://puu.sh/6Cwik/420884bdb6.png ( erreur a l'installation )
http://puu.sh/6Cwje/80eecffedc.png ( deja installé il me semble bizzare )

edit :modele ge60
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Probleme d'usb
« Réponse #24 le: janvier 29, 2014, 02:55:52 pm »

fais moi un screen de ton gestionnaire de périphérique
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Re : Probleme d'usb
« Réponse #25 le: janvier 29, 2014, 07:52:59 pm »

fais moi un screen de ton gestionnaire de périphérique

http://puu.sh/6CN8L/50abd7a588.png


voila
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Probleme d'usb
« Réponse #26 le: janvier 29, 2014, 10:48:37 pm »

quel os  as tu ?

il y a le pci a intaller je pense que ca vien aussi causé un litige avec l'usb  ::)
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Re : Probleme d'usb
« Réponse #27 le: janvier 30, 2014, 11:09:59 am »

quel os  as tu ?

il y a le pci a intaller je pense que ca vien aussi causé un litige avec l'usb  ::)

windows 7 version integrale

j'veux bien installer le pci mais il me trouve rien quand je clique dessus pour rechercher un pilote
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Probleme d'usb
« Réponse #28 le: janvier 30, 2014, 11:24:13 am »

vas sur tous les driver.com et fais un screen des pilotes a mettre a jours


au passage j'aimerai savoir quel modèle de pc tu as  ca aiderai pas mal  :idea:
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Re : Re : Probleme d'usb
« Réponse #29 le: janvier 30, 2014, 01:08:32 pm »

alors voila ...

http://puu.sh/6Cwf0/c5fb2d87fd.png
http://puu.sh/6Cwik/420884bdb6.png ( erreur a l'installation )
http://puu.sh/6Cwje/80eecffedc.png ( deja installé il me semble bizzare )

edit :modele ge60

deja fait ici
GE60 2OC-078XFR - Sans OS
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Probleme d'usb
« Réponse #30 le: janvier 30, 2014, 01:27:22 pm »

installe le intel device software

en suite  le  pilote usb 3.0

 edit : ton killer marche en wifi et lan ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

lowterie

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
Re : Probleme d'usb
« Réponse #31 le: janvier 30, 2014, 02:45:58 pm »

logiquement oui
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Probleme d'usb
« Réponse #32 le: janvier 31, 2014, 10:09:36 am »

c'est bon tous  fonctionne correctement ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

Axeo

  • Jr. Member
  • **
  • :
  • Hors ligne Hors ligne
  • Messages: 54
Re : Probleme d'usb
« Réponse #33 le: janvier 31, 2014, 06:18:22 pm »

Bonsoir, j'ai toujours le même soucis aussi .. Ca devient usant. Quand je boot en mode sans échec je n'ai pas le problème par contre. Je n'ai que le periphérique PCI avec un point d'exclamation. Tout le reste est a jour.. De l'aide ? Une solution?
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Probleme d'usb
« Réponse #34 le: janvier 31, 2014, 06:33:52 pm »

tu peux me donner la version du pci ?

donne  moi aussi ton modèle processeur
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

Axeo

  • Jr. Member
  • **
  • :
  • Hors ligne Hors ligne
  • Messages: 54
Re : Probleme d'usb
« Réponse #35 le: janvier 31, 2014, 06:45:28 pm »

Pour ma part, aucune information disponible pour le PCI et processeur Core i5 4200M @2.5GHZ
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Probleme d'usb
« Réponse #36 le: janvier 31, 2014, 06:53:57 pm »

ici tu tu as l'utilitaire en ligne intel pour verifier tes pilote

http://www.intel.com/p/en_US/support/detect/graphics
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

Axeo

  • Jr. Member
  • **
  • :
  • Hors ligne Hors ligne
  • Messages: 54
Re : Probleme d'usb
« Réponse #37 le: janvier 31, 2014, 07:02:11 pm »

Il me dit que je suis a jour..
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Probleme d'usb
« Réponse #38 le: janvier 31, 2014, 07:05:55 pm »

la ou tu m avais fait  le screen tu le désinstalle  et supprime

Edit il me faut ta versionde  gu GE60 exemple  moi c'est un GT70 2OD 75 fr
« Modifié: janvier 31, 2014, 07:20:14 pm par johnt31 »
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100