Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Led vga allumer  (Lu 173 fois)

0 Membres et 1 Invité sur ce sujet

doriandeltenre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Led vga allumer
« le: mai 11, 2017, 08:30:40 pm »

Bonjour je vient de recevoir ma carte mère b350 tomahawk j'ai donc tout monter disque dur ram etc et au moment de l'Alumer j'ai 3 bip et la led vga qui reste allumer aucun affichage rien j'ai fait une réinitialisation comme lenmanielle l'indique et tj rien meme problème   
Mon processeur ces un amd ruzen 5 1600
Merci d'avance pour votre aide
IP archivée

Dieman

  • Global Moderator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 620
Re : Led vga allumer
« Réponse #1 le: mai 11, 2017, 08:38:54 pm »

Bonjour,

Peux-tu nous montrer une photo de tes branchements stp ? As-tu bien alimenté la carte graphique ?
IP archivée

gallois.alexandre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Led vga allumer
« Réponse #2 le: juin 01, 2017, 05:47:16 pm »

Bonjour,

As-tu essayés de démarrer ton PC 3 fois de suite ? Parce que j'ai une B350 PC MATE avec un R5 dessus et comme toi au démarrage, j'ai 3 bip, un long puis 2 courts et la LED VGA qui reste allumée. Seulement moi, je dois forcer l'ordinateur à redémarrer 2 fois après le premier démarrage et là magie tout boot parfaitement, ma 1060 fonctionne, je peux jouer sans aucun problème.

Comment expliquez-vous que le boot ne fonctionne exactement qu'à la 3ème fois ?
Vous me direz que finalement mon cas n'est pas trop grave puisque ça tourne, mais c'est très gênant pour faire les mises à jour nécessitant un redémarrage ...

IP archivée

Dieman

  • Global Moderator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 620
Re : Led vga allumer
« Réponse #3 le: juin 02, 2017, 04:18:56 pm »

Bonjour,
As-tu essayés de démarrer ton PC 3 fois de suite ?
Carte mère au diesel ? :D
IP archivée

gallois.alexandre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Led vga allumer
« Réponse #4 le: juillet 07, 2017, 12:45:38 am »

Mdr et moi qui déteste le diesel ! L'ironie du sort certainement !
Désolé de ne répondre que maintenant, j'ai été très occupé et j'ai peu joué c'est dernier temps.
Mais le problème des toujours là ... Les 3 bips et la led VGA les 2 premiers démarrages...
J'étais sous Win7 et donc mon proc' n'étais pas mis à jour car plus récent, je suis passé sur Win10, ça n'a rien changé au problème ... (j'avais très peu d'espoir que ça change quelque chose ^^)
Personne n'a une idée sur un phénomène pareil ?  :embarassed:
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 799
Re : Led vga allumer
« Réponse #5 le: juillet 07, 2017, 12:48:07 am »

Bonjour,

As-tu tenté une maj du bios ?
IP archivée

gallois.alexandre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Led vga allumer
« Réponse #6 le: juillet 07, 2017, 01:09:16 am »

Merci de ta réponse si rapide!

J'ai mis à jour le Bios via le logiciel fournit par MSI, "Live Update". Il me dit que j'ai le dernier d'installé.
Je devrais essayer de le mettre à jour par mes "propres moyens" ?
Ce que j'ai pensé sinon, c'est qu'une personne sans aucun problème, me donne sa version de BIOS, que j'essaye avec.

Et j'allais oublier, j'ai aussi changer la CG de port PCI, ça n'a rien changé ...
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 799
Re : Led vga allumer
« Réponse #7 le: juillet 07, 2017, 01:16:49 am »

Oui fais la maj en passant par le bios et évite le logiciel Live Update autant que tu peux. ;)

Tu le trouveras ici :
https://fr.msi.com/Motherboard/support/B350-PC-MATE.html
IP archivée

gallois.alexandre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Led vga allumer
« Réponse #8 le: juillet 07, 2017, 01:26:38 am »

STOP recherches!!!  :biggthumbsup:
Je me suis promené sur des tas de forum et j'ai lu parmi les 10ène de messages un truc concernant le "fast boot" dans le BIOS!
Il est activé par défaut, c'est lui le coupable !  ;D

En espérant que ça aide d'autres personnes !

Merci de ton aide quand même!
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 799
Re : Led vga allumer
« Réponse #9 le: juillet 07, 2017, 01:29:56 am »

Parfait ça pourra en aider plus d'un je pense ;)
IP archivée

tonyrecherche

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : Re : Led vga allumer
« Réponse #10 le: août 10, 2017, 12:55:48 am »

STOP recherches!!!  :biggthumbsup:
Je me suis promené sur des tas de forum et j'ai lu parmi les 10ène de messages un truc concernant le "fast boot" dans le BIOS!
Il est activé par défaut, c'est lui le coupable !  ;D

En espérant que ça aide d'autres personnes !

Merci de ton aide quand même!

c'est quoi fast boot ? ^^ comment on le désactive ?
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 799
Re : Led vga allumer
« Réponse #11 le: août 10, 2017, 01:06:05 am »

@tonyrecherche

En gros quand tu actives le "fast boot" les protocoles de test qui sont normalement réalisés sur ton PC au démarrage ne sont pas exécuté, tu gagne ainsi quelques seconde sur ton temps de démarrage, au dépend d'une moins grande fiabilité.

Il faut te rendre dans le bios en appuyant sur la touche "suppr" plusieurs fois à l'apparition du logo MSI.
Tu devrais y trouver là une option "fast boot"
IP archivée