MSI France - Forum

Entraide informatique => Questions et échanges => Discussion démarrée par: gwerspi le juin 15, 2017, 09:05:21 pm

Titre: Ajout de RAM pour U130
Posté par: gwerspi le juin 15, 2017, 09:05:21 pm
Bonjour,
j'utilise depuis quelques années un petit "Wind U130", et je me suis récemment souvenue qu'il avait une possibilité d'augmentation de mémoire vive (il est équipé d'1Go, de base). J'en ai donc commandé une barrette (DDR2 de 1Go, à 667MHz, marque Corsair), mais une fois celle-ci montée, mon engin ne démarre plus (la LED du disque dur s'allume un peu, je l'entends qui tourne, mais rien de plus, et je n'ai aucun affichage, rien du tout).
La bonne nouvelle, c'est qu'il me suffit de retirer la barrette de RAM supplémentaire pour que tout fonctionne de nouveau. J'imagine donc qu'elle est éventuellement défectueuse : est-ce que je peux m'en assurer d'une manière ou d'une autre avant de la renvoyer ? Ou alors, est-ce que j'ai raté autre chose ? J'ai mis mon BIOS à jour, des fois que, mais ça n'a pas aidé.
Merci d'avance pour les éventuelles idées / confirmations à ce sujet !
Titre: Re : Ajout de RAM pour U130
Posté par: gwadablazefire le juin 16, 2017, 03:35:08 pm
Bonjour,

deux chose:
1-Tu peu bien sur tester la nouvelle barrette en enlevant celle que tu a déjà et en la remplacent par la nouvelle.
2-Est tu sur d'avoir bien enclenché la nouvelle barrette (bien enfoncé dans le slot et bien enclenché)? Un mauvais enclenchement peu conduire au défaut que tu site.
Titre: Re : Ajout de RAM pour U130
Posté par: gwerspi le juin 17, 2017, 09:38:15 am
Merci pour la réponse, mais non, je ne crois pas qu'il soit possible de retirer la RAM d'origine… l'engin est un netbook. La nouvelle barrette était bien enfoncée et bien enclenchée à chaque fois, il me semble (je n'ai pas forcé comme une bourrin, mais je l'ai bien glissée à 45°, puis plaquée à plat, et les petites attaches des côtés revenaient bien en place).