MSI France - Forum

Cartes Mères => AMD => Discussion démarrée par: le-best18 le juin 16, 2017, 09:50:21 pm

Titre: Bios qui bug. Et impossible a CMOS
Posté par: le-best18 le juin 16, 2017, 09:50:21 pm
MSI. Ce message s'adresse principale pour le support.
J'avais acheté une MSI x370 SLI PLUS et j'avais un probleme de bios. Il freezait lorsque je cliquais sur le bouton configurer.
J'ai aussi utilisé le mode avance et tout ce superposait.
Le support d'MSI m'a dit de CMOS. Ce que j'ai fait.
Avec ceci j'avais un ecran noir. Le bios ne voulait pas s'initialisé.
J'ai donc envoyé la carte au SAV et j'ai acheté une nouvelle.

C'est une B350 tomahawk ! Et oui les amis ! C'est la même merde !
Cette fois ci, j'ai fait une maj du bios VIA windows. Et voila. Le tour est joué ! Mon bios est HS une fois de plus. Alors que le pc s'est redemarré tout seul a la fin de la MAJ.

J’étais a la base content d'acheter chez vous. Mais la je déchante.
Du coup cette carte mere va aussi partir au SAV.

S'il vous plait, merci de trouver une solution et vite !

Voici la photo de votre bios.
(http://image.noelshack.com/fichiers/2017/24/5/1497646542-20170616-195320.jpg)

Titre: Re : Bios qui bug. Et impossible a CMOS
Posté par: le-best18 le juillet 03, 2017, 05:46:02 pm
Merci de cette magnifique reponse.
Titre: Re : Bios qui bug. Et impossible a CMOS
Posté par: las.azur le juillet 03, 2017, 05:48:30 pm
Bonjour,

Je vais te demander un instant le temps de bien lire tout ton post et voir si je peux t'être d'une aide quelconque.
Titre: Re : Bios qui bug. Et impossible a CMOS
Posté par: las.azur le juillet 03, 2017, 05:50:45 pm
Te souviens tu quelle était la release fonctionnelle que tu avais à la base lors de ton achat ?

Si oui essayes de flasher une version plus ancienne du bios :
https://www.msi.com/Motherboard/support/B350-TOMAHAWK.html
Titre: Re : Bios qui bug. Et impossible a CMOS
Posté par: mm1782 le juillet 04, 2017, 03:14:23 pm
Bonjour,

Un conseil aussi. Même si les BIOS on fait énormément de progrès, éviter de flasher un bios sous Windows autant que possible.

Titre: Re : Bios qui bug. Et impossible a CMOS
Posté par: guillaumedanel le juillet 04, 2017, 03:18:40 pm
Oui il faut voir si ce n'est pas le problème n'est pas l'interface chaise / clavier haha #joke

Effectivement, comment as-tu fait ton flash ?
Titre: Re : Bios qui bug. Et impossible a CMOS
Posté par: le-best18 le juillet 04, 2017, 05:25:30 pm
Bonjour !
Alors étant donné que j'ai utilisé 2 cartes mères, pour la tomahawk, j'ai utilisé la version : E7A34AMS. C’était la version la plus récente disponible et qui m'a été fourni par MSI. (version supérieur a la 7A34v15)
Et lorsque je l'avais reçu, j'avais la version 7A34v14

J'ai donc essayé 2 flashs. L'une a été via le bios (malgré que la fenêtre n'apparaisse pas, j'ai pu cliqué dans le coin de l'écran et j'ai eu droit a Mflash)
Celui ci n'a rien fait... il a reboot le PC et je suis resté bloqué sur un écran noir permanent.
J'ai donc utilisé la clé en temps que reboot bios en utilisant une technique a la mord moi le nœud qui m'a permis de reboot le pc normalement.
Mais le bios lui est resté pareil. Il n'a pas changé de version ou rien d'autre. J'ai donc décidé d'utiliser le flash windows ce qui a tout explosé.

cordialement
Titre: Re : Bios qui bug. Et impossible a CMOS
Posté par: las.azur le juillet 04, 2017, 05:30:19 pm
Donc en l’occurrence actuellement peux tu envisager de flasher le bios en passant justement par celui-ci ?
Si oui reprend la version d'origine à savoir la 7A34v14 et essayes.
Titre: Re : Bios qui bug. Et impossible a CMOS
Posté par: le-best18 le juillet 04, 2017, 08:08:13 pm
J'avais essayé, ca n'a rien fait non plus... J'ai toujours ce meme bug ..
Titre: Re : Bios qui bug. Et impossible a CMOS
Posté par: las.azur le juillet 04, 2017, 08:13:30 pm
Si le clear Cmos et le flash du bios d'origine n'a pas résolu le problème malheureusement tu n'a pas d'autre solution qu'un renvoi au sav. Dans ce domaine malheureusement il n'y a pas de miracle.
Titre: Re : Bios qui bug. Et impossible a CMOS
Posté par: guillaumedanel le juillet 05, 2017, 09:30:20 am
Par contre, pourquoi tu as tenté de flashé ces 2 cartes mères différentes ?!
Titre: Re : Bios qui bug. Et impossible a CMOS
Posté par: le-best18 le juillet 05, 2017, 07:36:07 pm
C'est malheureusement ce qu'il s'est passé !
Le problème est sur 2 cartes mère MSI de modèle différent.
A mon avis, c'est un problème d'incompatibilité.

AMD 1800X
6970 2go
Samsung EVO 850 MZ-75E250B
2 de Seagate BARRACUDA ST1000DM010
Corsair CMK16GX4M2B3200C16 Vengeance LPX 16GB (2x8GB) DDR4 3200Mhz
Titre: Re : Bios qui bug. Et impossible a CMOS
Posté par: guillaumedanel le juillet 06, 2017, 10:25:04 am
Si c'était le cas, c'est étonnant que nous n'avons pas plus de retours :)
Titre: Re : Bios qui bug. Et impossible a CMOS
Posté par: le-best18 le juillet 06, 2017, 06:24:54 pm
Je sais pas. Mais venez chez moi, vous verrez le problème  ;D
Est-ce que l’écran pourrait être source de problème ?
(Enfin, je suis passé chez la concurence et j'ai plus de problème)