MSI France - Forum

Entraide informatique => Questions et échanges => Discussion démarrée par: willy.natan le juin 27, 2017, 08:54:36 am

Titre: Perte de performances sur batterie
Posté par: willy.natan le juin 27, 2017, 08:54:36 am
Bonjour,

J'ai un portable MSI CX61 2PC. Quand je démarre un jeu sur secteur le jeu tourne sans broncher, la carte graphique prend tout en charge comme il le faut. Mais toujours en jeu, je débranche l'alimentation pour tourner sur batterie, et là, énorme chute de FPS. J'ai fait tourner GPU-Z par derrière et j'ai constaté que dès que je débranche, la carte graphique NVIDIA se met à 100% et sa puissance est divisée par deux, même plus.

Les méthodes que j'ai éssayées :
- Update du bios avec les fichiers que proposent le site MSI pour ce portable
- Désactivation d'intel SpeedStep dans le bios
- Sur windows 10 : Optimisé toutes les performances au niveau de la gestion de l'alimentation
- Installé SCM et mis en mode jeu
- Installé Dragon Gaming Center et mis en mode 'high performance'
- Dans le panel Nvidia : Changé les options d'alimentation sur performances maximales

Je reviens donc vers vous car je me sens un peu perdu. Car je suis rarement à côté d'une prise et quand je souhaite bosser sur un moteur graphique à l'exterieur, c'est compliqué.

Merci d'avance  ;D
Titre: Re : Perte de performances sur batterie
Posté par: las.azur le juin 27, 2017, 04:04:10 pm
Bonjour,

Il est tout à fait normal que ton GPU réduise ses performances en Batterie, c'est pour éviter un impact trop important sur l'autonomie.
Tu peux cependant améliorer les performances dans les paramètres de l'application Geforce Experience en déplaçant le curseur tout à droite (dans l'encadré vert) :

(http://hi-tech.ua/wp-content/uploads/2017/04/NVIDIA-Battery-Boost-Enable.jpg)

PS : Désolé pour la capture d’écran Russe mais la flemme de la faire moi même :p
Titre: Re : Perte de performances sur batterie
Posté par: willy.natan le juin 27, 2017, 04:17:07 pm
Tout d'abord je tiens à te remercier pour ta réponse.

Cependant, je possède l'application Geforce Experience, mais l'option BatteryBoost est grisée, étant donné que j'ai une Geforce 820M (BatteryBoost s'active apparament uniquement pour les GTX 800M minimum). Je pense qu'on peut quand même contourner cette restriction non ?
Titre: Re : Perte de performances sur batterie
Posté par: las.azur le juin 27, 2017, 04:29:27 pm
Surement à cause de l'architecture Fermi...

Essayes quand même de mettre à jour le pilote :
http://www.nvidia.fr/download/driverResults.aspx/120055/fr

mais dans le cas contraire tu as fait tout ce qui peut-être fait pour tenter de solutionner ça et il n'y aura pas d'autre solution malheureusement.
Titre: Re : Perte de performances sur batterie
Posté par: willy.natan le juin 27, 2017, 04:40:01 pm
Je comprends.

J'ai installé le même pilote une nouvelle fois aujourd'hui il y à quelques heures, mais rien n'y fait.

Je te remercie pour ta vitesse à répondre !
Titre: Re : Perte de performances sur batterie
Posté par: las.azur le juin 27, 2017, 04:53:25 pm
Je t'en prie ;).