MSI France - Forum

Cartes Mères => Intel => OC => Discussion démarrée par: thomas_pradines le septembre 17, 2017, 12:25:40 am

Titre: Installation de win10 sur samsung 950 PRO #lagalère
Posté par: thomas_pradines le septembre 17, 2017, 12:25:40 am
Bonjour, j'en viens à solliciter votre aide car j'ai passé beaucoup trop de temps à chercher moi-même et avec des collègues sur le web et ne trouve pas de solution. J'ai notamment trouvé ce tuto :https://www.youtube.com/watch?v=lhB7K13SXZ0
..qui m'a juste mit l'eau à la bouche en allumant son pc en 10sec.
J'ai win10 booté sur une clef avec la dernière version de intel rapid storage driver comme conseillé. Je l'ai simplement ajouté sur la clef après l'avoir dézipé car je voyais pas d'autres moyen.
Quand je me retrouve dans le bios et je passe le mode sata en RAID et c'est la que mon ssd M2 est censé apparaître. Mais il n'en fait rien. Je n'ai pas non plus intel rapid storage qui apparait dans le bios comme il devrait se passer dans la suite du processus.
Ayant appliqué à la lettre le tuto ci-dessus je ne voit vraiment pas ce que j'aurais put louper.
Pourquoi je ne peux accéder au ssd ? et lors de la réinstallation de w10, il n'apparait pas dans le choix des disques durs ?


Setup :
- carte mère MSI MPOWER X99A
- ssd samsung 950 PRO v-nand m.2
Titre: Re : Installation de win10 sur samsung 950 PRO #lagalère
Posté par: las.azur le septembre 17, 2017, 09:58:54 am
Bonjour,

Passe le contrôleur en AHCI dans le bios voir si tu as un résultat.