MSI France - Forum

MSI GAMING => PC Portable GAMING => GS => Discussion démarrée par: zwprghxa le août 30, 2018, 09:50:20 pm

Titre: [MSI GS60] BATTERIE BRANCHÉE MAIS NON CHARGÉE
Posté par: zwprghxa le août 30, 2018, 09:50:20 pm
Bonjour à tous,


J'ai un problème avec mon MSI GS60.


Mon ancienne batterie a gonflé.


J'ai acheté une nouvelle batterie et je l'ai branché sur l'ordinateur portable. La batterie est détectée mais non chargée.

J'essaie avec mon ancienne batterie, c'est le même problème. Branché mais pas chargé.


Mon ancienne batterie avait 2% de charge.

Ma nouvelle batterie a 0% de charge.


Lorsque j'essaie de le calibrer avec le logiciel msi, tout va bien, je clique sur Démarrer calibrer. La première étape est le chargement qui passe très vite, la deuxième étape est la décharge de la batterie et comme la batterie avait 0%, l'ordinateur portable s'éteint.

Pourriez-vous m'aider ?
Titre: Re : [MSI GS60] BATTERIE BRANCHÉE MAIS NON CHARGÉE
Posté par: sevdu31 le septembre 04, 2018, 04:27:49 pm
Hello,

Essaye déja de mettre a jour le firmware de la machine (si il est déja a jour, reflash-le), ca peut parfois aider pour les problème de charge.
Si tu ne sais pas comment le mettre a jour, indique moi la ref complète de la machine (GS60 2QE par exemple), ainsi que la version du firmware, et je te donnerais la marche a suivre
Pour connaitre ta version, redémarre la machine, et appuye sur la touche suppr lorsque le logo msi s'affiche.
va dans le menu "System Information", puis indique moi ce qui est ecrit a coté de "EC Version"