MSI France - Forum

Cartes Mères => Intel => Older => Discussion démarrée par: vicdudu le juin 18, 2019, 04:18:53 pm

Titre: B360-F PRO et I3 9100F
Posté par: vicdudu le juin 18, 2019, 04:18:53 pm
Bonjour, J'ai un soucis bien sur. Quand j'allume l'ordi la carte graphique démarre bien mais pas l'écran. testé avec plusieurs écrans et cartes graphique, même symptôme.
CM B360-F PRO, I3 9100F, mémoire hyperx 2600 2X16 référencé MSI, alim Seasonic focus gold 550 FX.
Si quelqu'un a une idée!?
Merci d'avance
Titre: Re : B360-F PRO et I3 9100F
Posté par: sevdu31 le juin 18, 2019, 04:24:34 pm
je connaissait pas comme ref de cm ca x)
Tu as des debug led au niveau des connecteur a l'arrière de la cm (4 leds superposées), tu en a une qui reste allumée ?

Egalemetn, la cm est prévue a la base pour les procs de 8eme gen (ton proc est un proc de 9eme gen), donc possible que ca vienne d'un bios pas a jour
Tu as un proc de 8eme gen sous la main afin de vérifier si c'est ca ?
Titre: Re : B360-F PRO et I3 9100F
Posté par: vicdudu le juin 18, 2019, 05:35:47 pm
slt. aucune led allumé. je vais tester avec un gen 8,mise à jour du bios et remettre le 9ème génération. pas simple mais merci à toi.
Titre: Re : B360-F PRO et I3 9100F
Posté par: sevdu31 le juin 19, 2019, 04:03:59 pm
ca marche, hesite pas a nous tenir au jus :)
Titre: Re : B360-F PRO et I3 9100F
Posté par: vicdudu le juin 22, 2019, 11:32:59 am
C'est cela, il faut d'abord passer par un 8 ème génération, flasher le bios et ensuite mettre le 9 éme génération. Merci à toi.