MSI France - Forum

Cartes Mères => AMD => Discussion démarrée par: ghostshadow le septembre 05, 2019, 03:12:05 pm

Titre: Probleme dragon center x570 pro
Posté par: ghostshadow le septembre 05, 2019, 03:12:05 pm
Salut depuis hier mon dragon center fonctionne plus
Il se lance puis crashe apres la fenetre de login.
Erreur apparament de net framework.
J'ai tout essayé (installe désinstalle ainsi que de onedc_sdk.
J'ai meme reformater mon disque et reinstallé windows, rien a faire toujour pareil
Titre: Re : Probleme dragon center x570 pro
Posté par: sevdu31 le septembre 05, 2019, 03:44:27 pm
tu prend quelle version de dragon center ?
sur quel page ?
C'st quoi le modèle de ta carte mère et de ton gpu ?
Titre: Re : Probleme dragon center x570 pro
Posté par: ghostshadow le septembre 05, 2019, 06:18:26 pm
salut j'avais la 1.0.25
sur la page msi de ma carte mere :
msi x570 pro
Ryzen 6 3600X
gpu geforce 1650 gtx

j'ai testé la version 1.0.28, elle a fonctionné une fois apres arret du pc et redemarrage, dragon center ce lance mais dans l'onglet "monitor" et "user scenario" c'est vide
(avant d'installé j'ai desinstallé la 1.0.25, puis onedc_sdk avec redemarrage a chaque fois)
Titre: Re : Probleme dragon center x570 pro
Posté par: sevdu31 le septembre 10, 2019, 11:43:00 am
ta version semble pas du tout a jour, (on est a la 1.0.40.0 publié aujourd'hui), tu peux test cette derniere?
 http://download.msi.com/uti_exe/mb/Dragon_Center_1.0.40.0.zip
Comme avant, désinstalle bien l'ancienne version avant, et redémarre
Titre: Re : Probleme dragon center x570 pro
Posté par: bboullenger le octobre 05, 2019, 12:20:32 pm
Bonjour, J'ai le même problème, le soft cherche le SDK à chaque lancement sans le trouver. Pas exploitable donc.
Bios CM 7C37vA4 (le A3 idem)
Dragon_Center_1.0.43.0 et version précédente.
J'ai fait une requête au support dans l'espoir d'une solution ... 
Titre: Re : Re : Probleme dragon center x570 pro
Posté par: iridium1908 le octobre 06, 2019, 03:58:10 pm
Bonjour à tous,

J'ai également des soucis avec Dragon Center. Il fonctionnait bien avec les anciennes versions (et du bios jusqu'a A.30), mais la, depuis la A.40, pour le Dragon Center X.43, dès que j'ai fini l'installation du SDK, mon écran clignote bizarrement puis fini par s'éteindre. Tout redevient dans l'ordre après la désinstallation du Dragon Center.
J'ai aussi ouvert un ticket auprès du Support, il y a une petite semaine, si quelqu'un a des idées ^^

Ma config:
    - MPG X570 Gaming Plus, bios A.40
    - Ryzen 7 3700x
    - RX 5700 XT en Adrenalin 19.9.3
Titre: Re : Probleme dragon center x570 pro
Posté par: julienveta le janvier 20, 2020, 04:07:13 pm
Salut à tous j ai le même soucis avez vous trouvé une solution ?
Merci d avance
Titre: Re : Probleme dragon center x570 pro
Posté par: jcsavard le janvier 22, 2020, 01:58:28 pm
Bonjour,

Windows/paramètres/ajout-suppression de programme : supprimer SDK, puis supprimer Dragon Center.
Ensuite télécharger la dernière version de Dragon Center et réinstaller.
Après cela fonctionne normalement...jusqu'à la prochaine mise à jour W10.
 :welcome:
jcs
Titre: Re : Probleme dragon center x570 pro
Posté par: claquin.yann le mars 06, 2020, 12:53:06 pm
j'ai le meme probleme avec un amd 3600
une 2060 gaming 6g
et une carte mere mpg x570 gaming plus
le dragon center marche plus et si je veux désinstaller le sdk il rame il veux pas

alors je fais quoi   je commence a me demander si j'ai bien investir dans amd et cette carte mere