MSI France - Forum

Cartes Graphiques => Nvidia => Discussion démarrée par: carm_fexal le septembre 09, 2019, 01:44:24 pm

Titre: Problème d'affichage MSI 1080TI Armor OC
Posté par: carm_fexal le septembre 09, 2019, 01:44:24 pm
Bonjour

Mon problème est survenu subitement. Donc je ne peux vraiment pas parler de signe avant-coureur réel à part que l'un de mes écrans (je suis en dual screens) a clignoter 1 ou 2 fois avant le problème que je vais vous décrire.

Config

Asrock Taichi X399

AMD Threadripper 1950x

Corsair 64 bg (8x8bg) 3000 Mhz

MSI 1080Ti (bien sur)

Seasonic 750 W 80Plus Gold

Dual Screens

Donc il y a environs 1 semaine, l'ordinateur a refusé de s'allumer en premier lieu. Après un journée de repos, j'ai essayé maintenant de la rallumer. Il se rallume mais les écrans ne reçoivent aucun signal d'affichage. J'entends le bip de démarrage de Windows à chaque fois mais rien.

J'ai testé mes rams, mon PSU, et mon GPU. Les rams sont ok, le PSU aussi donc j'ai conclu que c'est le GPU. Ma CM n'a pas d'APU donc c'est le GPU qui gère mon affichage vidéo donc je ne peux vraiment faire aucun type de manipulation dessus. Et il n'y a eu aucune erreur, comme je disais, aucun signe avant-coureur. J'ai testé le GPU dans le pc d'un ami et le même problème est survenu. Il faut comprendre que ce n'est pas sytématique. Certaines fois, l'affichage vient pendant des heures et au redémarrage, il ne vient plus. Ou en pleine utilisation, l'affichage disparait. Tous mes drivers étaient à jour.

Donc, je ne sais pas si la carte est morte ou si quelqu'un a déjà eu ce genre de problème. Si elle est morte,  :'( :'(comment puis-je la faire changer en sachant que j'ai acheté la configuration entière en août 2018 en France (Boutique physique LDLC) et que je vis au Sénégal ? 

Merci pour vous réponses.
Titre: Re : Problème d'affichage MSI 1080TI Armor OC
Posté par: dragonskillss le octobre 23, 2019, 01:28:34 am
Salut, tout d'abord il faudrait un peu plus d'info.
Noms de tes 2 écrans ?
Branché avec quel type : hdmi - dvi - display port ?
Windows 7-8-10 ?
Titre: Re : Problème d'affichage MSI 1080TI Armor OC
Posté par: perreau.maximilien le janvier 08, 2020, 05:43:12 pm
Au vu de se que vous dites, les Drivers etc sont pas en cause puisque cela fonctionne par intermittence, maintenant vous avez essayer dans un autre ordinateur votre Carte Graphique qui reproduit les mêmes symptôme, cela semble donc être un soucis matériel de la carte Graphique et non de la Carte mère. Cela m'est déjà arrivé avant qu'une carte mère rende l'âme (pareil pour un ami avec une carte graphique qui a finalement rendu l'âme).
Je vous invite a vous rapprocher de votre revendeur et/ou si vous avez enregistrer votre produit sur votre compte MSI, vers MSI pour une éventuel prise en garantie, il devrait vous rester 7 mois de garantie encore environs).