MSI France - Forum

MSI GAMING => PC Portable GAMING => GT => Discussion démarrée par: Ruben le octobre 20, 2019, 01:32:55 pm

Titre: GT72 2QD : Batterie neuve mais le PC ne démarre pas sur batterie
Posté par: Ruben le octobre 20, 2019, 01:32:55 pm
Bonjour,

J'ai un GT72 2QD de fin 2014 et j'en suis très satisfait
La batterie ne chargeant plus, j'ai décidé de la remplacer par une neuve d'origine
Acheté sur ebay ici : https://www.ebay.fr/itm/New-Original-BTY-L77-Battery-for-MSI-GT72-2QD-2QE-6QD-GT72S-6QF-GT80-GT80S-WT72/202618872281?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649 (https://www.ebay.fr/itm/New-Original-BTY-L77-Battery-for-MSI-GT72-2QD-2QE-6QD-GT72S-6QF-GT80-GT80S-WT72/202618872281?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649)

Tout est parfait, la led gauche qui était blanche clignotante depuis que la batterie était HS est redevenue rouge (signe que la batterie est OK je pense)
Si je débranche le PC la batterie prend le relais, aucun pb
Elle est chargée à 100%, j'ai fait un MSI calibration

Mon pb : Le PC ne démarre pas sur batterie !
Si j'éteint le PC alors qu'il était sur secteur, le démarrage s'arrête arrivé au logo WIN10
Si j'éteint le PC alors qu'il était sur batterie, là il ne se passe rien (étrange non ??), même pas un début de démarrage

J'espère que quelqu'un aura une idée, car là je ne vois pas quoi faire de plus

Note : dans HWInfo64 j'ai regardé la batterie et le modèle n'est pas le bon, mais je ne pense pas que ça vienne de là (ça indique le modèle BTY-M6D au lieu de BTY-L77
Note 2 : Pas simple quand même à changer cette batterie, faut même virer le système de refroidissement (j'en ai profité pour faire un repast)

Edit : J'ai refait des tests, et finalement je n'ai ce problème que si j'ai le GPU GTX970 d'activé, avec le GPU Intel intégré, le PC démarre sans pb, manque de jus avec les GTX970 ?
 
Merci d'avance


Titre: Re : GT72 2QD : Batterie neuve mais le PC ne démarre pas sur batterie
Posté par: Ruben le octobre 21, 2019, 05:17:40 pm
Pas de réponse, je vais faire avec, tant pis ...

Par curiosité, pour ceux qui ont un GT72, HWInfo64 vous donne quoi en modèle de batterie ? BTY-M6D ou BTY-L77
Titre: Re : GT72 2QD : Batterie neuve mais le PC ne démarre pas sur batterie
Posté par: gaudion le octobre 22, 2019, 09:42:23 am
Bonjour
sur mon GE 62 6Qd apache pro
si je depose la batterie, il refuse de demarrer apres remontage
en revanche si tu demarres AVEC l'alimentation secteur branchee...
nickel
apres plus de probleme
bonne chance
GG
Titre: Re : Re : GT72 2QD : Batterie neuve mais le PC ne démarre pas sur batterie
Posté par: Ruben le octobre 22, 2019, 10:51:51 am
Bonjour
sur mon GE 62 6Qd apache pro
si je depose la batterie, il refuse de demarrer apres remontage
en revanche si tu demarres AVEC l'alimentation secteur branchee...
nickel
apres plus de probleme
bonne chance
GG

Je ne suis pas dans ton cas, après c'est pas nickel, ça change rien, merci quand même