MSI France - Forum

Cartes Mères => Logiciel et drivers => Discussion démarrée par: gael.lefeuvre le septembre 05, 2015, 09:39:19 pm

Titre: Sound Blaster Cinema 2
Posté par: gael.lefeuvre le septembre 05, 2015, 09:39:19 pm
Voilà j'ai monter mon nouveau Pc avec dedans comme carte mère , une Msi Z97 Gaming 3 !

L'installation des drivers aucun souci ... Mais quand je clique sur le logiciel Sound Blaster Cinema 2 , un message d'erreur s'affiche : " Le périphérique audio actuellement sélectionné est désactivé ou absent , il n'est pas pris en charge par l'application ou ses prises ne sont pas connectées . Voulez-vous sélectionner un autre périphérique audio maintenant ?

Je clique sur OUI : " Aucun périphérique audio pris en charge disponible !

En ce moment j'utilise Gestionnaire audio HD Realtek mais je voudrais passez a Sound Blaster Cinema 2

Mon micro casque est bien brancher ... :confused2:

Merci de votre aide
Cordialement
Titre: Re : Sound Blaster Cinema 2
Posté par: johnt31 le septembre 06, 2015, 08:01:47 am
Slt


peux tu me donner  la version de l'os utilisé

as tu misa jour les driver ?
Titre: Re : Sound Blaster Cinema 2
Posté par: gael.lefeuvre le septembre 06, 2015, 10:46:36 am
Ma version de w 8.1 est 6.3 / Pour les drivers , je l'ai est installé hier et donc aucune mise a jour faite . De plus je ne sais pas les mettre a jours ?

Titre: Re : Sound Blaster Cinema 2
Posté par: johnt31 le septembre 06, 2015, 11:16:28 am
utilises ma config.com
Titre: Re : Sound Blaster Cinema 2
Posté par: gael.lefeuvre le septembre 06, 2015, 11:46:45 am
Tout mais driver sont a jour !
Titre: Re : Sound Blaster Cinema 2
Posté par: johnt31 le septembre 06, 2015, 12:30:00 pm
tu as installé  quel sound blaster le AP ou EQ ?
Titre: Re : Sound Blaster Cinema 2
Posté par: gael.lefeuvre le septembre 06, 2015, 06:56:23 pm
Aucune idée , sais quoi la différence , il est venu s'installer sur mon pc avec les drivers fourni avec la carte mère !
Titre: Re : Sound Blaster Cinema 2
Posté par: johnt31 le septembre 06, 2015, 07:12:48 pm
il te faut les deux un est rapide l'autre est plus long mais je ne sais plus

tu as bien mis les driver audio du site t le SB du site ?

http://us.msi.com/support/mb/Z97-GAMING-3.html#down-driver&Win10%2064
Titre: Re : Sound Blaster Cinema 2
Posté par: gael.lefeuvre le septembre 06, 2015, 07:36:15 pm
Les seuls driver que j'ai installer était sur le disque .
Titre: Re : Sound Blaster Cinema 2
Posté par: johnt31 le septembre 06, 2015, 07:39:15 pm
prend  le driver pour ton pc en audio et le SD en utility
Titre: Re : Sound Blaster Cinema 2
Posté par: gael.lefeuvre le septembre 06, 2015, 08:00:29 pm
Eh pas comprit dsl    :think:
Titre: Re : Sound Blaster Cinema 2
Posté par: johnt31 le septembre 07, 2015, 01:03:20 am
http://us.msi.com/support/mb/Z97-GAMING-3.html#down-driver&Win10%2064

tu prend le soundblaster et le driver au bio qui se trouve dans le lien ci dessus

le Soundblaster est dans utility
Titre: Re : Sound Blaster Cinema 2
Posté par: gael.lefeuvre le septembre 08, 2015, 05:08:08 pm
Ok merci !