MSI France - Forum

Cartes Mères => AMD => Discussion démarrée par: xavier.udriot le septembre 09, 2015, 07:56:31 pm

Titre: Ram partiellement reconnu sous Windows 10
Posté par: xavier.udriot le septembre 09, 2015, 07:56:31 pm
Salut,

Voici ma config :
Processeur AMD Phenom II X4 945
MSI 970A-G46 bios version 2.7 (la dernière version)
2x4Gb Kingston dans slots 2 et 4
Carte graphique AMD Radeon HD 6900
Windows 10 64 Bits

Windows voit 8Gb de ram mais précise 3.97 utilisable, si je reboot il en voit 8Gb et 8Gb utilisable. Je l'éteint et là de nouveau 8Gb de ram 3.97 utilisable. D'où pourrait venir ce problème. Apparemment sous Windows 7 il n'y a pas ce problème.

Merci pour votre aide

A+
Titre: Re : Ram partiellement reconnu sous Windows 10
Posté par: brice28 le septembre 10, 2015, 08:24:14 am
As tu un raid ou des cartes d'extension ?

ça ressemble plus a un bug d'allocation mémoire de W10 si sous W7 t'as pas eu le souci.
Titre: Re : Ram partiellement reconnu sous Windows 10
Posté par: xavier.udriot le septembre 10, 2015, 05:41:14 pm
Non pas de raid juste 2 disques (1 SSD et un HD). Pas d'autre carte d'extension à part la carte graphique.

Ce qui est bizarre c'est que la dernière version du Bios corrige un problème de mémoire sous Windows 8, est-ce que cela pourrait venir d'une incompatibilité du Bios Win10?
Titre: Re : Ram partiellement reconnu sous Windows 10
Posté par: brice28 le septembre 11, 2015, 07:34:34 am
Un souci de bios avec la gestion de la mémoire W10, oui c'est possible. :)
Titre: Re : Ram partiellement reconnu sous Windows 10
Posté par: johnt31 le septembre 12, 2015, 12:26:33 pm
Slt  ton bios est  il a jour