MSI France - Forum

PC Portable => Prestige => Discussion démarrée par: remi.brayelle le octobre 05, 2015, 07:19:04 pm

Titre: MSI PX60, problème de carte graphique toujours active
Posté par: remi.brayelle le octobre 05, 2015, 07:19:04 pm
Bonjour,
J'ai acheté un msi px60 il y a seulement 1 mois, et ma carte graphique est sans cesse activée (la led du bouton power est toujours en orange et le ventilateur coté carte graphique est toujous en marche),
pouvez-vous m'aider sachant que je suis sur windows 10 (ça me le faisait aussi quand jetais encore sur windows 8 ), que mes drivers nvidia sont à jours, que grace à la touche fn+f7 je suis toujours en mode "energy saving", que dans le menu SCM je suis en mode bureautique, que le seule logiciel que j'ai telechargé depuis que j'ai ce pc est avaste, je n'ai encore installé aucun jeux, donc je ne fais que de la burautique.
si quelqu'un a une solution ça serait avec grand plaisir, merci d'avance !
Titre: Re : MSI PX60, problème de carte graphique toujours active
Posté par: sevdu31 le octobre 06, 2015, 06:16:59 am
t'aurais la ref exacte du pc ?
c'etait un laptop avec windows preinstalle ou pas ?
Titre: Re : MSI PX60, problème de carte graphique toujours active
Posté par: johnt31 le octobre 06, 2015, 02:25:43 pm
Slt

ton bios est  il a jour et firmware

sous quel os est tu ?

+1 pour sev il faut le modele que l on sache ou chercher pour le gou ca peut etre un conflit de driver ou tout simplement un réglage
Titre: Re : MSI PX60, problème de carte graphique toujours active
Posté par: remi.brayelle le octobre 06, 2015, 05:42:10 pm
Merci pour vos réponse, alors,
la reff c'est : PX60 2QD-039FR
et je l'ai acheté avec windows 8 deja installé que j'ai ensuite upgradé en 10 il y a 1 semaine environ en espèrent que mon probleme allait ss'arranger,
il faut savoir que sur windows 8 les touches fn+f7 ne fonctionnaient pas donc je pensais que le problemme venait de la, quand je suis passé en 10 la fonctionnalité fn+f7 s'est mise a fonctionner mais meme en "energie saving" ma carte graphique est activée :(,
je n'est sais pas comment verifier si mon bios est à jour et aucune idée pour le firmware mais bon comme le pc est tout récent je pense que c'est le cas, hésiteez pas à m'expliquer si le probleme vient vraiment de la !
Titre: Re : MSI PX60, problème de carte graphique toujours active
Posté par: johnt31 le octobre 08, 2015, 07:46:19 am
Slt

il te faut aller dans le bios menu MAIN puis SYSTEM et INFORMATION la tu me prends une photo et tu me la met sur le topic je regarderais
Titre: Re : MSI PX60, problème de carte graphique toujours active
Posté par: remi.brayelle le octobre 08, 2015, 04:20:43 pm
voila je t'ai fait ça :
Titre: Re : MSI PX60, problème de carte graphique toujours active
Posté par: remi.brayelle le octobre 11, 2015, 08:22:30 am
Personne peut m'aider ?  :confused2:
Titre: Re : MSI PX60, problème de carte graphique toujours active
Posté par: sevdu31 le octobre 11, 2015, 08:49:10 am
pour le bios, ya la version 10I qui est dispo, du coup faudrait que tu maj le bios :
http://fr.msi.com/support/nb/PX60-2QD.html#down-bios (http://fr.msi.com/support/nb/PX60-2QD.html#down-bios)
Pour l'installer ya un tuto fait par johnt dans la rubrique des tutos :)

Le firmware m'a l'air a jour si je me gourre pas de ligne (generalement c'est johnt qui fait sa, le flash de bios, c'est pas ma tasse de the :-\ )
Titre: Re : MSI PX60, problème de carte graphique toujours active
Posté par: johnt31 le octobre 12, 2015, 09:54:41 pm
+1 pour sev si tu as des souci ou si tu as un doute demande moi  :biggthumbsup:
Titre: Re : MSI PX60, problème de carte graphique toujours active
Posté par: remi.brayelle le octobre 16, 2015, 08:47:52 pm
Bonjour,
Aujourd'hui mon Windows à crash, puis j'ai redémarré le pc et j'ai eu une maj systeme et finalement tout va pour le mieux, ma carte graphique n'est désormait plus constamment en marche, ça fait plaisir !  :worship:
En espérant que ça dure car sinon j'étais bien parti pour la maj de bios et ça avait l'air assez conséquent comme opération.
Donc merci pour vos réponses et je vous resolisiterais si jamais ça redéconne (j'espere pas ! ).
la bise. Michel.
Titre: Re : MSI PX60, problème de carte graphique toujours active
Posté par: alexandretarall le février 21, 2017, 10:59:26 am
Bonjour,

Je déterre un peu ce topic car je suis presque dans le même cas : PX60 - 2QD -079FR acheté il y a environ 1 an avec W10 dessus. Je voyais bien le voyant qui passait de rouge a blanc de temps à autre. Je suis passé sur W7 et je me retrouve avec la led rouge tout le temps, sauf au démarrage et à la fermeture du PC où elle repasse en blanc.

Voilà mon screen du BIOS (que j'ai flashé quand jetais sous W10), j'ai aussi fait les maj SCM mais ca change rien, et j'ai silent option d'installé.

PS : Quand j'ai fait la maj de la carte graphique par Geforce expérience, la led est repassée blanche, mais au redémarrage du pc c'est revenu rouge tout le temps  :-\

Merci pour votre aide !