MSI France - Forum

Cartes Mères => Logiciel et drivers => Discussion démarrée par: letort.nicolas le décembre 11, 2015, 10:49:48 am

Titre: problème live update 6 + intel ME drivers
Posté par: letort.nicolas le décembre 11, 2015, 10:49:48 am
Bonjour,

Je me permets de poser la question sur ce forum car j'ai une souci avec live update 6.
Suite à un changement de ma carte graphique j'ai un petit bug au démarrage de mon pc (fixe) qui apparemment proviendrait du bios.
J'ai donc voulu mettre à jour mon bios avec live update 6. Après un balayage je vais pour télécharger une version plus récente du bios de ma carte mère (Z77A G43) mais il me demandait d'installer Intel ME drivers.
Je suis donc aller chercher le dernier drivers sur le site d'Intell et l'installer sans problème.
Sauf que lorsque je souhaite à nouveau télécharger la mise à jour du bios il me demande toujours d'installer Intel ME drivers...
Un solution ou une idée du problème?
Titre: Re : problème live update 6 + intel ME drivers
Posté par: johnt31 le décembre 12, 2015, 07:41:05 am
Slt

pour le bios tu n'es pas obligé de passer par le live uopdate

tu peux le reuperer sur le site msi et le metrea  jour depuis le bios

Titre: Re : problème live update 6 + intel ME drivers
Posté par: jppouyet le décembre 21, 2015, 10:28:54 pm
Bonjour
je ne suis pas sûr que Live update soit bien fini..   :-\

Il me propose depuis qq semaines un bios 1.3 alors qu'il n'est pas dispo chez MSI pour ma carte mère..

 
Titre: Re : problème live update 6 + intel ME drivers
Posté par: johnt31 le décembre 22, 2015, 08:54:40 am
tu as quel carte mère ?