MSI France - Forum

PC Portable => Classic => Discussion démarrée par: pascal2 le mai 06, 2016, 08:16:19 am

Titre: Problème accès HDD sur cr620 ms-1681
Posté par: pascal2 le mai 06, 2016, 08:16:19 am
Bonjour,
je posséde un MSI CR620 - ms-1681 Bios E1681IMS ver 10B
Mon HD interne de 320Gb commence à me lacher doucement et j'ai racheté un WD5000LPCX (500Gb).
j'ai cloner mes deux HDD et impossible de booter avec le nouveau HDD.
Le bios ne le voit pas au démarrage, j'ai tout contrôlé (je ne suis pas novice, je précise).
le seul moyen pour que le PC voit le nouveau HDD, c'est de désactiver le mode AHCI dans le Bios. Bien évidemment, l'OS ne démarre pas par la suite car les drivers ne sont pas installé sur le disque d'origine qui lui, fonctionne avec le mode AHCI.
je suis sous Windows 7 x64 pour info.

je vois donc 2 solutions à mon problème:
- Soit trouver une mise à jour BIOS qui pourrait résoudre mon problème, mais je n'ai rien trouver, le modèle de mon PC n'est même plus sur le site MSI au niveau des téléchargements, BRAVO en passant!!!!!
je ne sais pas ou chercher, je sais même pas si il y en a une de mise à jour!

- Soit tous réinstaller en repartant de 0 avec le nouveau HDD reformaté, ca m'interresse pas trop cette solution car on perd en performance sans le mode AHCI, de plus j'ai tellement de truc sur mon HDD actuel qu'il me faudrait un temps fou pour tout remettre en place à l'identique.

Mes questions sont donc les suivantes:
 => Y as t-il une mise a jour BIOS pour mon Pc?
=> si oui, je peux la trouver ou?
=> quelqu'un as t-il deja eu le problème et si oui, une mise à jour Bios pourra t-elle trouver la solution?
=> Peut-être suis-je passé à côté de quelque chose? qu'en pensez-vous?  Une solution?

Merci à tous
Titre: Re : Problème accès HDD sur cr620 ms-1681
Posté par: pascal2 le mai 07, 2016, 05:22:23 am
Personne n'a solution a mon probléme ou au moins quelques reponses???