MSI France - Forum

Cartes Mères => Intel => Older => Discussion démarrée par: templiette le mai 23, 2016, 10:20:17 am

Titre: Carte Mère H110M PRO-VD / Pb Ajout Carte Graphique
Posté par: templiette le mai 23, 2016, 10:20:17 am
Bonjour, j'ai un souci, je n'arrive pas à installer ma carte graphique, une 9800 GT 1GB DDR3 256 BIT PCI Express 2.0 !
J'ai monté mon pc, installé l'OS w 8.1, et branché mon Ecan CRYSTAL 19' 4:3 câble VGA sur le port graphique intégré, tout marche nikel jusque là !!
Je matte le bios au démmarage, pour voir si il y a pas un truc à cocher ou décocher, genre désactiver le périphérique intégré ou activer port PCI que d'ailleurs je règle sur 128 bit comme marqué sur la boite de la CG, je redemarre !
Je désinstalle la carte intégrée et sppression des pilotes à y être, j'arrete le pc, je monte la CG sur le port PCI, je branche son alim, je branche mon viel écran avec adaptateur VGA/DVI !
Je redemarre la bête, ecran noir no signal, je laisse tourner 1/4h, voir si besoin de pilote, ça sonne, ça doit détecter, je redemarre et toujours rien ! je dois oublier un truc ?  c'est pas possible !!
Merci de m'aider à soulager mon pross I3 !!  :P
Titre: Re : Carte Mère H110M PRO-VD / Pb Ajout Carte Graphique
Posté par: dl__scorpio le mai 29, 2016, 08:31:56 pm
à essayer :

met la carte, va dans le bios pour activer le dual vidéo, reste connecté sur l'igp, une fois sur windows, installes le driver de la carte graphique et une fois le pc redémarrer suite à l'installation des drivers de la carte graphique, tu supprimes les driver de l'igp puis tu retourne dans le bios désactivée le dual vga