MSI France - Forum

Entraide informatique => Questions et échanges => Discussion démarrée par: yelle91 le septembre 20, 2016, 07:22:19 pm

Titre: Problème FreeDOS
Posté par: yelle91 le septembre 20, 2016, 07:22:19 pm
Coucou!
Alors voilà, je viens d'acheter un msi GE62VR 6RF-017XFR, j'ai acheté windows 10 que j'ai mis sur une clé bootable et ai mis le CD, rien de plus facile. Cependant quand je boot le pc avec f11 pour lancer le cd comme dans la description, celui-ci ne m'affiche que -HL-DT-ST DVDRAM GUDON  ou -KINGSTON RBU-SNS8152S3256G ou encore -HGST HTS721010A9E630 ainsi que ma clé avec windows 10
Dans les 3 premiers cas le pc me remet à la "page" comme si je n'avait pas booté et dans le cas de l'usb celui-ci se lance marque "default" mais ne fait plus rien après et le chrono des 10sc se remet à zéro à chaque fois...
Bref je commence à câbler un peu, si une âme charitable pouvait m'aider ça serait génial!

Merci d'avance,
Arielle :)


Titre: Re : Problème FreeDOS
Posté par: johnt31 le septembre 21, 2016, 08:16:03 am
si j'ai bien compris  tu n'arrive pas a lancé l'installation de ton os via une clé usb

as tu mis le bios en eufi

es tu sur que ta clé avec windows soit bootable
Titre: Re : Problème FreeDOS
Posté par: yelle91 le septembre 21, 2016, 01:48:24 pm
Nan, l'os en soit y a pas de problème la clé est boot etc il se lance mais me dit avant l'installation qu'il n'y a aucun drivers.
Le problème c'est que justement c'est que j'ai l'impression que le pc ne voit pas le dvd fournit avec le pc pour installer les drivers ^^
Titre: Re : Problème FreeDOS
Posté par: yelle91 le septembre 21, 2016, 05:28:42 pm
Fin du topic, j'ai trouvé ma solution, j'ai du refaire le dvd, et j'ai mis mon os sur dvd aussi, tout marche! Merci à tous tout de même =)!
Titre: Re : Problème FreeDOS
Posté par: johnt31 le septembre 22, 2016, 08:14:51 am
tu ya intégrré le driver rst dedans je suppose