MSI France - Forum

Cartes Mères => AMD => Discussion démarrée par: bourlon.philippe le novembre 20, 2016, 03:22:36 pm

Titre: Ports USB 2 ne fonctionnent pas
Posté par: bourlon.philippe le novembre 20, 2016, 03:22:36 pm
Bonjour à Tous,
Je bute sur deux problèmes que j 'ai essayé de résoudre mais sans succès;
J'ai installé une carte mère msi 970A - G43 Plus avec un processeur FX 8150 ( 8 coeurs) et 16 go de Ram en DDR 3
L'installation s'est bien déroulée : cependant malgré la mise à jour de tous les pilotes , aucun des ports usb 2 ne fonctionnent hors que les ports usb 3 fonctionnent.
De plus, le bios reconnait bien les 16 Go de ram mais windows seven pro 64 bits me dit que 7,95 Go utilisables.
Pour infos, j'ai essayé de modifier les options avancées du fichier boot:  le nombre de processeur est bon mais la mémoire ( case cochée ou décochée) n'est pas prise en compte.

J'espère ne pas avoir été trop long mais je voulais être précis.

Quelqu'un a une idée?
Merci à Tous.



Titre: Re : Ports USB 2 ne fonctionnent pas
Posté par: mathieu89 le novembre 20, 2016, 08:24:35 pm
bonsoir

as tu regarder sur le site msi  avec la ref de ta cm  les pilotes usb 2
Titre: Re : Ports USB 2 ne fonctionnent pas
Posté par: bourlon.philippe le novembre 22, 2016, 04:29:40 pm
Bonjour,
Merci pour la réponse.
C'est la première chose que j'ai faite.
J'ai tout essayé mais aucun port usb2 ne fonctionne. Je pense que c'est la carte mère car j'ai installé une carte pci express avec 4 ports usb2 et elle fonctionne.
Je continue de chercher .
Bonne journée.
Titre: Re : Ports USB 2 ne fonctionnent pas
Posté par: mathieu89 le novembre 22, 2016, 04:40:50 pm
regarde avec le site drivercloud
Titre: Re : Ports USB 2 ne fonctionnent pas
Posté par: bourlon.philippe le novembre 22, 2016, 04:46:21 pm
Bonjour,
Merci pour la réponse. J'ai vérifié avec drivercloud (ex maconfig) mais rien de plus.
Je continue a chercher.
Bonne soirée
Titre: Re : Ports USB 2 ne fonctionnent pas
Posté par: johnt31 le novembre 27, 2016, 09:04:27 am
peux tu nous faire un screen de ton gestionnaire de peripherique 

que je regarde un truc
Titre: Re : Ports USB 2 ne fonctionnent pas
Posté par: bourlon.philippe le décembre 03, 2016, 08:19:15 am
Bonjour,
Merci pour la réponse.
Je mets en pièce le screen.
Liveupdate me dit que tous les pilotes sont à jour.
Merci pour l'intérêt.
Bonne journée
Titre: Re : Ports USB 2 ne fonctionnent pas
Posté par: johnt31 le décembre 03, 2016, 09:18:40 am
je vois rien d 'anormal

peux tu me dire c'est un usb 2.0 ou 3.0 et quel coté du pc quand tu regarde

vérifies aussi  si en en reculant bien l'usb celui-ci fonctionne

 
Titre: Re : Ports USB 2 ne fonctionnent pas
Posté par: bourlon.philippe le décembre 03, 2016, 12:34:17 pm
Bonjour,
Merci pour la réponse.
Comme je le dis dans mon premier post, les ports usb 3 fonctionnent: seuls les ports usb 2 ne fonctionnent pas que ce soit en façade ou à l'arrière.
Les branchements de la carte mère sont bons: je les ai contrôlés 3 fois .
Je pense que c'est la carte mère car tous les pilotes sont bons, le bios est à jour.
Merci pour ton aide.

Titre: Re : Ports USB 2 ne fonctionnent pas
Posté par: johnt31 le décembre 05, 2016, 10:19:41 am
Si  tout est a jour c'est un souci harware alors sav
Titre: Re : Ports USB 2 ne fonctionnent pas
Posté par: bourlon.philippe le décembre 05, 2016, 05:18:50 pm
Bonjour,
Merci pour la réponse: c'est ce que compte faire
bonne soirée