MSI France - Forum

Cartes Mères => AMD => Discussion démarrée par: lunaticbb le mars 16, 2017, 12:23:22 pm

Titre: Carte graphique intégré non reconnu B350
Posté par: lunaticbb le mars 16, 2017, 12:23:22 pm

Bonjour,

Je me permet de vous solliciter car je viens d'installer une nouvelle config:

Amd Ryzen 7
carte mère MSI B350 Tomahawk
16G ram
windows 10

Lorsque je branche mon écran sur le port vga de ma carte mère l'écran reste noir (pas de signal) alors que le pc démarre bien normalement.
Alors que si je met une carte graphique sur le pci et que je raccorde l’écran dessus il s'allume correctement.
Je me suis dit que la carte graphique interne est surement désactivé dans le BIOS mais après l'avoir consulté elle n’apparaît pas dedans , dans le menu de config de la carte graphique interne il n'y a aucune information comme si elle n'existait pas.
J'ai installé les derniers drivers dispo sur le site mais rien n'y fait : On-Board VGA Drivers 16.50.2501

A noter aussi que j'ai la led GPU allumée sur la carte mere.

Pensez-vous que c'est la carte mère qui est défectueuse ?

Titre: Re : Carte graphique intégré non reconnu B350
Posté par: johnt31 le mars 17, 2017, 09:10:32 am
Slt

il n'y a pas de carte graphique intégrée au cpu rysen c'est un cpu dépourvu d'igp

il faut ajouter un GPU a coté sur un slot pci Expresse

^^
Titre: Re : Carte graphique intégré non reconnu B350
Posté par: lunaticbb le mars 17, 2017, 12:56:57 pm

Bonjour,

Merci pour la réponse.

Mais dans ce cas quelque chose me dépasse, pourquoi mettre des carte graphique intégré pour les cartes mère de ces CPU si elles sont de toute façon inutilisable ??
Titre: Re : Carte graphique intégré non reconnu B350
Posté par: johnt31 le avril 12, 2017, 09:31:35 am
ca sert juste en mode eco pour préserver plus de batterie quand  tu n'as pas de secteur et que tu regarde un film ou fait de la bureautique
Titre: Re : Carte graphique intégré non reconnu B350
Posté par: vapydark le avril 17, 2017, 11:38:49 am
Bonjour,

Je me permet de vous solliciter car je viens d'installer une nouvelle config:

Amd Ryzen 7
carte mère MSI B350 Tomahawk
16G ram
windows 10

Lorsque je branche mon écran sur le port vga de ma carte mère l'écran reste noir (pas de signal) alors que le pc démarre bien normalement.
Alors que si je met une carte graphique sur le pci et que je raccorde l’écran dessus il s'allume correctement.
Je me suis dit que la carte graphique interne est surement désactivé dans le BIOS mais après l'avoir consulté elle n’apparaît pas dedans , dans le menu de config de la carte graphique interne il n'y a aucune information comme si elle n'existait pas.
J'ai installé les derniers drivers dispo sur le site mais rien n'y fait : On-Board VGA Drivers 16.50.2501

A noter aussi que j'ai la led GPU allumée sur la carte mere.

Pensez-vous que c'est la carte mère qui est défectueuse ?

Lu,

Aucunement défectueuse, il y aucun chipset graphique sur la carte mère, par contre compatible 7ème génération d'APU qui son pourvu d'un chipset graphique.