Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Probleme avec MSI Radeon RX480 8GB  (Lu 1354 fois)

0 Membres et 1 Invité sur ce sujet

guillaume.campion

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Probleme avec MSI Radeon RX480 8GB
« le: juin 17, 2017, 08:31:07 am »

Bonjour, J'ai un problème depuis que j'ai installer la MSI radeon RX480 8GB mon ordinateur ne fait que crasher je ne peux pas jouer non plus.
Voici ma config

Carte mere: Asrock B250 Pro4

CPU: Intel i5 7500

Carte ram: x2  Corsair 8g 2133MHz

Alimentation: Pure power 9 600W

J'ai tout mis a jour via le gestionnaire de périphérie

ET pour la carte graphique Via les différentes applications

Pouvez vous m'aidé ?

Avant j'avais un GTX680 qui marchais mieux car la je crash juste quand jsuis sur skype (par exemple mais a des moment inattendu)

Merci
IP archivée

mathieu89

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 319
Re : Probleme avec MSI Radeon RX480 8GB
« Réponse #1 le: juin 17, 2017, 02:36:06 pm »

bonjour

as tu mis a jour bios et vbios ,

sur quel os est tu

IP archivée

guillaume.campion

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Re : Probleme avec MSI Radeon RX480 8GB
« Réponse #2 le: juin 19, 2017, 08:29:45 am »

Merci de m'avoir répondu si vite.
J'avais peur de faire la mise a jour bios donc je les faite et je vais voir pour le vbios si y'en a une.
Apres je suis pas un experts qu'est ce que c'est que os ?

Merci
IP archivée

guillaume.campion

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Re : Probleme avec MSI Radeon RX480 8GB
« Réponse #3 le: juin 28, 2017, 10:23:37 pm »

J'ai mis a jours le bios et j'ai moins de problème mais j'ai toujours des écran bleu des fois mais c'est plus rare

Donc je re UP le sujet
IP archivée

guillaumedanel

  • Invité
Re : Probleme avec MSI Radeon RX480 8GB
« Réponse #4 le: juin 29, 2017, 10:33:56 am »

Quelle est ta version de Windows ? Touches Win+R et tapes "winver".
Quel est le message d'erreur sur ces écrans bleus ?
IP archivée