Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Bug carte son MSI GT73VR 6RF Titan pro  (Lu 6016 fois)

0 Membres et 1 Invité sur ce sujet

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Bug carte son MSI GT73VR 6RF Titan pro
« le: juin 20, 2017, 08:51:42 pm »

Bonjour,

Je viens de brancher mes enceintes 5.1 de chez Logithec (les Z906), brancher en 5.1 via les cables jack (Vert, noir et rose)
Jusque la aucun soucis sauf que mon pc me dit que la configuration de mon pc est en 7.1.
Du coup je n'ai pas de son qui sorte sur les enceintes arrières, mais le reste oui.
Les volumes sont tous a fond dans le panneau de gestion des sons Windows.
J'ai fait plein de recherche mais en vain.
Je dois aussi signaler que le panneau Realtek ne s'affiche pas même en allants le chercher dans son dossier d'installation, j'ai déjà réinstaller le pilote et fait un nettoyage.

Merci a vous pour votre aide car la je sèche

cordialement

Rodolphe
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #1 le: juin 21, 2017, 01:01:03 pm »

Hello,
As-tu Nahimic d'installer ? Si oui, tu le lances et tu cliques sur l'icone de tes speakers sur la gauche. Tu sélectionnes ensuite 5.1 dans le menu déroulant.
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #2 le: juin 21, 2017, 04:04:24 pm »

Bonjour,

Merci de votre réponse mais j'ai déjà mis nahamic en 5.1, mais le soucis c'est que les enceintes arrières ne sortent pas de sons lorsque dans un jeu les personnages parlent  derrière moi.
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #3 le: juin 21, 2017, 04:09:19 pm »

Et le jeu supporte bien le 5.1 ? Enfin, le multi-canal tout simplement ? C'est quoi le jeu ?
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #4 le: juin 21, 2017, 04:20:20 pm »

Oui c'est mass effect andromeda, et les autres jeux qui le prennent en charge
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #5 le: juin 21, 2017, 04:21:46 pm »

Mes branchements sont bon car j'ai 4 jack 3 pour le 5.1 et une pour le casque et l'optique
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #6 le: juin 21, 2017, 04:25:25 pm »

Hmmm il faudrait vérifier si le problème vient du jeu ou non ... Car si c'est comme pour BF, c'est le jeu :/
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #7 le: juin 21, 2017, 04:26:33 pm »

Mais dans le panneau de test de son Windows le son sort bien de partout sauf au moment des enceintes arrières.
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #8 le: juin 21, 2017, 05:48:08 pm »

Et le soucis c'est que dans mes logiciel et autre jeux le son est reconnus en tant que 7.1 mais pas de son à l'arrière
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #9 le: juin 21, 2017, 06:55:31 pm »

Je vous mes des screens
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #10 le: juin 22, 2017, 09:33:45 am »

Ah oui donc même Windows pose problème !
Quelle est la version de Realtek et Nahimic ?
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #11 le: juin 22, 2017, 10:13:28 am »

C'est la dernière version disponible sur le site de msi pour la référence de mon pc
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #12 le: juin 22, 2017, 10:15:57 am »

Je préférerai avoir les versions dans Programmes et Fonctionnalités si tu veux bien ;)
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #13 le: juin 22, 2017, 10:23:39 am »

Je suis au travail, je vous screen ça ce soir quand je rentre

Merci
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #14 le: juin 22, 2017, 07:42:27 pm »

Voici mes versions actuelles
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #15 le: juin 23, 2017, 01:11:34 pm »

Ok donc tout est à jour.
Là, à part t'inviter à bien revérifier tes branchements, je ne vois pas ce qui pourrait causer ça. C'est pas facile sans la machine sous les yeux ^^ En plus, je n'ai pas de 7.1 sous la main donc bon :/
Tu arrives à ouvrir l'interface Realtek (pas sûr qu'elle soit encore dispo ...)
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #16 le: juin 23, 2017, 04:20:12 pm »

Bonjour,

Merci infiniment pour vous réponse.
J'ai du nouveau de mon côté, les branchements sont bon et j'ai du nouveau du 7.1 mais dans les jeux les enceintes arrières fonctionnent de nouveau je ne sais guerre comment.

Donc je pense que c'est résolu mais je ne sais pas pourquoi j'ai du 7.1 dans ma configuration.

Merci
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #17 le: juin 24, 2017, 11:50:07 pm »

Mais je suis obliger de débrancher les jack noir(Central et subwofer) et le rose (Arrières) et les rebrancher en plein jeux pour avoir le son 5.1
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #18 le: juin 26, 2017, 09:52:46 am »

Oui effectivement c'est très étrange ! J'aurais aimé connaître la cause mais bon, je n'ai pas le PC sous les yeux ^^
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #19 le: juin 26, 2017, 01:57:53 pm »

C'est pas grave je vais le réformater dans pas longtemps, et je verrais à ce moment là.

Merci pour toutes vos réponses
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #20 le: juin 26, 2017, 01:59:30 pm »

Tiens nous au courant :)

Avec plaisir !
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #21 le: juin 26, 2017, 05:05:02 pm »

Je n'y manquerais pas
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #22 le: juin 27, 2017, 10:24:26 pm »

Bonjour,

Alors j'ai reformater mon pc et le soucis reste le même, de plus je ne peux pas cocher la case haut-parleurs latéraux dans la configuration windows je met un screen.
Toujours obliger de débrancher et de rebrancher les jack en jeu pour avoir le 5.1
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #23 le: juin 28, 2017, 10:05:45 am »

Tu as bien formaté et non réinitialisé ?
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #24 le: juin 28, 2017, 10:09:09 am »

Oui oui, j'ai l'habitude, j'ai formater le ssd et réinstaller Windows
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #25 le: juin 28, 2017, 10:17:13 am »

Sur ton dernier screen, on voit bien que tu es en 5.1.
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #26 le: juin 28, 2017, 01:43:50 pm »

Le soucis  c'est que quand je clique sur les hp avant, central et sub ça fonctionne j'ai le son de test mais quand je clique sur ceux de derrière je n'ai aucun son
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #27 le: juin 28, 2017, 01:51:15 pm »

Tu peux brancher tes HP avant sur les arrières pour voir si tu as du son STP ? Pareil, branches tes HP arrières sur ceux de devant.
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #28 le: juin 28, 2017, 02:01:19 pm »

Ok j'essaie ce soir
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #29 le: juin 28, 2017, 02:04:15 pm »

Mais bon je ne comprends pas car quand je suis en jeu et que je débranche et rebranche les jack noir et rose j'ai du son à l'arrière
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #30 le: juin 28, 2017, 02:09:15 pm »

Seulement en jeu ?!

Il faudrait essayer avec un logiciel comme VLC et configurer ta sortie en 5.1 pour voir si ça marche ou non
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #31 le: juin 28, 2017, 02:11:24 pm »

D'accord je vois ça ce soir
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #32 le: juin 28, 2017, 10:05:30 pm »

Alors quand j'ai tenté de changer les jack il se passe que les hp arrières fonctionne en testant les sons avant de l'ordi mais lorsque je clique sur le test du son arrière je n'ai aucun son.
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #33 le: juin 28, 2017, 11:02:12 pm »

Je viens de télécharger les nouveaux pilotes (28/06/2017) toujours pareil
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #34 le: juin 29, 2017, 10:16:21 am »

C'est super étrange ton problème !! Car ce n'est pas un soucis matériel puisque tu dis que ça fonctionne en jeu :o

Là, je sèche ...
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #35 le: juin 29, 2017, 10:19:59 am »

Tu peux me faire un screen des options audio de ton jeu ? Es-tu sûr que ce n'est pas de la stéréo qui est envoyée par ton jeu ?
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #36 le: juin 29, 2017, 11:40:40 am »

Ok je t'envoie ça ce soir, c'est sur overwatch, mass effect et final fantasy 14. Quand je débranche et rebranche j'ai bien du 5.1 mais avant uniquement du 3.1 devant et la central
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #37 le: juin 29, 2017, 05:04:33 pm »

C'est bon je tiens l'origine du soucis :
-Quand du contenue 5.1 est diffuser par mon pc il crois que c'est du stéréo mais lorsque je débranche le jack noir (HP Arrière) et le rebranche la il se met en 5.1.
-Jusqu'a ce que je ferme ce contenue en 5.1 (Jeux, films...) ça va, mais apres il se remet directement en stéréo des que je quitte ce contenue.
-En gros il faut que je débranche le jack et que je le rebranche pour que cela fonctionne de nouveau.

Je pense que c'est du au faite que mon pc crois que je suis en 7.1

Du coup je ne sais pas si il existe un fichier a modifier pour forcer le 5.1
Mais les enceintes central et sub fonctionnes sans débrancher le jack rose

Mais si ya besoin j'ai teamviwer
« Modifié: juin 29, 2017, 05:32:20 pm par bilckerodolphe »
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #38 le: juin 30, 2017, 09:14:53 am »

Je ne peux malheureusement pas prendre le contrôle de ta machine, je n'ai pas le droit :(

Quand tu fais un clique droit sur ton périphérique de lecture par défaut et que tu fais "configurer les HP", tu n'as pas l'option 5.1 ?

Si tu mets cette option dans Nahimic sans toucher à Rtk, ça donne quoi ?
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #39 le: juin 30, 2017, 09:42:17 am »

Bonjour,

Dans configurer les hp oui j'ai

et dans nahimic aussi mais vu que le panneau Realtek ne fonctionne pas je peux pas aller modifier dedans.
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #40 le: juin 30, 2017, 09:51:07 am »

Nahimic contrôle Realtek. Tu n'as plus besoin d'y toucher du coup.

Là tout semble correct. Bon, sans avoir la machine sous les yeux, si tu arrives à configurer ton 5.1 à "ta façon", c'est suffisant dirons-nous ...
IP archivée

bilckerodolphe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #41 le: juin 30, 2017, 09:56:10 am »

Oui je vais faire avec c'est pas trop galère mon pc est a coté de moi donc bon...

Mais serais t'il possible d'en informer le service qui s'occupe des drivers qu'ils puissent corriger ça sur les prochaines mises a jour (enfin si c'est possible) car je ne dois pas être le seul.

En tous cas je te remercie pour tous et bonne continuation.
IP archivée

guillaumedanel

  • Invité
Re : Bug carte son MSI GT73VR 6RF Titan pro
« Réponse #42 le: juin 30, 2017, 01:31:51 pm »

Bah malheureusement, c'est Realtek qu'il faudrait contacter là. Mais, ayant travaillé pour Nahimic, je t'assure que ce n'est pas facile de leur faire changer les choses car si c'est comme ça, c'est qu'il y a une raison :/
IP archivée