Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème b350 tomahawk  (Lu 2622 fois)

0 Membres et 1 Invité sur ce sujet

matuatini

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Problème b350 tomahawk
« le: juin 20, 2017, 11:06:44 pm »

Bonjour,                                               Possédant un ryzen 1700 , carte mère B350 tomahawk, G.skill DDR4-2400 PC4-19200, 8192mb x2, GTX 1080, PSU Textorm 600watt 80plus, ssd Intel serie520 256gb. Donc j'ai reçu neuve la cm,cpu,memory hier donc j'ai tout bien installer et tout je démarre le pc la led vga est activer en permanence impossible d'accéder au bios il ne s'affichent pas du tout à cause de la vga led qui est activer donc ma cg ne se détecte pas alors qu'elle est neuve et marcher super bien dans mon ancienne config je me suis renseigné sur le sujet et donc il préconise de flasher le bios et d'y installer la dernière update ma question est ce que je peut flasher le bios sans avoir accès au bios ?
« Modifié: juin 20, 2017, 11:09:00 pm par matuatini »
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Problème b350 tomahawk
« Réponse #1 le: juin 21, 2017, 09:06:17 am »

Bonjour,

L'application Live Update6 te permettra de flasher ton bios à partir de Windows.
Suis le lien ci-dessous pour le télécharger :

https://fr.msi.com/Motherboard/support/B350-TOMAHAWK.html#down-utility&Win10%2064

Voici une vidéo explicative de la procédure au cas ou :

IP archivée

guillaumedanel

  • Invité
Re : Problème b350 tomahawk
« Réponse #2 le: juin 21, 2017, 01:02:20 pm »

Hello,

Es-tu sûr d'avoir utilisé le bon port HDMI (d'être sur la bonne carte graphique) ? C'est peut-être une question bête mais beaucoup se trompent :)
IP archivée

matuatini

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : Problème b350 tomahawk
« Réponse #3 le: juin 21, 2017, 05:36:26 pm »

Finalement j'ai réussis a flasher le bios j'ai installer mon ancienne carte graphe GTX 770 mais ma 1080 ne se déctect toujours pas :/ memes avec la dernière version bios. Et oui je suis sure d'avoir brancher sur bon port par contre j'utilise un DVI.
merci de votre aide.
« Modifié: juin 21, 2017, 05:43:22 pm par matuatini »
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Problème b350 tomahawk
« Réponse #4 le: juin 21, 2017, 06:41:06 pm »

Le DVI ne devrait pas poser de problème.
Vérifie que tu as bien connecté ta carte par contre. C'est fort probable que ce soit un soucie de connexion.
IP archivée

matuatini

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : Problème b350 tomahawk
« Réponse #5 le: juin 21, 2017, 11:23:37 pm »

j'ai bien nettoyer les port de connexion de la GTX 1080 puis j'ai tester les 2 pci express et la carte n'est toujours pas détecter elle s'allume puis les ventilo s'éteint rien ne s'affiche à l'écran j'ai essayer de clear cmos toujours le memes résultat. La carte mere ne détecte que mon ancienne carte graphique GTX 770.
Merci de votre aide.
IP archivée

guillaumedanel

  • Invité
Re : Problème b350 tomahawk
« Réponse #6 le: juin 22, 2017, 09:41:49 am »

Tu as testé ta CG sur une autre tour ?! C'est sûrement elle qui pose problème.
IP archivée

matuatini

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : Problème b350 tomahawk
« Réponse #7 le: juin 22, 2017, 07:15:09 pm »

RIP ma 1080 est morte alors qu'elle était dans sa boitte d'origine :/
IP archivée

guillaumedanel

  • Invité
Re : Problème b350 tomahawk
« Réponse #8 le: juin 23, 2017, 01:06:36 pm »

Ah bah voilà ... C'est aussi simple que ça :) Retournes-là :)
IP archivée