Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Z97 GAMING 3 et pilotes ?  (Lu 12154 fois)

0 Membres et 1 Invité sur ce sujet

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Z97 GAMING 3 et pilotes ?
« le: juin 21, 2017, 08:40:41 am »

bonjour,
je viens de monter la carte mère Z97 GAMING 3 sur mon pc (os windows 7 pro)
Pour l'instant je n'ai fait aucune mise à jour, et je parviens pas à me connecter à internet.
J'ai téléchargé le pilote suivant :    Killer Network Driver (driver only)  /   2017-01-03  /  183.58 MB

Au moment de l'installer, j'obtiens ça et je ne peux pas aller plus loin :


que faut il faire ?

Faut- il installer tous les autres pilotes auparavant ?


« Modifié: juin 21, 2017, 08:42:51 am par peniblos »
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #1 le: juin 21, 2017, 09:17:48 am »

Bonjour,

Il est préférable d'installer effectivement l'ensemble des pilotes de la carte mère pour permettre une reconnaissance de tous les périphériques.
Installes dans un premier temps tous les pilotes Intel. Ça devrait te permettre par la suite d'installer les pilotes de ta carte Wifi.

https://fr.msi.com/Motherboard/support/Z97-GAMING-3.html#down-driver&Win7%2064
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #2 le: juin 21, 2017, 10:16:59 am »

ok, seulement maintenant pour faire les autres installations, on me demande microsoft net framework 4.5. Donc je le telecharge depuis un autre pc et avec cette clé je reviens lancer mon installation.
Finalement c'est un échec : car il faut être connecté !?  ;D
là je crois bien que j'vais péter un cable ! je fais justement tout ça pour pouvoir me connecter !
IP archivée

guillaumedanel

  • Invité
Re : Z97 GAMING 3 et pilotes ?
« Réponse #3 le: juin 21, 2017, 01:04:41 pm »

Pourquoi rester sous Win 7 ? Sachant qu'une licence Win10 est trouvable à 15-20€ :)
Sinon, as-tu bien installé les pilotes du chipset avant ? Est-ce que ça fonctionne en ethernet ?
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #4 le: juin 21, 2017, 06:46:35 pm »

Lol ne t'inquiètes pas tu vas en arriver à bout.

Si tu n'as pas encore réglé ce soucie voici le lien du Net. Framework 4.5 en installation Offline
https://www.microsoft.com/fr-fr/download/details.aspx?id=42642
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Re : Z97 GAMING 3 et pilotes ?
« Réponse #5 le: juin 21, 2017, 08:28:37 pm »

as-tu bien installé les pilotes du chipset avant ? Est-ce que ça fonctionne en ethernet ?

-Non, j'ai pas installé ces pilotes j'essaie ça et on verra après...
-non pour l'instant j'ai pas de fonctionnement ethernet !
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Re : Z97 GAMING 3 et pilotes ?
« Réponse #6 le: juin 21, 2017, 08:34:44 pm »



Si tu n'as pas encore réglé ce soucie voici le lien du Net. Framework 4.5 en installation Offline
https://www.microsoft.com/fr-fr/download/details.aspx?id=42642
je vais aussi tenter ça.
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #7 le: juin 21, 2017, 09:36:18 pm »

Net. Framework 4.5 (installation Offline) installé
+ pilotes du chipset installés (le dernier lien)
+ également tous les autres pilotes possibles.


Résultat : C'est toujours impossible d'installer" Killer Network Driver ", j'obtiens le même message qu'au début. Donc, toujours pas de connexion.

Une autre question :
Dans l'onglet "bios", faut-il télécharger les fichiers disponibles ?

IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Re : Z97 GAMING 3 et pilotes ?
« Réponse #8 le: juin 22, 2017, 07:56:31 am »

Net. Framework 4.5 (installation Offline) installé
+ pilotes du chipset installés (le dernier lien)
+ également tous les autres pilotes possibles.


Résultat : C'est toujours impossible d'installer" Killer Network Driver ", j'obtiens le même message qu'au début. Donc, toujours pas de connexion.

Une autre question :
Dans l'onglet "bios", faut-il télécharger les fichiers disponibles ?
et je rajoute une question :

En quoi windows 10 résoudrait-il le problème ?
IP archivée

guillaumedanel

  • Invité
Re : Z97 GAMING 3 et pilotes ?
« Réponse #9 le: juin 22, 2017, 10:06:31 am »

Citer
En quoi windows 10 résoudrait-il le problème ?
Simplement car Win10 est mise à jour alors que 7 l'est beaucoup moins maintenant.

Tu peux tenter de mettre à jour le BIOS oui. Il faut juste prendre le dernier. Mais bon, j'ai des doutes sur le fait que ça règle ton soucis.
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #10 le: juin 23, 2017, 09:58:04 am »

3eme jour de détention...... ;D

j'ai finalement opté pour windows 10 pro. l'install s'est bien passée.
j'ai ensuite entrepris de mettre à jour tous pilotes carte mère.

Exactement la même punition :

systeme and chipset drivers => ok
other driver => ok
on board lan drivers => échec (avec le même message que celui affiché en début de discussion)
on board audio drivers => ok
on board vga drivers => échec (config minium insuffisante !)
on board SATA/RAID driver => ok

IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #11 le: juin 23, 2017, 01:56:49 pm »

Hum étrange... Peux tu vérifier dans le bios que Onboard Lan et Onboard VGA est bien sur Enable.
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #12 le: juin 23, 2017, 02:19:05 pm »

dans "Setting" ?

si c'est ça : il y a :
controleur lan : activé
option rom lan  : desactivé
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #13 le: juin 23, 2017, 02:44:47 pm »

Ok donc ce n'est pas ça non plus.

Essayes d'installer directement les driver depuis le site Killer :
http://www.killernetworking.com/driver-downloads/item/killer-control-center-x64
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #14 le: juin 24, 2017, 08:29:51 am »

ca marche toujours pas.
Comme je suis passé à windows 10, lors de l'installation, ça m'a évidemment demandé Microsoft .NET Framework 4.6.1. je l'ai donc installé en mode hors connexion.

Puis j'ai relancé l'installation  du pilote pris sur le sire officiel :
Killer Control Center 64-bit

même résultat =>

Pas de killer matériel a été détecté
vous devez avoir bon killer matériel installé pour pouvoir installer killer performance suite


Par acquis de conscience, j'ai ensuite à nouveau essayé avec le pilote proposé dans l'onglet "support" sur le site msi. C'est encore pareil.
Manifestement le problème doit venir de la carte ou du bios.

En fouillant dans le gestionnaire de périphèrique, on trouve une carte mère dans : "afficher les périphèriques cachés"
elle s'appelle : "microsoft kernel debug Network adaptater"
Ca correspond à quoi ?





« Modifié: juin 24, 2017, 08:37:14 am par peniblos »
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #15 le: juin 24, 2017, 09:24:17 am »

Non ça ne vient pas de cela malheureusement, le microsoft kernel debug Network adaptater est un service Windows présent sur tous les ordinateurs.

On va essayer un ancien pilotes (je soupçonne un truc idiot et j'ai besoin de savoir si c'est bien cela) essayes celui-ci :
https://fichiers3.touslesdrivers.com/44804/KillerDrivers_1.1.52.1438.exe
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #16 le: juin 24, 2017, 10:57:56 am »

ce coup-ci, j'ai même pas un début d'installation.
je sélectionne la langue, je clique sur suivant et terminé ! j'ai le même message : Pas de killer matériel etc, etc....


Cette carte était sur le pc d'un copain et fonctionnait très bien, il y a encore peu de temps. Il me dit même avoir lors de son installation utilisé "killer Network Driver" proposé sur le site officiel msi sans aucun problème.

En toute logique celà ne peut pas avoir de rapport avec le changement de config puisque je repart de zéro.
Serait-il possible qu'autre chose soit déréglé, suite à une mauvaise manipulation du bios ?


« Modifié: juin 24, 2017, 11:15:51 am par peniblos »
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #17 le: juin 24, 2017, 11:12:53 am »

Ok bon dans ce cas va dans le gestionnaire de périphérique.
L'image ci-dessous devrait montrer à peu de chose prêt ce que tu obtiens.

Double clique sur le périphérique inconnu puis tu vas sur "détail". Clique dans le menu déroulant et donne la valeur obtenu dans "Id Compatible".

Copie toutes les lignes stp


IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #18 le: juin 24, 2017, 11:27:47 am »

voilà une capture faite à l'instant   :




et ça c'est les périphériques cachés, J'ai une KFA2 Geforce GTX 1060  montée sur la Carte Mère et elle n'apparait pas non plus :


« Modifié: juin 24, 2017, 11:53:40 am par peniblos »
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #19 le: juin 24, 2017, 11:51:52 am »

Oui donc le périphérique n'est même pas considéré comme connecté... D’où le problème de détection/Installation.
Je vais te demandé un instant le temps de faire deux trois recherche sur ton bios. Pendant ce temps la retourne dans le bios et prend moi quelques photo de ce que tu as dans setting stp
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #20 le: juin 24, 2017, 11:54:19 am »

ok, je te fais ça.
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #21 le: juin 24, 2017, 12:32:16 pm »








































IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #22 le: juin 24, 2017, 12:39:22 pm »

Merci.

Bon donc déjà tu es sur une ancienne release du Bios on va donc le mettre à jour cela va peut-être régler tout simplement le problème.

Commence par télécharger la dernière version de ton Bios à savoir la 2.A depuis cette page :
https://www.msi.com/Motherboard/support/Z97-GAMING-3.html#down-bios

Dézippe le fichier sur une clé USB puis suis les instruction ci-dessous pour flasher ton BIOS.
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #23 le: juin 24, 2017, 01:03:47 pm »

Avant que je me lance dans le flash....C'est bien ça le contenu de la version 2.A ?

IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #24 le: juin 24, 2017, 01:08:40 pm »

Oui c'est bien cela et le fichier du bios MAJ est E79181MS.2A0
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #25 le: juin 24, 2017, 01:20:30 pm »

voilà c'est fait, mais sur ma page d'accueil bios, la reference de version semble être la même !????
E7918IMS V2.10
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #26 le: juin 24, 2017, 01:25:57 pm »

Tu as bien suivi la procédure jusqu'au bout comme dans la vidéo ?

Si oui recommence avec la version précédente à savoir la 2.9 pour vérifier dans un premier temps. Ensuite redémarre l'ordinateur jusqu’à Windows voir si quelque chose se passe déjà.
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #27 le: juin 24, 2017, 01:30:37 pm »

oui, j'ai suivi les instructions à la lettre, la video tournait sur mon autre pc, et je faisais tout à l'identique. le pc a rebooté, puis il y a eu le décompte en pourcentage le temps du flash. j'ai laissé tourné jusqu'au bout.

Ca ne craint rien de flasher à nouveau le bios par dessus le premier flashage ?


IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #28 le: juin 24, 2017, 01:32:29 pm »

Non aucun risque ;)
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #29 le: juin 24, 2017, 01:47:42 pm »

YES !!!   c'est ok => réussi en version 2.9 !


IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #30 le: juin 24, 2017, 01:48:36 pm »

Ok du coup redémarre le PC voir si enfin il détecte ton LAN et Vidéo
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #31 le: juin 24, 2017, 01:53:15 pm »

ben, j'vois rien : :'(




Un clear cmos, pourrait-il changer quelque chose en plus de la mise à jour du bios ?
« Modifié: juin 24, 2017, 02:03:56 pm par peniblos »
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #32 le: juin 24, 2017, 02:02:52 pm »

Hum ça commence à être compliqué cette affaire... Reflash le 2.A déjà dans un premier temps.

Ensuite résumons ce n'est ni le Bios ni l'OS donc il doit s'agir soit d'un problème de carte mère soit autrechose... Quelle est la capacité de ton alimentation ? Tu dois avoir minimum 400Watt pour ta carte graphique d'après la fiche technique, est-ce le cas ?
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #33 le: juin 24, 2017, 02:05:52 pm »

l'alim est quasi neuve (environ 5 mois)  FSP hyper 700

Il y a aussi un autre détail qui a peut être son importance : j'ai mis 4 barettes de ram DDR3   (2 sont à  1600 MHz et les 2 autres sont à 1800 MHz), or sur l'accueil du bios il est dit que j'ai une fréquence de ram de 1333 MHz.
« Modifié: juin 24, 2017, 02:14:22 pm par peniblos »
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #34 le: juin 24, 2017, 02:12:36 pm »

Ok oui en plus une bonne alim donc ce n'est pas ça.

Question con mais bon ça peut permettre d'avancer un peu plus, tu as bien relié la carte graphique à l'alimentation avec la prise 6 broches ?

Ensuite en branchant un cable RJ45 à ton Lan as tu la moindre Led d'allumée ?
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #35 le: juin 24, 2017, 02:20:14 pm »

alors y'a ce problème de mémoire, comme je viens de l'écrire juste au dessus. le bios n'indique pas la même fréquence que celle que je devrais avoir.
Carte graphique vérifiée => c'est ok

par contre l'éclairage de la prise ethernet est effectivement éteint (avec ou sans cable). Pourtant il était allumé en permanence avant les mises à jour du bios
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #36 le: juin 24, 2017, 02:24:27 pm »

Carte graphique vérifiée => c'est ok (tu veux dire que la carte est enfin reconnu ou juste bien alimenter ?)

Ah c'est peut être une piste retire 3 barrettes de ram de sorte à n'en avoir qu'une seule on va faire le test.
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #37 le: juin 24, 2017, 02:28:27 pm »

connexion de carte vérifiée.
mais je dois partir bosser. je rattaquerai mes investigations demain matin.
Merci pour l'aide que tu m'apportes, c'est trés sympa !
pour les barettes  je ferai ça demain matin. je te tiendrai au courant. bonne soirée.

IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #38 le: juin 24, 2017, 02:29:33 pm »

Ca marche bon courage tiens moi au courant ;)
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #39 le: juin 24, 2017, 02:30:46 pm »

j'viens de faire avec 1 barette

toujours 1333MHz dans le bios !

ce coup ci j'y vais, j'suis en retard
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #40 le: juin 24, 2017, 03:50:33 pm »

A ton retour remet bien le bios 2.A si tu ne l'as pas encore fait et tente un Clear Cmos du coup. Une fois cela fait vérifie dans le bios que le contrôleur lan est bien activé et que tes leds à l'arrière s'allume bien.

Ensuite après deux trois recherche je suis tombé sur un truc surprenant mais il semblerait que certains utilisateurs signalent des incompatibilités des nouvelles cartes Nvidia avec des installation non UEFI. Certains sont donc passé sur l'UEFI pour la rendre utilisable et le problème a été résolu...

Pour ça il faut tout d'abord vérifier comment est installé Windows sur ta machine.

Touche Windows+R puis tu tapes msinfo32 et dis moi ce qui t'est indiqué dans "MODE BIOS"
« Modifié: juin 24, 2017, 04:11:55 pm par las.azur »
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #41 le: juin 24, 2017, 08:49:27 pm »

vite fait depuis le boulot :
je me souviens que j'ai eu des gros soucis  d'installation de carte graphique sur mon autre pc il y un peu plus de 6 mois. C'était aussi une KFA2 GeForce 1060 (6Go). j'arrivais pas à installer les pilotes, et j'ai finalement réussi après plein d'essais. je me souviens plus très bien, mais c'était lié aux maj de Windows (j'avais du les bloquer) et là j'avais enfin réussi à faire reconnaitre ma CG et à l'installer.

En cherchant un peu j'ai un trouvé ça sur le net :
http://forum.hardware.fr/hfr/Hardware/2D-3D/probleme-installation-drivers-sujet_1005372_1.htm

La carte graphique pourrait-elle aussi avoir un lien avec mon problème ?
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #42 le: juin 24, 2017, 09:20:01 pm »

Ah oui effectivement c'est fort probable !
Tente d'installer toutes les Maj de Windows et de ressayer par la suite
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Re : Z97 GAMING 3 et pilotes ?
« Réponse #43 le: juin 24, 2017, 11:10:20 pm »



Pour ça il faut tout d'abord vérifier comment est installé Windows sur ta machine.

Touche Windows+R puis tu tapes msinfo32 et dis moi ce qui t'est indiqué dans "MODE BIOS"

j'ai pas encore remis le bios 2.A. Mais pour le mode bios ca donne :
Mode bios : hérité
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #44 le: juin 24, 2017, 11:14:31 pm »

D'accord donc remet déjà le bios.
Ensuite ça confirme une chose tu n'es pas en UEFI donc continue d'installer les maj Windows pour vérifier la première hypothèse si le problème n'est pas réglé on fera la bascule ensemble de ton système en UEFI.
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #45 le: juin 24, 2017, 11:25:11 pm »

c'est fait le bios a été rebasculé repassé en version 2.A

 ça donne cette version sur la page d'accueil du bios (comme au début) :

https://img15.hostingpics.net/pics/814892SUNP0929.jpg


2 questions :

Est-ce encore nécessaire de faire un Clear Cmos ?

Comment forcer des mises à jour de windows ?


« Modifié: juin 24, 2017, 11:29:14 pm par peniblos »
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #46 le: juin 24, 2017, 11:30:50 pm »

Ok c'est peut être rien juste une erreur lors de la numérotation de la release.. Oui fais le par précaution.
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #47 le: juin 25, 2017, 08:12:16 am »

bonjour, ca y'est j'ai fait le Clear Cmos
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Z97 GAMING 3 et pilotes ?
« Réponse #48 le: juin 25, 2017, 08:20:58 am »

Ok donc maintenant attendons que l'ensemble des maj soient installé.
Et à ce sujet j'ai oublié de te répondre.

Pour forcer les maj cliques sur le lien ci-dessous puis lance le programme en cliquant mettre à jour maintenant
https://www.microsoft.com/fr-fr/software-download/windows10
IP archivée

peniblos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 37
Re : Z97 GAMING 3 et pilotes ?
« Réponse #49 le: juin 25, 2017, 08:59:50 am »

 :think: oui mais j'viens d'y penser sans connexion, ça va pas être facile !
existe-t-il un moyen de telecharger ces maj puis de les installer via un support ?
 

au fait : j'ai à nouveau la prise ethernet éclairée par une led
j'ai fait "résoudre les problèmes de connexion" pour voir ce que ça donne : le verdict est toujours le même => absence de carte réseau, il faut l'installer.

autre chose : j'ai carrément enlever toutes les barettes mémoires qui sont dessus, et j'ai fait un essai avec une autre DDR3 de 4Go en 1600Mhz
=> direction le bios et là surprise c'est la bonne fréquence qui est affichée : 1600

« Modifié: juin 25, 2017, 09:33:35 am par peniblos »
IP archivée