Merci de vous connecter ou de vous inscrire.

Auteur Sujet: GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro  (Lu 3985 fois)

0 Membres et 1 Invité sur ce sujet

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16

Bonjour la communauté MSI,

Je sollicite votre aide car mon MSI GS60 2PE me rend fou .....
J'ai installé W10 pro et depuis j'ai des gros soucis avec avec mon écran principale (il devient noir aléatoirement mais surtout quand je passe une fenêtre en plein écran).
Je le met en veille le le sort de la veille et l'écran revient un moment... puis disparaît à nouveau.
L'écran reste alimenté mais n'affiche rien.
J'ai bien sur essayé d'installer les driver correspondant à mon matériel (téléchargé sur le site de MSI) dans l'ordre préconisé par MSI mais sans succès.
C'est une belle machine que j'ai payé bien cher, et je suis vraiment dégoutté qu'elle finisse comme ça :(
Je sollicite votre aide car j'ai tout essayé dans le domaine de mes compétences mais là çà me dépasse ou alors c'est un problème matériel intermittent ...
Mon Bios est à jour en version E16H21MS.112 Ver5.06.
 - driver intel 20.19.15.4624 (mis à jour par Windows).
 - driver nvidia 382.33-notebook-win10-64bit-international-whql (driver qui a fonctionné le mieux jusqu'ici) mais le problème persiste.

Toute aide que vous pourez m'apporter sera la bien venue.

Merci d'avance.

Cordialement,
Joël.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #1 le: juillet 02, 2017, 04:35:25 pm »

Bonjour,

On est d'accord tu n'as ce problème que depuis que tu as effectué la mise à jour vers Windows10 c'est bien cela ?

Si oui peux tu me dire ta version de Windows, pour se faire tu appuies sur la touche Windows+R puis tu tapes winver
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #2 le: juillet 03, 2017, 04:34:06 pm »

Bonjour Las.Azur,

Déjà merci de t'intéresser à mon problème.

Oui j'ai ce problème sous windows 10 Pro.

Cordialement,
Joël.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #3 le: juillet 03, 2017, 04:35:55 pm »

Peux tu me dire ta version de Windows, pour se faire tu appuies sur la touche Windows+R puis tu tapes winver
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #4 le: juillet 03, 2017, 04:41:03 pm »

Voilà,

en pièce jointe une copie d'écran.

Cordialement,
Joël
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #5 le: juillet 03, 2017, 04:44:44 pm »

Merci.

Ta version de Windows à savoir la 1703 pose quelques problèmes essayes donc de revenir à la version précédente  :



IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #6 le: juillet 03, 2017, 05:14:24 pm »

Voilà,

Toujours pareil, l'écran reste quelques minutes et dès que j'ouvre une fenêtre en plein écran l'écran du msi devient noir mais allumé juste il n'affiche plus rien.

Par contre je garde le bureau sur l'écran externe en hdmi.

Cordialement,
Joël.
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #7 le: juillet 03, 2017, 05:15:51 pm »

voilà le winver.

Cordialement,
Joël.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #8 le: juillet 03, 2017, 05:23:10 pm »

Essayes de mettre à jour le Vbios et Fimware étant donné que tu as déjà mis à jour le Bios (si j'ai bien suivi la référence de ton laptop est la suivant) :
https://fr.msi.com/Laptop/support/GS60-2PE-Ghost-Pro.html#down-firmware
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #9 le: juillet 03, 2017, 05:41:08 pm »

il est déjà à jour.

Cordialement,
Joël.
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #10 le: juillet 03, 2017, 05:42:03 pm »

D'ailleurs comme tu peux e remarquer il affiche très bien le bios cet écran ;)

Cordialement,
Joël.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #11 le: juillet 03, 2017, 05:46:56 pm »

Alors non ton firmware n'est pas à jour, la dernière version est la 16H2EMS1.507

Et attention à ne pas confondre je ne parle pas d'une maj du bios mais du vbios (vidéo bios) disponible en bas du lien ci-dessous, l'as tu faite ?
https://fr.msi.com/Laptop/support/GS60-2PE-Ghost-Pro.html#down-firmware
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #12 le: juillet 03, 2017, 06:01:31 pm »

Non je ne l'ai pas faite, merci j'essaies ça.

Cordialement,
Joël.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #13 le: juillet 03, 2017, 06:27:03 pm »

Ça marche ;)
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #14 le: juillet 03, 2017, 07:56:20 pm »

Bon j'y croyait mais non, ça ne fonctionne toujours pas.

Cordialement,
Joël.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #15 le: juillet 03, 2017, 08:08:45 pm »

Hum la question qui se pose maintenant c'est est-ce que le problème vient du chipset Intel ou de la carte Nvidia...
En tout cas nous arrivons à la dernière solution ou du moins l'avant dernière :

- Désinstalles tout d'abord tes pilotes Nvidia et Intel puis redémarre

-Utilise ensuite ce logiciel pour nettoyer à fond tes driver Nvidia puis tes drivers Intel :
http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Au lancement du programme celui-ci te demandes l'option de démarrage sélectionne le Mode sans Echec. Tu derva donc le lancer deux fois, une fois pour nettoyer les pilotes Nvidia et une autre pour les driver Intel ensuite réinstalles ces deux pilotes.
IP archivée

guillaumedanel

  • Invité
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #16 le: juillet 04, 2017, 10:14:26 am »

Il faudrait repasser sous la version 1607 de Windows car la 10240 est vraiment très vieille. A partir de là, nous pourrons bien diagnostiquer :)
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #17 le: juillet 04, 2017, 04:34:01 pm »

@las.azur :
 - je réinstall quelles versions des pilotes ?
 - je laisse faire Windows Update ?
 - je bloque les mises à jour avec "wushowhide" si ce n'est pas la dernière version ?

@ Dieman :
 - Comment je choisi cette version spécifique ?

Merci d'avance.
Cordialement,
Joël.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #18 le: juillet 04, 2017, 04:39:39 pm »

Il semblerait que Windows ne propose plus de pouvoir migrer vers la 1607, il propose directement une maj vers la 1703. Vérifie donc de ton coté ce qu'il en est dans un premier temps.

Si Windows, comme signalé, ne te propose que la 1703 ne l'installes pas pour le moment et essayes ce que je t'ai indiqué.
Utilises les pilotes du site MSI.

Ps : Pour bloquer les mise à jour tu peux soit te rendre dans les paramètres avancé de Windows Update soit en configurant ta connexion en connectivité limité.
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #19 le: juillet 04, 2017, 05:42:23 pm »

Malheureusement c'est toujours pareil. Comme si il ne supportait pas la résolution graphique. car l’écran de démarrage le bios ça colle.

Cordialement,
Joël.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #20 le: juillet 04, 2017, 05:50:26 pm »

Bon dans ce cas utilise l'Iso d'installation de Windows10 1607 (monte le sur un lecteur virtuel ou grave le comme tu préfère) et fait tout simplement la mise à jour lorsque cela t'es proposé :

http://www.clubic.com/lancer-le-telechargement-438303-0-windows-10.html

Ensuite installes les pilotes Intel et Nvidia depuis leur site respectif :
https://downloadcenter.intel.com/fr/download/26836/Graphics-Pilote-Intel-GMA-pour-Windows-15-45-?product=80939
http://www.nvidia.fr/Download/index.aspx?lang=fr
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #21 le: juillet 04, 2017, 06:07:53 pm »

ça serait le driver Nvidia qui ne colle pas ?

J'ai mis ceux du site MSI comme tu me l'as demandé.
https://fr.msi.com/Laptop/support/GS60-2PE-Ghost-Pro.html#down-driver

Cordialement,
Joël.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #22 le: juillet 04, 2017, 06:21:44 pm »

Nous le saurons une fois que tu auras installé la mise à jour de windows ainsi que les pilotes. Mais c'est fort probable.
Surtout au vu de ta capture ;)
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #23 le: juillet 05, 2017, 07:09:37 am »

Bon hier soir en voulant faire la mise a jour j'ai complètement bousillé le système.

Il m'affichait un écran rouge a l'ouverture de session et rien dessus la souris clignotait et il y avait un début de chargement avec la petite animation de points qui tournent qui sz coupait en plein milieu.

Je verrais ça ce soir en rentrant du boulot mais je vais installer un système propre maintenant que les différents bios sont a jour.
Je vais mettre directement les drivers que tu m'as conseillé et je revient vers toi ce soir pour la suite :)

Cordialement,
Joël.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #24 le: juillet 05, 2017, 05:43:06 pm »

Ça marche. ;)
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #25 le: juillet 06, 2017, 06:03:35 pm »

Bonjour las.azur,

Les dernières nouvelles ne sont pas très bonnes :
 - winver:1607
 - pilote intel(R)Graphics 4600:20.19.15.4624.
 - pilote NVIDIA GeForce GTX 870M: 22.21.13.8476.

Et le problème est toujours présent.

Cordialement,
Joël.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #26 le: juillet 06, 2017, 06:35:24 pm »

Dans ce cas deux solutions à envisager :

1.Réinitialiser Windows10

2. Repasser sous Windows8 voir si le problème est toujours présent

Dans ce cas si le problème n'est pas résolu il faut envisager un problème matériel. Il faut aussi envisager que ton matériel ne soit pas compatible Windows10 ça arrive.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #27 le: juillet 06, 2017, 06:37:04 pm »

Rectification pardon.

J'avais oublié que tu avais fait une installation fraiche.
Envisages donc uniquement la deuxième solution.
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #28 le: juillet 12, 2017, 11:24:40 am »

Bonjour las.azur,

Bon, je rencontre les mêmes soucis sous Win8.1 Pro.

Il y a une façons d'installer les drivers ?

J'ai vu qu'il y avait un outils MSI pour faire ça, tu connais ?

Sinon avec mes multiples installs j'ai écrabouillé la partition de recovery.

Crois tu qu'il soit possible que je récupère l'iso du système d'origine (avec les drivers installés) ? Par ce que là tout fonctionnait nickel...

Merci d'avance.

Cordialement,
Joël.
« Modifié: juillet 12, 2017, 11:27:07 am par joel.chevaleyre »
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 636
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #29 le: juillet 12, 2017, 07:50:27 pm »

Pour installer les driver il faut suivre cette procédure :

Pour installer le pilote, veuillez suivre la séquence suivante. 1. Chipset, 2. Intel VGA, 3. nVidia VGA, 4. Audio, 5. LAN, 6. Lecteur de carte 7. WLAN, 8. Bluetooth, 9. Pavé tactile, 10. ME, 11. USB 3.0, 12. Switch Radio, 13. Autres

Pour télécharger les pilotes suis cette page et rends toi dans la section pilotes :
https://fr.msi.com/Laptop/support/GS60-2PE-Ghost-Pro.html#down-driver

"J'ai vu qu'il y avait un outils MSI pour faire ça, tu connais ?" : Ah non ça ne me dit rien.

Par contre envisages un retour SAV :
http://cs.msi.com/

Le fait d'avoir encore le problème sous Windows 8.1 nous confirme un problème matériel.
IP archivée

joel.chevaleyre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #30 le: novembre 15, 2017, 12:49:33 pm »

Bonjour,

Juste pour info mon problème a été réglé en version 1709 de windows 10.

Donc mon problème était bien un bug windows 10 et non un problème matériel.

Cordialement,
Joël.
IP archivée

guillaumedanel

  • Invité
Re : GS60 2PE Ghost Pro Perte de l'écran principal après installation W10 pro
« Réponse #31 le: novembre 16, 2017, 10:26:24 am »

Classique ! Merci pour ton retour :)
IP archivée