Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Mon pc s’allume, mais aucun signal. MSI B350 PC MATE  (Lu 1693 fois)

0 Membres et 1 Invité sur ce sujet

A42_

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Mon pc s’allume, mais aucun signal. MSI B350 PC MATE
« le: juillet 23, 2017, 02:59:42 am »

Bonjour,

Je poste ici car j'ai un probleme avec ma carte mere MSI B350 PC MATE.
Hier j'ai voulu mettre a jour mon bios avec le logiciel d'MSI Live update, tout allai bien jusqu'au redemarrage, quand le pc a redemarrer, rien ne s’affiche a l'ecran, plu de clavier ni souris (en gros mon ecran etait en veille, il recevai aucun signal, les leds de ma souris et de mon clavier ne s'allumai pas non plu).
J'ai jeter un oeil a la carte mere, j'ai vue la led CPU allumer (la led ez debug).
Le probleme c'est que mon cpu fonctionne tres bien, les autres composant aussi car c'est seulement apres la mise a jour du bios que cette led s'allume, j'ai vue sur internet que ce probleme arrive souvent avec les cartes meres B350 de chez MSI.

Donc vue que mon pc ne demarre plu, je ne peut meme pas avoir acces au bios pour flasher le bios et mettre une ancienne version du bios, je sais pas vraiment quoi faire pour regler ce probleme.

Je vous donne ma config pour que vous puissiez peut etre avoir un indice:

- Alimentation PC EVGA 600B - 600W
- Disque dur interne 3.5 Seagate BarraCuda 1 To
- processeurs RYZEN 5 1500X
- carte mère AM4 MSI B350 PC MATE <- le composant qui me rend malade
- Ram DDR4 HyperX Fury, Noir, 2 x 4 Go, 2666 MHz, CAS 15, ref de la ram: HX426C15FBK2/8
- Carte graphique, Nvidia gtx 560ti de chez Asus, y a ecrit ceci sur une etiquette du gpu engtx560 ti dc2/2di/2gd5

J'ai choper un cavalier a deux trous d'une vieille carte mere et je l'ai mis sur JBAT1 comme indiquer dans le manuel pour clear cmos, mais quand j'allume le resultat est le meme.  :biggthumbsdown:
J'ai aussi essayer avec une barette de ram, mais rien.
Un mec m'a dit d'appuyer sur le bouton reset (sur le boitier), mais s'a n'a rien donner non plu.  :(

Donc voila je pense avoir bien expliquer le probleme et avoir donner le plus d'infos possible, j'attend votre aide avec impatience pour regler ce probleme le plus vitte possible! :)

Merci et a bientot!

Edit: j'ai oublier de dire que je tourne avec cette config depuis 3semaines/un mois.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Mon pc s’allume, mais aucun signal. MSI B350 PC MATE
« Réponse #1 le: juillet 23, 2017, 07:33:20 pm »

Bonjour,

Il ne faut pas flasher avec le MSI Live Update ton flash a raté pour le coup.
Il va falloir faire une demande de retour auprès de ton revendeur.
Pour éviter tous problèmes, évite de lui dire que celle-ci ne marche plus suite à ta tentative de flash.
IP archivée

A42_

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : Mon pc s’allume, mais aucun signal. MSI B350 PC MATE
« Réponse #2 le: juillet 23, 2017, 07:57:45 pm »

 :confused2:


Bon bah pour le coup c'est un peut tard, je leurs ai deja dit sa.  :biggthumbsdown:
Parcontre je comprend pas pourquoi sa me poserai un probleme de leurs dire sa alors que c'est une technique de mise a jour qui est mise dans le manuel de la carte mere ?

Merci beaucoup pour ta réponse en tout cas.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Mon pc s’allume, mais aucun signal. MSI B350 PC MATE
« Réponse #3 le: juillet 23, 2017, 08:02:17 pm »

C'était juste par précaution. ;)

En théorie ça ne devrait pas poser de problème mais certains vendeur peu scrupuleux font parfois des histoires.
Par contre à l'avenir passe par le bios pour faire la mise à jour, (MSI Live Update devrait être supprimé d'office pour éviter ce genre de problème)
IP archivée

A42_

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : Mon pc s’allume, mais aucun signal. MSI B350 PC MATE
« Réponse #4 le: juillet 23, 2017, 08:53:33 pm »

Ok, merci beaucoup pour l'info, si il me change ma carte mere je ferai pas la meme erreur pour la prochaine! :)
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Mon pc s’allume, mais aucun signal. MSI B350 PC MATE
« Réponse #5 le: juillet 23, 2017, 09:00:26 pm »

De rien ;)
IP archivée