Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Question Performance [PUBG]  (Lu 7703 fois)

0 Membres et 1 Invité sur ce sujet

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Question Performance [PUBG]
« le: juillet 23, 2017, 12:44:54 pm »

J'aimerai savoir si c'est normal que je rencontre des problèmes avec le jeux PUBG avec cette config : (PC FIXE)
-GTX 1070 Armor
-I5-6400

IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #1 le: juillet 23, 2017, 07:30:20 pm »

Bonjour,

Quels genre de problèmes rencontres-tu ?
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #2 le: juillet 23, 2017, 07:34:24 pm »

Sacade / Fps qui passe en dessous des 60
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #3 le: juillet 23, 2017, 07:41:21 pm »

Normalement tu ne devrais pas avoir de soucie.

Si c'est le seul jeu sur lequel tu as des problèmes je te conseil de consulter la page Steam de PUBG pour voir les retours des utilisateurs concernant d'éventuel bug de ce genre.

En tout cas sache que tu as ici un guide pour améliorer les performances
https://www.reddit.com/r/PUBATTLEGROUNDS/comments/642qbm/ultimate_tweak_guide/
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #4 le: juillet 23, 2017, 08:26:03 pm »

Même sur d'autre jeux je trouve qu'avec ma cg actuelle mes performances sont pas folles
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #5 le: juillet 23, 2017, 08:32:04 pm »

Tu as des exemples concrets ?
As-tu comparé tes performances avec d'autres utilisateurs ? Tu as par exemple plein de benchmark sur Youtube qui pourront te donner une idée.



IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #6 le: juillet 23, 2017, 11:59:06 pm »

Enfète j'ai eu mon nouveau PC il y a une semaine et mes performances graphiques sont catastrophique ... j'ai des drops a - de 60 fps sur league of legend par exemple ...
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #7 le: juillet 23, 2017, 11:59:48 pm »

avec une gtx 1070 armor c'est inconsevable ...
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #8 le: juillet 24, 2017, 09:33:35 am »

Tu as acheté quelle alimentation pour ta config ?
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #9 le: juillet 24, 2017, 11:37:38 am »

500W
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #10 le: juillet 24, 2017, 11:47:26 am »

Tu aurais du viser une alimentation de plus grande capacité.
L'alimentation recommandé pour ta GTX est de minimum 500W, il est donc probable que ton problème vienne de la.

Tu peux éventuellement tenter un flash du bios de ta carte graphique, disponible dans la section Bios (vérifies qu'il s'agit bien de ton modèle)
https://fr.msi.com/Graphics-card/support/GeForce-GTX-1070-ARMOR-8G-OC.html#down-bios
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #11 le: juillet 24, 2017, 12:51:47 pm »

L'alim suffit , que faut t'il faire avec ce que tu m'a donné ?
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #12 le: juillet 24, 2017, 01:01:34 pm »

J'ai suivi le truc , mon pc à redemarrer normal , en quoi sert cette manip ?
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #13 le: juillet 24, 2017, 01:04:45 pm »

L'alim suffit , que faut t'il faire avec ce que tu m'a donné ?

Ça dépends de ce que tu y met avec parfois l'alimentation peut souffrir et engendrer ce genre de ralentissement.

C'est une sorte de mise à jour du microprogramme interne de ta carte graphique.
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #14 le: juillet 24, 2017, 01:12:27 pm »

Au niveau de l'alim , je suis bon , je ne dépasse pas du tout les 500W
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #15 le: juillet 24, 2017, 01:14:48 pm »

D'accord si ton problème n'est pas encore résolu malgré la mise à jour du vbios fait une mise à jour du bios de ta carte mère ;)
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #16 le: juillet 25, 2017, 04:52:30 pm »

est-ce possible que cela vienne de mon windows ? ( car j'ai windows 8 )
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #17 le: juillet 25, 2017, 04:55:21 pm »

Tu as fait la maj de ton Bios ?

Oui tu obtiendra de meilleur performance avec Windows10 mais de la à dire que ça réglera ton problème je ne te le garantie pas, il faudrait tester.
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #18 le: juillet 25, 2017, 04:55:56 pm »

Je ne sais pas du tout comment faire , mais j'ai vu que tu as répondu sur un autre sujet que la version de windows était importante
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #19 le: juillet 25, 2017, 05:01:43 pm »

Tout dépend le contexte. Il y a tellement de problèmes diffèrent sur le forum...
Car effectivement sur certain PC le fait d'installer Windows7 ou autres n'est pas recommandé si celui-ci est prévu pour Windows10.

Il faudrait le mettre à jour, ça réglerai peut-être ton problème. Quel est ta carte mère ?
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #20 le: juillet 25, 2017, 05:03:44 pm »

Enfète c'est un PC MSI fixe monté : codex -220xfr , et dans la notice d'utilisation ils disent d'installer windows 8 , même les drivers (cd) fournies ne sont pas compatible avec mon windows 8 pro actuel
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #21 le: juillet 25, 2017, 05:04:19 pm »

windows 10* et je ne connais pas du tout le nom de la carte mère
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #22 le: juillet 25, 2017, 05:08:57 pm »

C'est bien ce modèle ?
https://fr.msi.com/Desktop/Codex-X.html#hero-overview

Car si oui effectivement ton PC n'est pas conçu pour Windows 8. Il faut effectivement installer Windows10.
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #23 le: juillet 25, 2017, 05:10:17 pm »

Oui c'est ça , c'est vraiment le windows qui pose pb alors ?
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #24 le: juillet 25, 2017, 05:11:57 pm »

Oui pour le coup ça n'aide pas.

Peux-tu accéder au gestionnaire de périphérique et me faire une capture écran pour vérifier quelque chose.
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #25 le: juillet 25, 2017, 05:14:04 pm »

IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #26 le: juillet 25, 2017, 05:19:01 pm »

Tous tes périphériques sont bien installés, j’aurais imaginé pire déjà.

Mais en tout cas je te confirmes quand même que ton ordinateur est conçu pour Windows10 donc il faudrait effectivement essayer. ;)
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #27 le: juillet 25, 2017, 05:22:53 pm »

je vais upgrade de windows 8.1 pro à 10 pro via l'outil windows pour essayer alors
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #28 le: juillet 25, 2017, 05:26:15 pm »

D'accord ;), quand ce sera fait penses à bien réinstaller tous les pilotes.
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #29 le: juillet 25, 2017, 05:29:01 pm »

Quand je change d'os , je peux garder mes données ? j'ai juste à réinstaller les pilotes ?
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #30 le: juillet 25, 2017, 05:33:44 pm »

En faite tu as deux choix :

- Soit la mise à jour qui gardes tes fichiers (qui ne sont pas en conflit avec Windows10)
- Soit une installation qui supprimera toutes tes données


Pour réaliser une installation propre l'idéal est de faire une clean installe sans rien garder mais si tu n'as pas d'autres choix gardes tes données.

Il faut quoiqu'il en soit installer les pilotes pour Windows10 ;)


IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #31 le: juillet 25, 2017, 05:35:41 pm »

les pilotes windows 8 vont devenir quoi ?
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #32 le: juillet 25, 2017, 05:39:52 pm »

Lors de l'installation, Windows 10 risque de les supprimer pour éviter tout conflit (si il y en a).
Il arrive parfois qu'il en conserve certains si il sont compatible.
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #33 le: juillet 26, 2017, 05:14:01 pm »

Je suis passé sous w10 / tout mis à jour , je n'ai toujours pas les performances attendues :/
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #34 le: juillet 26, 2017, 05:15:30 pm »

Constates-tu une amélioration tout de même ?
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #35 le: juillet 26, 2017, 07:31:36 pm »

Oui une amélioration mais surtout pour league of legends , je commence le partie normale avec 350 fps environ mais au cours de la partie j'ai d'énorme chute a - 60 fps
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #36 le: juillet 26, 2017, 07:34:01 pm »

après pour Pubg sa vient surtout de mon proc je pense , car quand je le lance il se bloque a 3Ghz avec une utilisation énorme alors qu'en temps normal il monte a 3.3Ghz
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #37 le: juillet 26, 2017, 07:37:07 pm »

c'est le problème sur tout mes jeux enfète , ils tournent niquel au début et dès qu'il y a un peu d'action ect j'ai d'énorme baisse alors qu'il devrait les encaisser sans problème ...
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #38 le: juillet 26, 2017, 07:43:36 pm »

Ok alors dans ce cas il faut envisager une maj du bios ;).
Avant ça j'aimerai que tu vérifies une nouvelle fois la référence de ton PC, à savoir lequel de ses deux modèles :

https://fr.msi.com/Desktop/support/Codex-X.html
https://fr.msi.com/Desktop/Codex.html#hero-overview

Ensuite prépare une clé USB que tu formatera en fat32. Une fois que c'est fait dis moi ce qu'il en est ;)
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #39 le: juillet 26, 2017, 07:47:35 pm »

IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #40 le: juillet 26, 2017, 07:55:48 pm »

Une fois ta clé est inséré dans l'ordinateur fait un cliques droit dessus puis "formater".
Vérifies que le systèmes de fichier est bien en "fat32" puis cliques sur démarrer.

Ensuite télécharges le fichier du lien ci-dessous puis dézippes le à la racine de ta clé USB :
https://fr.msi.com/Desktop/support/Codex.html
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #41 le: juillet 26, 2017, 09:10:37 pm »

https://gyazo.com/65406479bc27aac684ecff650871f77

j'ai ça sur ma clé , ensuite ? (si c'est bon )
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #42 le: juillet 26, 2017, 09:12:41 pm »

IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #43 le: juillet 26, 2017, 09:26:49 pm »

Redémarres ton ordinateur.

A l'apparition du logo MSI appuies plusieurs fois sur la touche "suppr" et suis les instruction de cette vidéos (ce sera plus clair) :


IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #44 le: juillet 26, 2017, 10:39:55 pm »

Impossible d'afficher le bios avec la touche suprr
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #45 le: juillet 26, 2017, 10:42:57 pm »

Alors la c'est plus ennuyeux... Car la seule procédure pouvant éventuellement régler ton problème passe par la mise à jour du bios.
Si tu es sur de ne pas pouvoir y accéder il faut obligatoirement ouvrir le PC et effectuer un Clear Cmos pour ensuite réaliser l'opération dont je te parles.
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #46 le: juillet 26, 2017, 10:45:31 pm »

je peux y accéder avec le démarrage avancé ? non
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Question Performance [PUBG]
« Réponse #47 le: juillet 26, 2017, 10:48:19 pm »

Non la seule façon d'accéder au bios et d'appuyer de façon répété sur la touche "suppr" à l'apparition du logo MSI
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #48 le: juillet 26, 2017, 10:54:45 pm »

Je viens de passer par les paramètre de redemarrage avancés , j'arrive sur mon bios ( le même que j'ai eu quand j'ai eu mon PC sans Os)  et il est noir et blanc et complètement différent je comprend rien
IP archivée

johnpotet599

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 48
Re : Question Performance [PUBG]
« Réponse #49 le: juillet 26, 2017, 10:56:25 pm »

IP archivée