Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème de Led rouge, d'éclairage de ma carte mère b350m mortar  (Lu 4079 fois)

0 Membres et 1 Invité sur ce sujet

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18

Les Leds n'éclairent plus depuis la version du bios 1.5 donc, jétais revenu a la version 1.4 . Je pensais bien qu'avec la version 1.6 vous auriez corriger celà, mais non.
C'est bien changer de problème pour un moins pire car avec toute les version des bios d'avant, la mémoire tenais pas plus qu'à 2667mhz et même des fois ça revenais
à la vitesse par défaut 2133mhz mais ça c'est régler donc j'en parle plus. Donc le but de mon intervention est de savoir si y a une solution à ce problème autre que de
revenir a la version 1.4 du bios, qui cause un problème de compatibilité de mémoire. J'ai vraiment envie de les revoir allumé mes belles petite leds rouge. Merci l'avance !! 
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #1 le: août 11, 2017, 07:13:08 pm »

Bonjour,

As-tu tenté de désinstaller l'application MSI Gaming App puis de la réinstaller ? Ou d'installer la dernière version ?

Il me semble que tu peux contrôler les Led depuis le logiciel, il faudrait donc aussi essayer de désactiver l'option et de la réactiver.

Si ça ne marche pas il faudra une nouvelle maj du bios.
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #2 le: août 11, 2017, 07:39:22 pm »

Oui, j'ai tout fait ça avec la version 1.4 et 1.5 du bios. Maintenant reste à savoir si je suis le seul qui a perdu les leds de sa carte mère depuis la version 1.5 du bios. Tout fonctionne nickel à pars ça. Creuser vous la tête un peu et régler ça  ;D
 
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #3 le: août 11, 2017, 07:45:11 pm »

Je suis technicien en informatique et je veux savoir pourquoi elle fonctionne pas en détail ?
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #4 le: août 11, 2017, 07:56:16 pm »

"Creuser vous la tête un peu et régler ça" MDR :lol_anim: je ne fais pas partie de MSI.
Mais tu peux éventuellement bidouiller le code bios si tu en as les capacités.
Ou au sinon attendre le modérateur demain qui t'en dira un peu plus. ;)
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #5 le: août 11, 2017, 08:25:33 pm »

Je ne joue pas là dedans car j'ai le goût que ma carte mère reste sous garantie. Alors j'attendrai à demain. Merci !
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #6 le: août 11, 2017, 08:36:00 pm »

Oui c'est plus raisonnable on est d'accord ;)
De rien.
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 637
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #7 le: août 13, 2017, 03:02:12 pm »

Un autre utilisateur du forum ayant procédé à la mise à jour n'a pas de soucie avec ces LED après la maj du bios, vérifies donc tes réglages :
https://forum-fr.msi.com/index.php?topic=10436.0;topicseen
IP archivée

ruizette34

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 38
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #8 le: août 13, 2017, 07:21:51 pm »

salut

je confirme pour les LED rouge , toute allumé sur ma B350M mortar ( version noire )

j'ai pas verifié avec le bios 1.4

avec le 1.5 et 1.6 sa marche
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #9 le: août 16, 2017, 08:46:55 pm »

Rebonjour, Alors pourquoi les leds s'allume avec la version 1.4 et quelle ne s'allume plus avec 1.5 et 1.6 ? J'ai un ryzen7 1700 mémoire corsair c15 3000mhz et une rx480 Gaming X 8 gig de msi, et la version win10 1703 si ça peu vous aider. Merci !
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #10 le: août 16, 2017, 08:49:31 pm »

En passant, la led de la fan du processeur s'allume elle :)
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #11 le: août 16, 2017, 09:43:33 pm »

J'ai remis le bios à la version 1.4, de toute façon avec ma mémoire corsair c15 3000mhz y a qu'a 2133mhz quelle tiens, j'ai fait une bourde en achetant cette mémoire. En plus je lai acheter en package sur Amazon avec le processeur, peu importe la configuration que je lui met ça fini toujours par lâcher et revenir à la vitesse par défaut et j'ai tout essayer. Au moins toute mes leds fonctionnent :)
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #12 le: août 16, 2017, 10:00:28 pm »

Je me pose vraiment la question si je devrais pas revenir à intel, tout le monde ont des problème avec cette plate forme, si c'est pas une chose c'est un autre. LOL
Comprenez vous ça qu'avec une version antérieure d'un bios les leds de la carte mère s'allument toute et qu'avec les nouvelles versions elles ne s'allument plus.
En tout cas moi pas. :)
 
IP archivée

ruizette34

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 38
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #13 le: août 16, 2017, 10:44:02 pm »

j'ai eu un problème un peu bizarre moi aussi , malgré  les changement de bios

le problème résolut grâce a un CMOS manuel , à mon avis la mémoire vive du bios garde réglage de  fonctionnement typique de l'ancienne version, moi sa ma provoqué des crash

flash avec la dernière version donc 1.6 et puis tu fait un CMOS manuel ( jumper ) , tu efface tout et le nouveau bios recompile pour lui même  :biggthumbsup:

 
« Modifié: août 16, 2017, 10:46:51 pm par ruizette34 »
IP archivée

ruizette34

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 38
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #14 le: août 16, 2017, 10:52:49 pm »

en passant j'ai la meme config que toi

r7 1700 et b350m mortar et depuis le cmos nickel

et aussi t'es overcloking de ram, on des chance de corrompre le cmos

pour les reglage pour ta ram , tu a un reglage automatique A XMP

Donne moi la ref de ta ram ou du kit que je regarde


« Modifié: août 16, 2017, 10:56:17 pm par ruizette34 »
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #15 le: août 17, 2017, 12:27:21 am »

Voilà :) http://www.corsair.com/en-us/vengeance-lpx-16gb-2x8gb-ddr4-dram-3000mhz-c15-memory-kit-black-cmk16gx4m2b3000c15   config (15 17 17 35) la seule vitesse (3000mhz) de pas répertorié dans la liste de compatibilité de msi. J'amais aucun AXMP n'a fonctionné en passant :)
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #16 le: août 17, 2017, 12:28:28 am »

15 17 17 17 35 j'ai oublier un 17 lol
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #17 le: août 17, 2017, 12:37:37 am »

J'ai appeler autant le service technique de msi que de corsair, msi m'a dit d'acheter un autre kit de mémoire tandis que corsair me disent que c'est pas de leur faute car le test n'a révélé aucune anomalies. Je vais refaire un clear cmos au cas ou. :)
 
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #18 le: août 17, 2017, 01:49:51 am »

J'ai clearer le cmos et c'est toujours pareil :) je vais revenir la version v14 lol. La mémoire à la vitesse par défaut vas bien par contre avec le bios v15 et v16 mais le leds s'allument toujours pas . Merci !
IP archivée

ruizette34

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 38
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #19 le: août 17, 2017, 03:53:07 am »

tu remarquera que en mode "non XMP" , ta ram marche en 2133 15-15-15-36 pour 1.2v

donc dans ton kit la certification XMP 3000 mhz pas possible en théorie sur un ryzen , sois 2933 ou 3200

donc tu va essayer de repassé sur le bios 1.5 ou 1.6 pour récupérer le agesa 1.0.0.6 , plus stable pour le controleur memoire à haute fréquence

ta ram a 1 seul profil XMP , en plus elle est 1 rank , normalement RAS pour le contrôleur jusqu'à 3200MHZ )


essaye avec tout en auto ( pour le cpu )

AXMP - PROFIL 1 ( il devrait normalement  forcer les timing sur 15-17-17-35 sinon tu force les timing manuelment si AXMP détecte rien de rien sur le profil 1 sans faire d'essai car c'est hors des plage de fréquence amd , donc très possible que AXMP ne veux meme pas le voir  )

DRAM FREQUENCY - Force sur 2933

DRAM VOLTAGE CONTROL - 1.35V

si sa passe pas AXMP force les timing , tu essaie 16-18-18-38 si sa boot, si ok tu fini avec 15-17-17-35 et tu reste comme sa



et pour le CMOS , tu a bien fait avec les jumper , pendant 20-30 seconde ?




« Modifié: août 17, 2017, 04:09:09 am par ruizette34 »
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #20 le: août 17, 2017, 08:20:33 am »

Oui c'est de cette façon que jai clearer le cmos :) Mais je vais continuer ça demain. Je suis du Québec lol :)
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #21 le: août 17, 2017, 05:05:04 pm »

J'ai cette ordinateur depuis fin mars, donc depuis la deuxième version du bios et au début et maintenant aucun profil A-XMP ne tiens. J'ai tenus pendant
des mois à 2667mhz setter dans préselections en mode oc sans aucun problème. Par ailleurs c'est la vitesse maximale de la mémoire
d'un ryzen7 dans ce temps là et le ryzen7 1700 étais le plus capricieux de la bande selon un paquets de site de test vis à vis la mémoire, un ryzen7 1700
peu gérer une vitesse de mémoire et l'autre d'à côté pas du tout, c'était complexe dans le temps. je pense tout simplement que mon processeur est capricieux
pour la simple et unique raison que c'est comme ça depuis le début. Par contre depuis quelques versions du bios le 2667mhz ne tiens plus, rendu là donc je me suis
abandonné à la résolution de la vitesse de la mémoire par défaut. Je crois que je me bute à un problème sans solution de toute façon outre ça, j'ai jamais eu un meilleur
ordinateur que ça. En outre quand j'en aurais marre d'être a la vitesse de mémoire par défaut, j'en achèterais d'autre, reste a savoir si mon processeur vas la gérer!!  :)
IP archivée

ruizette34

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 38
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #22 le: août 18, 2017, 11:55:30 pm »

tu a bien régler la tension a 1.35 V ?

 le mode XMP n'est pas obligatoire

IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #23 le: août 19, 2017, 07:00:00 am »

Oui la mémoire est belle et bien à 1.35 volts je l'aie mise a 2933mhz pas xmp et ça donne 16 17 17 17 35 je vais tester ça comme ça, sinon je vais tester a 15 17 17 17 35 après si ça fonctionne pas. Je te met au courant :)
IP archivée

ruizette34

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 38
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #24 le: août 19, 2017, 09:50:43 am »

essaye avec des timing plus lâche si ca ne marche pas , il y a d'autre timing a régler que cela 

( tRC ) tu a combien a 2133 ? monte le proportionnellement à la fréquence

( CR ) passe le sur 2T


IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #25 le: août 20, 2017, 03:06:14 am »

Évidemment , tout à lâché encore dans toute les version du bios. Je vais essayé ce qu tu me dit !!!
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #26 le: août 20, 2017, 11:50:22 pm »

Cpu-Z, ne fonctionne pas non plus quelle autre solution me proposer vous à pars lancer ma mémoire par la fenêtre et en acheter d'autre ?
IP archivée

noumou103

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 18
Re : Problème de Led rouge, d'éclairage de ma carte mère b350m mortar
« Réponse #27 le: août 20, 2017, 11:59:32 pm »

Si tu regarde dans compatibilité de mémoire de la b350m mortar, c'est une des seule des seules barette de mémoire qui n'est pas présente.
IP archivée