Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème de son sur un MSI Apache pro  (Lu 1524 fois)

0 Membres et 1 Invité sur ce sujet

mounir.steven

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Problème de son sur un MSI Apache pro
« le: septembre 25, 2017, 04:59:22 pm »

Bonjour/Bonsoir,

J'ai, depuis peu, un problème de son qui est survenu un jour en rentrant à la maison sur mon apache pro. Je m'explique, j'ai le son qui est réverbérant  sur les enceintes intégrée et quand je met mon casque ( prise jack ) j'ai toujours le son sur les enceinte + le casque.

si je dis pas de bétises mon laptop est le : GE72VR 7RF Apache Pro.

Pouvez-vous m'aidez ? Cordialement
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Problème de son sur un MSI Apache pro
« Réponse #1 le: septembre 25, 2017, 05:21:31 pm »

Bonjour,

Essayes avec ce driver et cette version de Nahimic :

- http://bit.ly/2v2xDcZ
- http://www.nahimic.com/download-nahimic
IP archivée

mounir.steven

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : Problème de son sur un MSI Apache pro
« Réponse #2 le: septembre 25, 2017, 05:40:01 pm »

Réponse rapide !

Malheureusement, le résultat reste le même :(
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Problème de son sur un MSI Apache pro
« Réponse #3 le: septembre 25, 2017, 05:48:38 pm »

Dans ce cas désinstalles intégralement tes pilotes audio et désactives le Wifi (pour éviter la réinstallation automatique des pilotes).
Une fois fait réinstalles realtek et nahimic.
IP archivée

mounir.steven

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : Problème de son sur un MSI Apache pro
« Réponse #4 le: septembre 25, 2017, 05:50:36 pm »

Une procédure à suivre ? Je m'y connais pas spécialement à vrai dire
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Problème de son sur un MSI Apache pro
« Réponse #5 le: septembre 25, 2017, 05:56:49 pm »

Dans la zone de notification en bas à droite désactive le Wifi.
Rends toi ensuite dans "panneau de configuration" puis "désinstaller un programmes".
Dans la liste désinstalles "Nahimic" puis "Realtek High définition audio"

Redémarre (normalement le programme de désinstallation t'invitera à le faire), puis réinstalles les à l'aide des liens que je t'ai fournis.
IP archivée

mounir.steven

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : Problème de son sur un MSI Apache pro
« Réponse #6 le: septembre 25, 2017, 06:12:05 pm »

Sans succès.. Je vais peut-être aller là ou je l'ai acheter en espérant qu'il me le garde pas..
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Problème de son sur un MSI Apache pro
« Réponse #7 le: septembre 25, 2017, 06:28:39 pm »

Tu n'aurais pas activé un effet dans tes réglages nahimic ou realtek ? Vérifies de ce coté.
Mais ce qui est étrange c'est qu'en réinstallant les pilotes tu devrais retrouver les réglages de base.

Après il y a une solution mais elle est radicale. Mais au moins on pourra savoir si il s'agit d'un problème de configuration ou un problème matériel :


IP archivée

mounir.steven

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : Problème de son sur un MSI Apache pro
« Réponse #8 le: septembre 25, 2017, 06:43:27 pm »

Je crois que je vais réinstaller, car même niveau graphisme sur un mmo comme world of warcraft, je peux pas jouer en ultra sans tomber à 5 fps, la même si je met au minimum si je veux stream...
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 639
Re : Problème de son sur un MSI Apache pro
« Réponse #9 le: septembre 25, 2017, 06:56:38 pm »

C'est peut-être un soucie facilement réglable ça par contre. Mais tu peux tout de même le réinitialiser ça ne te sera que bénéfique et nous permettra d'identifier réellement le problème.
IP archivée

guillaumedanel

  • Invité
Re : Problème de son sur un MSI Apache pro
« Réponse #10 le: septembre 26, 2017, 09:24:09 am »

Bonjour,
Quelle est la version du pilote Realtek ?
IP archivée