Merci de vous connecter ou de vous inscrire.

Auteur Sujet: gros soucis sur PL60 7RD BIOS no such device  (Lu 965 fois)

0 Membres et 1 Invité sur ce sujet

anthony.torre

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
gros soucis sur PL60 7RD BIOS no such device
« le: octobre 25, 2017, 05:26:45 pm »

Bonjour à tous,

nouvel aquisiteur du PL60 7RD, livré sans OS

Comme par habitude j'ai voulu installé 2 OS en dual boot, sauf qu'a chaque fois que je voulais installé win7 ou win10 au démarrage de l'installation il me demandait un driver Lecteur CD/DVD/USB, je vais donc dans la partition Driver chercher mais aucun driver ne résous le soucis.
j'arrivais a démarrer en LEGACY sans problème meme sur live-usb-linux.

en ayant marre de ne pas pouvoir installer Windows, je décide de mettre à jour le bios (bien sur DL sur le site MSI version E16JAIMS.10E)

depuis c'est encore pire, je ne peu plus booter en legacy, seulement en uefi et impossible de démarrer sur une clé usb contenant un windows...

je commence sérieusement à désespérer, au moins avant même si je n'arrivais pas à installer windows je bootais dessu , maintenant même sur la partition freedos d'origine j'ai un curseur qui clignote ....

en UEFI j'arrive a booter sur linux mint mais j'ai des soucis de message d'erreur sur gparted , pour pouvoir formater mes cle usb
et pour une cle WINDONS j'ai un jolie NO SUCH DEVICE et me rammène au bios.

je précise que le sécure boot est désactivé.

Merci d'avance pour votre aide
IP archivée

guillaumedanel

  • Invité
Re : gros soucis sur PL60 7RD BIOS no such device
« Réponse #1 le: octobre 26, 2017, 09:50:03 am »

Bonjour,

Je te conseille de remettre le BIOS par défaut. Le mode UEFI devrait donc revenir.
Par contre, il se peut que le soucis vienne de ta clé ou de son formatage. Peux-tu la formater en NTFS et refaire un boot Windows 10 dessus ?
IP archivée