Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème débit wifi  (Lu 730 fois)

0 Membres et 1 Invité sur ce sujet

thibaut.manscourt

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Problème débit wifi
« le: novembre 10, 2017, 10:48:33 pm »

Bonjour, récent acquéreur d'un MSI Aegis3, j' ai un problème de débit wifi très faible. J'ai eu bien du mal à télécharger les mises à jour windows 10 lors de la mise en route de l'ordinateur puis j'ai mis à jour le driver de la carte wifi (intel wireless AC 3168) mais ça n'a rien changé. Je télécharge actuellement le jeu Assasin's Creed offert pour l'achat du pc et je n'ai téléchargé que la moitié des 38 gigaoctets du jeu en 24 heures ! Auriez-vous une piste d'amélioration svp ? (mes autres ordinateurs connectés à cette box ont un débit wifi correct).
IP archivée

thibaut.manscourt

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : Problème débit wifi
« Réponse #1 le: novembre 13, 2017, 04:51:16 am »

J'ai plus ou moins résolu mon problème de wifi grâce au logiciel snappydriver qui m'a téléchargé et installé un driver wifi je cite : 'plus ancien mais plus optimal'. La connexion est bien meilleure.

J'ai une seconde question mais de moindre importance donc je ne recréé pas un sujet. Est il possible de changer la couleur rouge des leds sur un aegis 3 (elles sont multicolores lors du démarrage et c'est possible sur les X3 et Ti3) ?
IP archivée

guillaumedanel

  • Invité
Re : Problème débit wifi
« Réponse #2 le: novembre 14, 2017, 10:52:00 pm »

Hello,
Une bonne chose pour ton WIFI alors :)
Pour les LED, je pense que c'est faisable via Mystic Light téléchargeable sur la page support de ton produit :)
IP archivée

deathnote55

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Re : Problème débit wifi
« Réponse #3 le: décembre 29, 2017, 10:42:48 pm »

Bonjour,

J'ai le même problème de Wifi (parfois je tourne a 200 mégas et ensuite je tombe à 10 mégas avec des pertes de paquets (ce qui provoque des freezes en jeu...). J'ai tout fait, j'ai même réinitialiser le PC.

Je vais surement tester ton ancien driver mais cela ne résout pas le vrai problème du PC (la WIFI est de très mauvaise qualité... Je suis à 5 mètres de ma box et je la capte mal).

Par contre j'ai vu dans la notice du PC (oui je l'ai lu) qu'il existait en option "vendue séparément" des antennes WIFI a mettre à l'arrière du PC. Quelqu'un sait où les trouver? Car je n'arrive pas à mettre la main dessus.

Merci!
IP archivée

deathnote55

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Re : Problème débit wifi
« Réponse #4 le: décembre 31, 2017, 02:07:44 am »

Bon finalement j'ai lu a nouveau la notice mais les antennes en option ne peuvent pas être achetés pour mon Aegis 3 car les ports pour les connecter sont également en option apparemment... Je vais me faire à l'idée d'avoir une carte WiFi digne d'un PC bas de gamme et j’inviterais dans un câblage réseau de 20/30 mètres...

Bref une belle déception ce PC surtout au vu du prix.
IP archivée