Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème de périphérique.  (Lu 1513 fois)

0 Membres et 1 Invité sur ce sujet

msi-dominator

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Problème de périphérique.
« le: novembre 07, 2017, 08:46:18 pm »

Bonsoir,

J'ai acheté mon ordinateur il y a un peu prêt deux semaines.
Tout allait bien, il y a quelque jours je n'ai plus eu accès au périphérique wifi ni bluetooth...
Je pensais que le problème venait de mon antivirus ESET et que c'était lui qui l'ai avait supprimé.
Donc j'ai formaté mon ordinateur, j'ai reinstallé la version de Windows 10 pro (validé)
J'ai refait les mises à jours de Windows 10 par la suite j'ai fait les mises à jours du CD en suite j'ai poursuivis par les mises à jours des drivers disponible sur le site de MSI-GLOBAL.
Donc depuis 2 jours tout va parfaitement bien, aujourd'hui vers le matin aucun problème, le soir j'allume le portable, j'ai le même problème...
Mes périphériques sont cachés...
Voici un screen : http://prntscr.com/h7i4ss
De plus j'ai un périphérique bizard qui ce situe dans Contrôleur de bus, Périphérique USB inconnu (échec de demande de descripteur de périphérique) Il est nouveau celui là, car je ne l'avais pas auparvant.
Voici le model de mon pc portable : GT72VR 7RD Dominator
OS: Microsoft Windows 10 Professionnel 64 bits
BIOS Version: E1785IMS.30C
BIOS Release Date: 2017/07/24
EC Version: 1785EMS1.1050714201615:43:12

Merci pour votre aide.
IP archivée

guillaumedanel

  • Invité
Re : Problème de périphérique.
« Réponse #1 le: novembre 08, 2017, 02:46:53 pm »

Bonjour,

Quelle est la version de Windows ? Appuies sur les touches Win+R et tapes "winver". Il me faudrait le numéro.
IP archivée

msi-dominator

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : Problème de périphérique.
« Réponse #2 le: novembre 08, 2017, 04:17:51 pm »

Bonjour, vous parlez de l'ID du produit?
http://prntscr.com/h7uwv0
Pour la version :
http://prntscr.com/h7uyoy
J'ai allumé mon ordinateur aujourd'hui, le matin wifi est revenu ainsi que le bluthoo.. je voudrais savoir ça peut venir d'ou au cas ou ça se reproduirait, car j'ai pu voir sur internet que ça arrivait souvent & voir si ce n'est pas un défaut du produit.
Merci d'avoir pris le temps de répondre.
« Modifié: novembre 08, 2017, 04:20:22 pm par msi-dominator »
IP archivée

guillaumedanel

  • Invité
Re : Problème de périphérique.
« Réponse #3 le: novembre 08, 2017, 04:23:00 pm »

Merci pour ces informations.
Est-ce qu'un périphérique est branché en USB ? Si oui, pourriez-vous le débrancher et tester ?

De rien pour la réponse :)
IP archivée

msi-dominator

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : Problème de périphérique.
« Réponse #4 le: novembre 09, 2017, 10:33:21 am »

Re, heu non, je n'avais aucun périphérique de connecté, j'ai reçu hier m'a nouvelle souris, donc j'utilisais juste la souris du portable et le clavier.
Aucune clé usb n'était connecté quand j'ai eu ce problème, pour le moment, ça va je n'ai plus de problème, j'espère que ça n'arrivera plus.
Le wifi est revenu c'est parfait désormais.
Merci pour tes réponses rapide.
IP archivée

guillaumedanel

  • Invité
Re : Problème de périphérique.
« Réponse #5 le: novembre 09, 2017, 11:00:48 am »

Avec plaisir :)
IP archivée

msi-dominator

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : Problème de périphérique.
« Réponse #6 le: novembre 17, 2017, 09:13:40 am »

Bonjour,

Je vous ai contacté il y a quelques temps, j'avais rencontré un problème avec mon ordinateur neuf, le wifi n'apparaissait plus. Le lendemain, le wifi est revenu. Donc j'avais laissé tomber le sujet.

Il y a 2 jours, j'utilisais mon ordinateur, mais celui ci était relié via un cable a mon modem, donc aucun problème la connexion est superbe. Quelques heures plus tard, je décide de passer sous wifi, et j'enlève mon câble, je passe sous wifi et mon wifi n'apparait plus j'ai donc le même souci que la première fois, je redémarre mon ordinateur, le problème persiste...

Bref, le lendemain, je rentre le soir, j'allume le wifi revient sans aucun problème... Mais un il y a un grand problème la puissance du wifi est ridicule... Je suis a 1 mètre de mon modem, et il faut plus de 20 secondes pour ouvrir une simple page Google. La page reste en attente d'information et ça dure entre 15 à 20 secondes par page web... alors que quand j'utilise les autres ordinateurs qui sont chez moi, ils sont 20 fois plus rapide, pour les étapes ouvrir une page web surfer sur internet etc... donc ça ne vient pas du modem mais bien du wifi du pc...

Je voudrais savoir d'où vient exactement le problème... dois-je contacter le service de MSI afin de renvoyer le produit?

J'ai un peu regardé sur le net, selon plusieurs topic le problème vient surement de la carte wifi...

Ah oui, je n'ai pas encore mit à jours mon firmware, ce pourrait-il que le problème vient de là bas?

Merci pour votre aide.
« Modifié: novembre 17, 2017, 09:48:43 am par msi-dominator »
IP archivée

guillaumedanel

  • Invité
Re : Problème de périphérique.
« Réponse #7 le: novembre 17, 2017, 01:50:22 pm »

Bonjour,

Tu peux mettre à jour le firmware et également le pilote Killer. Il y a une béta qui corrige certains soucis :
http://www.killernetworking.com/driver-downloads/item/kcc-beta
IP archivée