Merci de vous connecter ou de vous inscrire.

Auteur Sujet: MSI Gaming App ne se lance pas  (Lu 4115 fois)

0 Membres et 1 Invité sur ce sujet

broulaxe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
MSI Gaming App ne se lance pas
« le: décembre 27, 2017, 12:16:18 am »

Bonjour,

Je dispose d'une bande de LED que j'ai branché sur ma carte mère qui est une B250M Mortar.
J'ai donc voulu gérer la couleur de cette bande (qui est fonctionnelle), j'ai donc vu qu'il fallait passer par le logiciel GAMING APP.
Cependant celui-ci ne se lance pas. Je m'explique, quand je lance le logiciel celui-ci apparait dans le gestionnaire des tâches mais aucune fênetre ne s'ouvre.
J'ai donc essayer de télécharger différentes versions ( dont la dernière la 6.2.0.45) mais le résultat est toujours le même
Après 2 jours de recherches je me rends compte que plusieurs personnes ont le même problème mais je n'ai toujours aucunes solutions...

Si vous avez une idée je suis preneur !

Voici quelques informations sur ma config :
MB : MSI  B250M Mortar
CG : Sapphire RX 580 8G
Procc : Intel i5 - 7400 3Ghz
RAM : 16G DDR4 Gskill Ripjaws 2133
OS : Win 10

Cordialement,
« Modifié: décembre 27, 2017, 12:19:50 am par broulaxe »
IP archivée

guillaumedanel

  • Invité
Re : MSI Gaming App ne se lance pas
« Réponse #1 le: décembre 27, 2017, 09:16:15 am »

Bonjour,

Le réinstalles-tu ou fais-tu une désinstallation propre avant ? Je te conseille de le désinstaller puis de passer un coup de Ccleaner dans le doute ... Puis vérifie si le dossier Dragon Center est encore présent.
IP archivée

broulaxe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : MSI Gaming App ne se lance pas
« Réponse #2 le: décembre 27, 2017, 01:16:10 pm »

Bonjour,

Oui j'ai effectué une désinstallation propre, il ne reste aucun fichier des logiciels MSI mais toujours rien, Gaming App ne se lance toujours pas...
IP archivée

guillaumedanel

  • Invité
Re : MSI Gaming App ne se lance pas
« Réponse #3 le: décembre 27, 2017, 02:35:33 pm »

Tu as normalement une version sur ton CD de pilote. Peux-tu l'installer et tester stp ?
IP archivée

broulaxe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : MSI Gaming App ne se lance pas
« Réponse #4 le: décembre 27, 2017, 03:00:50 pm »

Je viens d'installer depuis mon CD les applications MSI Fast Boot, MSI Command Center, Dragon Eye : les 3 sont fonctionnelles
J'ai aussi installer MSI Gaming app qui est la version 6.2.0.14 fournit avec le CD mais toujours le même problème, celle-ci ne se lance pas il y a seulement son nom dans le gestionnaire des processus en arrière plan...

Je suis allé dans l'observateur d'élément windows et j'ai trouver 2 erreurs, 1 sur le .NET Runtime, qui fait référence a l'application GamingApp_Service.exe me disant :

Application : GamingApp_Service.exe
Version du Framework : v4.0.30319
Description : le processus a été arrêté en raison d'une exception non gérée.
Informations sur l'exception : System.ComponentModel.Win32Exception

Cependant j'ai bien vérifier je suis a la derniere version du .NET Framework (4.7)
IP archivée

guillaumedanel

  • Invité
Re : MSI Gaming App ne se lance pas
« Réponse #5 le: décembre 27, 2017, 03:05:04 pm »

Peux-tu mettre à jour .NET stp ? Aussi, si Nahimic est lancé, coupe-le pour voir.
IP archivée

broulaxe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : MSI Gaming App ne se lance pas
« Réponse #6 le: décembre 27, 2017, 03:10:12 pm »

Lorsque je télécharge le fichier de mise a jour du .NET j'ai ce message : .NET Framework 4.7 ou une mise à jour ultérieure est déjà installé sur cet ordinateur.
Et je ne connais pas Nahimic je ne pense pas avoir télécharger ce logiciel
IP archivée

guillaumedanel

  • Invité
Re : MSI Gaming App ne se lance pas
« Réponse #7 le: décembre 27, 2017, 03:16:45 pm »

Arf ... C'est peut-être encore une mise à jour de Windows qui fout le bordel :@

On a pas mal de soucis avec les dernières mises à jour ...
IP archivée

broulaxe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : MSI Gaming App ne se lance pas
« Réponse #8 le: décembre 27, 2017, 03:18:31 pm »

J'ai fouiller un peu, et j'ai trouver un service GamingApp_Service qui n'est pas est "Arrêté" j'ai essayé de le démarrer mais celui-ci me dit que le chemin d'accès est faux...
En effet il cherche sous le chemin : C:\Program Files (x86)\MSI\MSI Gaming APP\GamingApp_Service.exe
Or le chemin d'accès pour mon dossier Gaming APP est : C:\Program Files (x86)\MSI\Gaming APP\
 (Il n'y a pas les MSI devant le gaming app) Je ne sais pas si le problème vient de la ?
IP archivée

guillaumedanel

  • Invité
Re : MSI Gaming App ne se lance pas
« Réponse #9 le: décembre 27, 2017, 03:24:40 pm »

Possible !
Il faudrait tenter de désinstaller Gaming App, stopper le service (car il doit probablement continuer de tourner) puis réinstaller.
Ensuite vérifies si ce même service tourne.
IP archivée

broulaxe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : MSI Gaming App ne se lance pas
« Réponse #10 le: décembre 27, 2017, 03:57:11 pm »

Ok j'ai désintaller gaming app, j'ai supprimer le service puis reboot, j'ai reinstaller et maintenant le service possède le bon chemin.
Cependant maintenant quand je lance Gaming App toujours aucune fenêtre et celui-ci apparait quelques secondes dans le gestionnaire des tâches puis il disparait...
Mais aucune erreur dans l'observateur d'élément.
IP archivée

guillaumedanel

  • Invité
Re : MSI Gaming App ne se lance pas
« Réponse #11 le: décembre 27, 2017, 04:12:56 pm »

tu as installé lequel ? Celui du CD ou du site web ? Tu peux essayer les 2 ?
IP archivée

broulaxe

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : MSI Gaming App ne se lance pas
« Réponse #12 le: décembre 27, 2017, 09:17:41 pm »

C'est bon le problème est résolu, j'ai pris le logiciel du site et avec le nouveau service tout est fonctionnel !
Merci beaucoup pour votre aide bonne continuation !
IP archivée

guillaumedanel

  • Invité
Re : MSI Gaming App ne se lance pas
« Réponse #13 le: décembre 28, 2017, 08:39:55 am »

Parfait :)
Je t'en prie ! Bonne fêtes de fin d'année
IP archivée