Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Mise à jours bios !  (Lu 1006 fois)

0 Membres et 1 Invité sur ce sujet

poudlard3

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
Mise à jours bios !
« le: janvier 13, 2018, 08:50:08 pm »

Salut,

Je viens vers vous pour savoir si vous avez une explication à mon problème. j'ai une config depuis maintenant octobre 2017 avec une carte mère MSI Z270 GAMING M3 ! Lors du déballage j'avais mis à jour le BIOS ce qui m'a créé ce problème :



à ce moment ne savant pas quoi faire, j'ai restauré mon PC vu qu'il était neuf et sans logiciel.

Hier soir je décide de mettre à jour mon BIOS avec la nouvelle version qui apporte une mini correction sur les nouvelles failles de sécurité des processeurs Intel. rebelote même problème !

 Par défaut les paramètres SATA sont comme ça :



j'ai fait avec un cavalier un CLEAR CMOS rien à faire même problème ! En restaurant mon PC cela à régler le problème en utilisant une sauvegarde Acronis toujours le même problème.

par la suite j'ai passé les paramètres SATA en RAID :



la le PC démarre normalement sauf qu'au démarrage j'ai pendant quelques secondes les infos pour paramétrer un raid !

je suis tombé sur ce TUTO qui certes n'est pas exactement le même problème que moi mais qui en suivant la méthode marche et me permet de repasser du RAID en AHCI !

je souhaite continuer à mettre à jour mon BIOS mais évitez ce problème ! Mes questions sont les suivantes :

1) Savez-vous de quoi viens le problème ?
2) Pourquoi en passant en RAID cela marche ?
3) pourquoi une restauration Windows en AHCI dans le BIOS marche mais si j'utilise une sauvegarde ACRONIS rien à faire ?
4) Pourquoi en suivant le TUTO cela règle le problème ?

merci de votre aide !
IP archivée