Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Wind Nettop 120 (XP) : Comment resoudre un problème de démarrage ?  (Lu 499 fois)

0 Membres et 1 Invité sur ce sujet

lordaker

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2

Bonjour à tous/toutes,

J'ai un Wind Nettop 120 (XP), il ne démarre plus. J'avais le message suivant lors du démarrage après le logo MSI :

" Veuillez sélectionner un appareil de démarrage... "

Je me suis rendu dans le BIOS et dans les périphériques de démarrage, je n'avais plus mon disque dur. J'ai alors éteint mon ordinateur et débranché tous les cables.
Puis je l'ai ouvert et déconnecté le disque dur puis l'ai reconnecté. Et relancé la machine. Et maintenant, je n'ai plus rien qui s'affiche pas de logo MSI  :eek:. Il ne détecte
pas mon écran carrément et le voyant d'activité du HDD ne s'allume pas non plus. Je n'est que le voyant de l'alimentation qui est bleu. Mon écran m'indique aucun signal.

Sauriez vous ce que je peux faire pour pouvoir le rebooter et y installer un nouvelle OS, vu Windows Xp n'est plus pris en charge par Microsoft. J'ai préparé une clé usb de
démarrage Windows 8.1 mais comme je ne parviens pas avoir le BIOS au démarrage je suis coincé là.

Bien à vous,
Lordaker
IP archivée

lordaker

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : Wind Nettop 120 (XP) : Comment resoudre un problème de démarrage ?
« Réponse #1 le: mars 07, 2018, 09:54:20 am »

Personne n'a un conseil à me donner par rapport à problème de démarrage. Ou s'est ma carte mère qui complètement partie ?
IP archivée