Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Besoin d'aide je ne sais plus quoi faire ( jeu complètement dégelasse )  (Lu 497 fois)

0 Membres et 1 Invité sur ce sujet

jimm14120

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1

Bonjour a tous , je me dirige sur ce forum en dernier recours . En effet , j'ai monté une tour ( B 250 pro gaming carbon , i3 7100 , et je vient de compléter le tout par une 1050 ti 4 go le tout en ddr4)
Voila . Le problème est qu'en jeu, et ceux sur tout les jeux, j'ai un effet d'escalier: tout est aliasé  quand je roule en voiture sur state of decay 2 l'écran a comme l'air de se déformer dés que l'on prend de la vitesse et je ne vous parle pas du rendu ou on a l'impression qu'ils n’y a aucun lissage/aliasing quand je suis près ça va , mais par exemple si je met face a la ville ou une grille sans rien toucher , il ya un effet de clignotement je ne saurais trop dire . Ce qui donc me donne un effet de scintillement sur les bâtiment , ainsi que les herbes grilles , grillages etc
Le pire est surement et de constater que ce problème date de plusieurs année étant donnée que je suis tombé sur des sujet de 2012 non résolu..

Bref je sature complet , aujourd’hui je me suis rendu compte que ma carte mére ( je la soupçonne même si je précise que le pc n'a même pas 1 ans)était en version 1.00 , content je me dis j'installe la dernière en date sur le site (1.60) tout s'installe niquel je suis bien en 1.60 , mais en jeu aucun changement .

Voila je ne sais plus ou regarder ou chercher , j'ai réellement chercher depuis des mois , j'avais abandonner pensant que la 760 gtx était en fin de vie , mais il semblerait que le probléme persiste , défaut de carte mère ? quelqu’un a t'il eu ce soucis ou le connait t'il ? je vous remercie pour votre aide a venir ; je l’espère ^^

Je rajoute que je vient de changer d'écran donc le problème n'était pas la non plus..  :embarassed:
IP archivée