Merci de vous connecter ou de vous inscrire.

Auteur Sujet: INFORMATION : Fin de support par GeForce des CG à base de "Fermi series GPU"  (Lu 425 fois)

0 Membres et 1 Invité sur ce sujet

david.baize

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1

Bonjour à tous,

Je viens de découvrir à mes dépends que le logiciel NVIDIA GeForce Experience (qui pilote les mises à jour régulières de GeForce Game Driver Ready) ne mettra plus jamais à jour les pilotes pour ma carte MSI NVIDIA GT730 (N730-4GD3V2).

À compter d'avril 2018, toutes les CG à base de GPU de la série "Fermi" ne seront plus prises en compte dans les mises à jour de pilotes.
Sauf pour des correctifs de sécurité ? Et encore, seulement jusqu'en janvier 2019.

L'annonce officielle est ici :
Support Plan for Fermi series GeForce GPUs - Answer ID 4654 - Updated 04/06/2018 11:16 AM
http://nvidia.custhelp.com/app/answers/detail/a_id/4654/~/support-plan-for-fermi-series-geforce-gpus

Et la liste des CG concernées est ici :
List of Fermi series GeForce GPUs - Answer ID 4656 - Updated 04/06/2018 10:01 AM
http://nvidia.custhelp.com/app/answers/detail/a_id/4656/session/L2F2LzEvdGltZS8xNTI4Mjk3NDkzL3NpZC9mVXd5NHVsM2VQeWxNSU1iY0lKVUtXVXdJN21jUHg4RHFuUG5xc1JmY2hmcVJMcXRrRm1YRUpxTXB1eWUlN0ViMEZuRCU3RUZmazlEZFNlS3A3d0c1T0lxSWxGMWpwaE5BYzFUaUtya09TeHBPenBwV1BlSHNsNlJGVDNRJTIxJTIx


Sur mon PC, GeForce Experience s'obstine à me proposer de télécharger et installer la version la plus récente des pilotes, à ce jour la 398.11, qui échoue inévitablement avec le message "Ce pilote graphique n'a pas trouvé de matériel graphique compatible".

J'ai fini par aller télécharger et installer "à la main" la dernière version des pilotes datant de juste avant l'annonce, la 391.35 qui date du 27 mars 2018 et se récupère ici : https://www.geforce.com/drivers/results/132982#
(il s'agit de la version Windows 10 64bits, il peut être nécessaire de refaire une recherche pour un autre système ou une version 32bits).

L'installation s'est bien passée, mais c'est la dernière fois que je pourrai mettre à jour ces pilotes.
Et GeForce Experience continue à me demander de passer à la 398.11 ...

J'espère que ça aidera quelqu'un !
« Modifié: juin 07, 2018, 09:42:28 pm par david.baize »
IP archivée