Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Pb driver audio nahimic (personalisation impossible + son en jeux très faible)  (Lu 516 fois)

0 Membres et 1 Invité sur ce sujet

a_res4

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5

Bonjour à toutes et à tous !!

Alors voilà, cela fait un moment que j'ai un problème avec mon msi GE72 7re apache pro au niveau de mes drivers audio. En gros le logiciel nahimic2+ n'a aucune incidence sur le son qu'elle que soit les réglage que j'effectue, et j'ai du coup, un son de très mauvaise qualité (pas de grésillement particulier ou autre comme j'ai pu voir sur d'autres forum, mais un son plat, qui manque atrocement de profondeur...)
J'ai déjà eu ce problème il y a quelques semaines déjà et j'ai donc réinstallé mon driver Realtek (en coupant l'internet de mon pc pour que windows ne fasse pas de MAJ auto) puis le Nahimic. Je suis aller chercher ces drivers directement sur le site de MSI avec la référence de mon PC. Et du coup en ce temps là, cela à suffit pour de Nahimic fonctionne de nouveau !! :icon_agree: :icon_agree: (tout ceci étant arrivé après la dernière MAJ windows 10..  :nooo:)

Aujourd'hui.. même problème !! Nahimic ne fonctionne plus  :think: du coup je ne me démonte pas, je réinstalle tout comme je l'avais fait auparavant mais cette fois-ci.. rien  :confused2:
Nahimic ne marche pas, le son reste inchangé quelque soit les réglages. Et même plus quand je lance le "test audio" du sound tracker, (pas que je l'utilise vraiment) et bien la flèche qui est sensée indiquer d'où vient le son sur la bulle, n’apparaît pas  :think: 
Et même plus encore, le son de mes différents jeux est extrêmement faible (alors que le mixeur de volume est réglé au même niveau que le système et le son in-game à fond). Je suis obligé de mettre le volume du PC à 100 pour à peine entendre le jeux alors que la musique reste très forte ou encore que les copains sur discord sont également très fort  :mad: :mad:
Obligé de diminuer discord au minimum et le son faible du jeux est en plus toujours de mauvaise qualité !!  :bonk:

Voilà mon problème à ce jour, j'ai tenté à mainte reprise de relancer les installations des drivers, dans un sens, dans l'autre, rien n'y fait.  :'(

S'il vous plais, avez vous des solutions miracle, savez-vous d'où cela puisse venir ??

Je vous donne ma config amis gamer en espérant que vous puissiez me venir en aide  :happy: :happy:merci à vous !!

I7-7700HQ
1050TI
windows 10 pro x64
8GO ram
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 646

Bonjour,

Essayes de désinstaller tes pilotes Realtek et Nahimic et d'installer ces deux liens :
- http://bit.ly/Rtk8378
- http://www.nahimic.com/download-nahimic
IP archivée

a_res4

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5

Bonjour, merci de votre réponse. Cependant cela ne marche toujours pas, ce sont les versions les plus récentes de nahimic et realtek, j'avais déjà essayé et malheureusement sans succès  :/
IP archivée

las.azur

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 3 646

As-tu bien désinstallé les drivers avant de réaliser l'installation ?
IP archivée

a_res4

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5

Bonjour, 
désolé j'ai mis du temps à répondre. J'ai du coup posé la question à MSI qui m'a du coup dit de mettre à jour le bios, le firmware puis les deux drivers audio (en prenant ceux donnés pour mon pc sur le site). Après les mise à jour cela n'a toujours pas marché..  :nooo:
Mais.. je viens, après quelques bidouilles de réussir à refaire marcher Nahimic. J'ai en fait été dans le gestionnaire audio de Realtek et dans l'onglet "Effet sonore" (le deuxième) où s'affiche le logo Nahimic, puis j'ai cliqué sur le logo (où il y a écrit "lunch nahimic audio user interface"). Ça m'a donc ouvert Nahimic, jusque là rien de spécial et pourtant.. miracle Nahimic à remarché !!! Alors je ne sais pas peut être que Realtek avait bloqué Nahimic et le fait d'ouvrir Nahimic via l'interface de Realtek a suffit à le refaire marcher.

Bref merci pour le support en tout cas, peut être que mon expérience pourra en aider d'autres.

Bonne journée !!   :icon_agree: :icon_agree:
IP archivée

01benb

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
  • GT 73VR 6RE Titan

Bonjour,
J'ai exactement le même problème que toi.
Pourrais-tu m'expliquer, peut-être avec des raccourcis, comment faire ce que tu dis dans cette phrase "J'ai en fait été dans le gestionnaire audio de Realtek et dans l'onglet "Effet sonore" (le deuxième) où s'affiche le logo Nahimic, puis j'ai cliqué sur le logo (où il y a écrit "lunch nahimic audio user interface")".
J'aimerais essayer, mais je ne sais pas où trouver le gestionnaire audio de Realtek.
D'avance, un grand merci à toi  :biggthumbsup:
IP archivée