Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Carte Z77A-G43 ne démarre pas à tous les coups  (Lu 589 fois)

0 Membres et 1 Invité sur ce sujet

ianvs

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Carte Z77A-G43 ne démarre pas à tous les coups
« le: juillet 24, 2018, 08:38:04 pm »

Bonjour,

Tout d'abord je précise que le problème est maintenant résolu  :icon_agree: . je vais donc détailler toute l'histoire pour que ça puisse aider ceux qui auront le même problème.

Tout d'abord la configuration initiale :
  • Carte mère : MSI Z77A-G43
  • Mémoire : 4 x 4 GB (donc 16GB en tout)
  • Processeur : Core i5 3350P
  • Carte graphique : GeForce GTX 650 Ti
  • Stockage : 1 SSD + 3 HDD en RAID5
  • clavier & souris USB "de base"
Là … tout se passe bien.

Les évolutions du PC :
Au cours des années, tout ça a évolué un peu : soucis Razer, clavier Cherry & carte graphique (Radeon RX580).
Après quelques misères avec la carte graphique (la première était défectueuse) tout fonctionnait bien.

Mon problème maintenant :
Un jour (je n'ai pas trouvé de raison apparente), le PC a commencé à ne plus démarrer à chaque fois. Il fallait forcer l'arrêt puis le redémarrer pour pouvoir l'utiliser.
Les symptômes précis :
Quand je mettaiss le PC sous tension, tous les éléments se mettaient en route (ventilos, lumières, ...), mais rien de plus. L'écran n'affichait rien et la LED "HDD" clignotait en rythme  :noidea: .

Le taux de démarrage correct au début était de 1/2 environ, mais il s'est rapidement dégradé.   :'(
Mais quand le PC démarre il fonctionne super bien même de façon intensive sur plusieurs jours.   :bonk:

Analyse & démarche
J'ai donc essayé de trouver la cause dans les composants matériels.
En premier la carte graphique car elle avait déjà été capricieuse. Le 1er boot après avoir remis la carte GeForce a fonctionné. J'ai donc pensé avoir trouvé la coupable.
Mais non  :nono: … par la suite le PC ne démarrait à nouveau plus.
J'ai donc essayé les barrettes mémoires … mais rien de ce côté là.
Par contre, si le PC était débranché assez longtemps (plusieurs heures), les chances d'un démarrage normal étaient nettement meilleures.  Là je commençait à devenir zinzin :mad:

J'ai cherché sur plusieurs forums et certains parlaient de mise à jour du BIOS.
Sur le site de MSI, les notes de mise à jour parlaient de corrections liés aux périphériques gamers (dont ma souris) et autres corrections. Comme le PC avait tendance à mieux démarré s'il avait été privé de courant pendant un long moment (donc la carte mère "à zéro" ?), une cause logicielle (BIOS en particulier) me semblait pertinente.  :biggthumbsup:

!!!  Spoiler alerte  !!!
La mise à jour du BIOS a effectivement résolu le problème, mais j'ai eu quelques soucis, la suite détaille ce que j'ai fait (avec l'erreur à éviter si possible)


Mise à jour
J'ai suivi les explications de MSI pour mettre le BIOS à jour :
> télécharge le fichier adapté à la carte
> poser le fichier sur une clé USB
> Entrer dans le BIOS et faire la mise à jour

Et l'erreur allez vous me demander ?
=> oublier de sauvegarder la config du BIOS … hé oui à la mise à jour il a fait un reset de toutes les options !  :o

Mon conseil donc si vous faites une mise à jour du BIOS … faire une sauvegarde des paramètres !!
J'ai passé un certain temps à retrouver certains paramètres … après 4 ans on ne se souvient plus de tout  :lol_anim:

Voilà, j'espère que ça aidera certains d'entre vous car j'ai perdu pas mal de temps sur ce problème.
Je n'ai pas encore remis la carte Radeon en place. Je mettrai un message qui indique si ça se passe bien ou si elle fait tout déconner.


IP archivée

ianvs

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : Carte Z77A-G43 ne démarre pas à tous les coups
« Réponse #1 le: août 21, 2018, 08:11:57 am »

Bonjour à tous !!

Chose promise ... chose due  :lol_anim:
J'ai donc remis la carte graphique que j'avais soupçonnée pendant un temps et tout fonctionne bien !

Par contre ... comme le préconise MSI ... si tout fonctionne, ne touchez pas au BIOS. C'est une opération à hauts risques.  ::)

J'espère que ma petit expérience pourra vous être utile.   :biggthumbsup:
IP archivée