Merci de vous connecter ou de vous inscrire.

Auteur Sujet: CPU Led (EzDebug) sur B350 PC Mate et Ryzen 7 1700x  (Lu 43 fois)

0 Membres et 1 Invité sur ce sujet

lmb

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
CPU Led (EzDebug) sur B350 PC Mate et Ryzen 7 1700x
« le: septembre 10, 2018, 03:50:57 pm »

Bonjour,

J'ai assemblé ce PC qui ne démarre pas :
- carte mère MSI B350 PC Mate (ATX)
- processeur Ryzen 7 1700x
- ventirad xilence CPU Cooler A250PWM
- mémoire G.Skill Aegis DDR4-2666 2 x 8G
- carte graphique Zotac GeForce GTX 1060 3 Go
- alimentation Antec Neo HE550 (550w ATX 24 broches + 8 processeur)
- disque dur HDD seagate momentus thin 320 Gb 7200 RPM SATA II
- boitier Antec ATX

La led CPU de EzDebug Led reste allumée en continu et il n'y a pas d'affichage. L'alim et les ventilateurs tournent quand j'appuie sur power.

J'ai déjà fait pas mal de tests avant d'ouvrir ce sujet (et lu FAQ et forum sur B350 PC Mate et Ryzen).

J'ai testé 4 processeurs :
3 Ryzen 7 1700 x sans succès (c'est ce processeur que je veux installer)
1 A8-9600 (série A) qui fonctionne très bien et résout partiellement le problème et m'a permis une MAJ du Bios depuis le bios (sans OS)

J'ai testé l'alim gràce à un shunt des broches 15 et 16 et vérifié le bon emplacement et le niveau des voltages de toutes les broches grâce à un multimètre. J'ai par ailleurs testé l'alim sur une autre config (vieux atlhon X2 sur vieille carte mère). L'alim tourne également sur le proc A8.

J'ai testé les barettes mémoire sur un PC de prêt, elles sont reconnues et fonctionnent. J'ai testé l'allumage du PC avec toutes les config à 1 ou 2 barettes sur tous les slots (a1, a2, b1, b2, a1+b1, a1+a2, a1+b2, a2+etc...). Les barettes fonctionnent sur proc A8.

J'ai testé la carte graphique sur l'autre config et sur le proc A8, j'ai l'affichage.

J'ai fait la plupart des tests avec ou sans disque dur (au pif), sans influence.

Je ne connecte que les broches power sw et reset sw du boitier car pas d'autres fonctions sur ce boitier.

Le ventirad tourne.

Grace au proc A8 j'ai pu démarrer le PC et constater le bios d'origine E7A34AMS.A90 du 12/06/2017 et faire une MAJ du bios depuis le bios (sans OS) vers la version E7A34AMS.AE0 du 05/02/2018.

La page de comptaibilité CPU indique que le Ryzen 7 1700x est supporté depuis la version A0. Serait-ce qu'il n'est supporté QUE sur la version A0 ?

Avez-vous une idée, un conseil ?

Merci d'avance.
IP archivée