Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Gros problème de BIOS et ram 3200mhz + blackscreen  (Lu 376 fois)

0 Membres et 1 Invité sur ce sujet

swany59200

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Gros problème de BIOS et ram 3200mhz + blackscreen
« le: septembre 19, 2018, 11:03:46 am »

Bonjour

Je vous contacte car j’ai rencontré un problème avec mon PC et après des heures de recherches je suis désespéré


J’ai un Ryzen 7 1700 une GTX 1060 6go et une barrette de ram 16go DDR4 2400MHz

Jusqu’à hier tout était ok je n’ai eu aucun problème avec le pc

Sauf que j’ai commandé de la ram en 3200MHz en 2x8 go pour être précis

Une fois les 2 nouvelles barrettes en place j’ai allumé le PC et j’ai eu le droit à un message du style "Devices changed CPU or Memory... Press F1 to run setup, PRESS F2 to load default values and continue"

Je me suis renseigné et j’ai fais F1 pour mettre le fréquence dans le BIOS à 3200MHz

C’est ce que j’ai fais mais après un reboot il était toujours inscris "2133MHz" et non 3200

J’ai vu sur le web je devais fournir plus de voltage à la ram c’est donc ce que j’ai fais
Je suis passé de 1.26 à 1.35 j’ai quitté le BIOS et le pc a reboot plusieurs fois 4,5fois avant de s’allume enfin mais toujours le même problème. La ram n’était pas détectée à 3200mhz mais 2133

J’ai ensuite modifié " Main timing configuration " pour y mettre les valeurs qui correspondent à la ram c’est à dire 16-18-18-38. J’ai encore une fois reboot etc.. le pc s’est allumé/éteint plusieurs fois mais encore une fois 2133mhz

J’ai décidé de tout remettre par défaut et reboot mais maintenant plus rien ne s’affiche sur mon écran il n’y aucun signal je ne peux donc plus rien modifier dans le BIOS etc..

Je suis perdu, j’espère que vous pourrez m’aider.

Un grand merci
IP archivée