Merci de vous connecter ou de vous inscrire.

Auteur Sujet: MSI GT70 2OD en Windows 8.1  (Lu 1599 fois)

0 Membres et 1 Invité sur ce sujet

Alterego197267

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 9
MSI GT70 2OD en Windows 8.1
« le: mars 21, 2014, 01:07:13 pm »

Bonjour,

j'ai mis à jour en Windows 8.1 mon MSI GT70 2OD-433FR qui m'avait été livré en version Windows 8 et je me demandais si je souhaitais faire une installation propre de Windows 8.1 s'il était possible de récupérer les pilotes mis à jour en allant sur la page de téléchargement du modèle http://www.msi.com/product/nb/GT70_2PE_Dominator_Pro.html#download puisque cet ordinateur est livré directement en version Windows 8.1 et qu'à priori seule la carte graphique Nvidia diffère entre les 2 modèles. Je pose cette question parce que je m'aperçois que les pilotes et utilitaires de mon modèle ne sont pas mis à jour sur le site http://fr.msi.com/product/nb/GT70_2OD.html#download...

Merci de votre aide
« Modifié: mars 21, 2014, 01:23:14 pm par Alterego197267 »
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : MSI GT70 2OD en Windows 8.1
« Réponse #1 le: mars 25, 2014, 09:35:24 am »

Tu peux essayer, je pense que ca fonctionnerais car je connait quelqu'un qui a installé les DVD d'un modèle GT60 2PE Windows 8.1 sur un GT60 2OD Windows 8 et niveau pilote il a eu aucun problème, donc je pense que tu peux tester, dans le pire des cas, il refuseras de s'installer ou ne fonctionneras pas et il suffira de le désinstaller mais je pense que ca va fonctionner :)
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

Alterego197267

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 9
Re : MSI GT70 2OD en Windows 8.1
« Réponse #2 le: mars 29, 2014, 10:22:11 am »

Bonjour,

j'ai franchi le pas et fais les mises à jours à priori pas de problèmes pour l'instant...mis à part que l'icône du touchpad n'est plus inclus dans SCM mais la fonction est bien active.
IP archivée