Merci de vous connecter ou de vous inscrire.

Auteur Sujet: [Prob]HDD externes plus reconnus sur B150M Bazooka  (Lu 118 fois)

0 Membres et 1 Invité sur ce sujet

meidhy.merikhi

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6
[Prob]HDD externes plus reconnus sur B150M Bazooka
« le: octobre 06, 2018, 06:52:46 pm »

Bonjour a tous...
Un problème se présente à moi et j'avoue sécher un peu (beaucoup).
Plus aucun disque dur externe n'est reconnu sur mon PC.
Je branche clef USB, imprimante, dongle Wifi...ok
J'essaie 2 disques durs différents : soit il ne sont pas détectés, soit ils sont dans le gestionnaire de périphérique mais pas accessible dans l'explorateur.
Ça a commencé par des déconnexion intempestives de mon WD Element USB3. J'ai essayé mon autre (vieux) WD USB2 idem...
J'ai essayé dans l'ordre :
- test sur port avant (déportés) et arrière (sur carte mère)
- tester HDD sur autre ordi : ok pour les deux (aucun souci ni déconnexion)
- formatage HDD
- débrancher autres périphériques
- mise ajour pilotes (aucune mise ajour dispo)
- mise a jour bios (dispo et effectuée)
- réinstallation Windows

Je viens de lancer deux log de test de tension car je soupçonne un problème d’alimentation sur le port usb, mais j'avoue ne pas savoir les lire (je mets un screen des résultats)

Edit : j'ajoute 2 screen ou le disque est plus ou moins reconnu...lorsque je branche 2 HDD, il disparaît....
Je viens de désinstaller les mise a jour pour vérifier et j'ai ces problèmes
- Sur le 1er : si j'essaie d'initialiser le disque, il me met un message d'erreur
- Sur le 2em en bas a droite, le disque est reconnu mais pas dans le gestionnaire de périphériques...qui tourne en boucle si j’actualise pour détecter de nouveaux périphériques

.
Ma config :
MSI Bazooka B150M
Intel I5 6500
GTX 980Ti
Si quelqu'un peut m'orienter...
Merci d'avance
IP archivée